Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: can't access some programs after installing Office 2013 *.exe issue

31 Jan 2016   #1

win7 Pro SP1 64bit
can't access some programs after installing Office 2013 *.exe issue

My office 2010 crashed and wouldn't re-install because of missing MSO Cache items, and of course all support has ended. So I uninstalled it and cleaned up all registry entries and then purchased and installed Office 2013. After I made sure it was working correctly, I ran updates on CCleaner Pro and CleanMyPC Registry Cleaner. What I failed to do is what I ALWAYS do, and that's make sure that ALL of my programs are working after the installation or update of ANY program. So any of the above may have caused the problem. And during this time I also ran the program "RED" (remove empty directories). Now I'm getting this error message on a number of my programs. This message pops up any time I try to "run", "uninstall", "repair", or "re-install" any of these programs, so it definitely has something to do w/ *.exe files.

"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item"

Attached is a screenshot of a typical one. (sf01.jpg)
Of course as the sole user of this PC, I have always had the UAC's set to let me access, change, delete, & add ANYTHING and have not had this issue before. I have gone through this forum and tried just about every registry hack and other suggestions for similar issues. No joy.
I have also attached a list of the installed programs and have noted the programs where I get this message in the hope that someone can see a pattern in the chaos. Why do some work and some do not ??

Thank you

Attached Thumbnails
can't access some programs after installing Office 2013  *.exe issue-sf02.jpg   can't access some programs after installing Office 2013  *.exe issue-sf03.jpg  
Attached Images
can't access some programs after installing Office 2013  *.exe issue-sf01.jpg 
My System SpecsSystem Spec
01 Feb 2016   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I think ember.exe is the problem here. I believe it to be a malicious Trojan. You might be better served posting this thread on the Security part of this Forum.
My System SpecsSystem Spec
01 Feb 2016   #3

win7 Pro SP1 64bit

Appreciate your reply but I can assure you that Firehand EmberMax is NOT the issue. It is nothing but an extremely good and very lightweight photo viewer that I have been using continuously since the win95 days. I have read Symantec's report. It's BS. It has been cleared by KIS, Malware-bytes, Malware anti-exploit, and Scotty.

I have attached is a hijackthis log for those that might find it helpful.

Attached Files
File Type: log HijackPatrol.log (30.7 KB, 1 views)
My System SpecsSystem Spec

02 Feb 2016   #4

win7 Pro SP1 64bit
works fine in safe mode - go figure :-(

Had to go into safe mode to "uninstall" all of the affected programs. Then spent hours cleaning up folders & the registries removing all traces of the affected programs. What's interesting now is that if I install any of the programs in the "normal" mode, I get the same "access denied" message, but if I install them in "safe" mode, the program(s) runs fine "in safe mode". (always one at a time) Another 2 or 3 days of this and I guess I'll have to do a clean install Even old retired guys got better things to do !!
My System SpecsSystem Spec

 can't access some programs after installing Office 2013 *.exe issue

Thread Tools

Similar help and support threads
Thread Forum
Installing MS Office 2013 - how to tell when it's through
Finally decided to install MS Office 2013 Pro that I've had for a while. Everything seemed to be moving along smoothly, my product key was accepted, etc., until the little window asked me if I'd like to see what was new in Office. I clicked on yes and the window blinked, then immediately up popped...
Microsoft Office
Office 2013 not installing - RollBack set to 0?
Hello, I tried to install Office 2013 and it ended up with just a general error. So I searched for a solution and came across the RollBack entry in the registry, but I cannot find HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer, which is where it should be. Please help! ...
Microsoft Office
Installing Office 2013 when.......
General question.................I'm running Office 2010 32bit version on a 64bit machine. Can I install, without removing office 2010, Office 2013 64 bit edition and run as well. ???? I've assumed yes as files would be in installed in the 'Program Files' folder whilst Office 2010 files are...
Microsoft Office
Problem installing Office 2013
i just got my computer back up and running and i am trying to re-install Office 2013 Home & Student and it gets stuck at 9%, it also didn't install Skydrive at the initial time of installation so i installed it manually how can i get office to finish installing completely without issues
Microsoft Office
Microsoft Office 2013 Disapeared From Programs/Desktop
Hi all, I reccently purchased Microsoft Office 2013 Pro and everything was fine, but now I cannot locate it in my programs. There's two folders--Microsoft Office and Microsoft Office Tools--but neither folder contains anything. I know it's still on my laptop because I can still pull up documents...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:01.
Twitter Facebook