Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Explorer, maybe? Files aren't being saved or copied

19 Feb 2016   #1

Win 7 Ultimate x64
Windows Explorer, maybe? Files aren't being saved or copied

So, this is something I've absolutely never come across, and a relatively new problem as of this month. It will not occur on a fresh restart, only after the system has been running for a few days. I can't even describe it well enough for a Google search to give me a proper result.

For example 1: I take an SD card out of my camera and into my computer. I open up the source and destination folders and drag-move the files from the SD card to the computer. The system runs the move dialogue, may take a minute, depending on size, the source file is deleted, the destination file shows up in the folder all fine and dandy, successful move.

If I try to open the moved picture, error, (can't recall the error, but basically the file can't be read). I refresh the folder, file is gone. I go back to the source, file is also gone. I run recovery software on the destination, the file was never, ever there, to begin with. It's like it pretended to copy the file, but didn't actually write any information to the disk.

Example 2:
I'm in Firefox. I see an image I want to save to my computer. Save As, it downloads, it shows up in the downloaded tab. I browse to the folder in Windows Explorer, file isn't there. I try to save the image, again, Firefox prompts me that the file already exists. Using Firefox's Save As dialogue, I attempt to open the file. Gives me the same error, (something like File cannot be read).

I've attempted to shut down/restart Comodo Firewall and Bitdefender AV. Doesn't solve the problem. Log off, log back onto Windows. Doesn't solve the problem. Only after a full system restart is the problem resolved.

All hard drives are healthy, and it doesn't appear to be tied to any particular source/destination combo, even a thumb drive. I'm not 100% sure where to even begin to diagnose this problem, but I'm guessing that it lies in explorer.exe.

If it was a hardware problem, shot in the dark, maybe a bad memory stick? I'm only thinking this because it takes a few days of the computer being on for the problem to start, and it can only be solved by a full system restart.

Unfortunately, I have lost a few important files, so far, because of this. I copy a file, go back to using my SD card, and suddenly I don't have the copy and the original has been overwritten beyond recovery.

My System SpecsSystem Spec
23 Feb 2016   #2

Win 7 Ultimate x64

bump. No one knows what's causing this?
My System SpecsSystem Spec

 Windows Explorer, maybe? Files aren't being saved or copied

Thread Tools

Similar help and support threads
Thread Forum
Files copied to Windows 10 boot drive missing!
Meant to post this in Windows 10 forums but I'm still waiting for the registration email! I do a lot of data recovery jobs and often find the quickest way to transfer large amounts of data is to pull the boot hdd/ssd from the working computer, plug it up to the computer I use for the recovery...
General Discussion
Wireless Mouse Settings Aren't Saved in Restart
I use a Logitech M310 wireless mouse on my Win 7 computer, and I prefer a fast speed. So I typically right click on my desktop and then go to the Personalize screen. From there I click on Change Mouse Pointers, Pointer Options, and then I select a fast pointer speed. But each time I restart my...
Hardware & Devices
When selecting a file, folders aren't showing left of Windows Explorer
Hey there! (Noob to the forums, wasn't sure where to post to begin with. Sorry if it's the wrong subject thread!) Basically... when I go to "Choose file" anywhere online, whether it be a file or uploading a picture; my folders and C: disk.. pretty much everything on the left side of the Windows...
General Discussion
Windows Explorer won't allow files to be saved to Documents
Since last Tuesday's Microsoft Windows Update, my Windows Explorer is experiencing a number of issues. The update hung for hours on "preparing to update" or some such thing. I had to manually shut the computer off several times and finally tried the safe mode start, which warned me that the...
General Discussion
Unable to access files copied from Vista on windows 7
I backed up all my files on an external hard drive before I upgraded to windows 7 from Vista, and im trying to copy the files from my external hard drive back on to my laptop and it just doesn't work. I'm getting the following error message... "you need permission to perform this action,you...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24.
Twitter Facebook Google+