Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows suddenly stopped recognizing me as Administrator

01 Mar 2016   #1

Windows 7 Professional 64 bit
Windows suddenly stopped recognizing me as Administrator

I bought a computer running Windows 7 64 bit about 6 months ago and I've been using it daily without a problem, but today when I turned it on, I found that I cannot use any program that requires Administrator privileges. I have only one user account and my user info in the Control Panel shows that I am an Administrator.

Here's what happens: If I try to load a program that requires Administrator privileges or use the "Run as Administrator" option on any program, the cursor turns into a little blue rotating circle indefinitely and the program never starts.

Other symptoms:
The network icon on the taskbar shows a little blue circle at all times, and I can't open the Network and Sharing Center or run any troubleshooters.

I can access the internet with Google Chrome browser, but not Firefox (although later this evening Firefox is working again). My McAfee Antivirus Suite doesn't load and I can't access the McAfee control panel.

Other programs such as Photoshop and Open Office work just fine.

Here's what I tried:
I called up the command prompt and ran chkdsk. I got this message: "Access denied as you do not have sufficient privileges. You have to invoke this utility running in elevated mode."

I went to safe mode and ran chkdsk again (also chkdsk /f and chkdsk c:/r). I get this message "Chkdsk cannot run because this volume is in use by another another process." I schedule it to run on reboot which it does but doesn't solve the problem.

I ran SFC /SCANNOW in Safe Mode, but it didn't find any problems.

Downloaded Malwarebytes Antimalware. It wouldn't install or run, but it was able to install it and run it in Safe Mode. It didn't find anything.

Does anyone know what I can do to fix this issue?

Thanks for taking the time to read this!

My System SpecsSystem Spec
01 Mar 2016   #2

Win-7-Pro64bit 7-H-Prem-64bit

Hi and welcome to SevenForums,
Mcafee is on no ones want list it is however on many of our do not want list :)
Try uninstalling it in safe mode with networking and use the uninstaller

Not sure what to say about the user account and how to repair it besides make a new admin account :/

A better replacement would be free Panda
FREE and lightweight antivirus - Panda Security
My System SpecsSystem Spec
02 Mar 2016   #3

Windows 7 Professional 64 bit

Thanks for taking the time to respond.

I was able to solve the problem by running TDSSKiller, which fixed whatever was causing the problem.
My System SpecsSystem Spec


 Windows suddenly stopped recognizing me as Administrator

Thread Tools

Similar help and support threads
Thread Forum
Windows suddenly stopped recognizing external drive
I have a five month old 4tb external Seagate drive that suddenly disappeared from Windows explorer & I couldn't access its data. After rebooting my PC, it showed up again, albeit with its custom icon missing (it has since reappeared after I unplugged & plugged the drive back in) & seems to be...
Hardware & Devices
My computer is not recognizing me as the administrator
Im just trying to change my stupid User pic and it tells me that an adminstrator has to do it...I AM THE ADMINISTRATOR!!!! :mad::mad::mad::mad::mad::mad::mad::mad: Help please muchly appreciated.
General Discussion
SD Card Slot on HP Desktop suddenly stopped recognizing cards
I have an HP desktop running Win 7 Pro. My DSLR uses SD cards, and I have always been able to insert the card into the slot, have a little green light come on, then a few seconds later have the card launch a new instance of Windows Explorer showing the card as Drive G. Suddenly (within the last 48...
Hardware & Devices
Windows 7 suddenly not recognizing Password
I've been reading threads and posts all over this place and trying out different suggestions to this, apparently, common problem, but alas! To no avail. I run a Windows 7 Home Premium on my Acer Aspire 7741ZG. As of this morning windows isn't recognizing my password. So far I've tried the...
Installation & Setup
Windows has stopped recognizing my secondary HDD
I found one morning that Windows got stuck on the Welcome Screen. Eventually I installed the newest RAID Driver from Intel (instead of the old one from Dell I had) and now I can get into Windows normally. However, the second HDD still doesn't show up either in BIOS or Windows Disk Management....
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:48.
Twitter Facebook Google+