Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Using gpedit.msc for install for permission

21 Mar 2016   #1

windows 7 home premium 64 bit
Using gpedit.msc for install for permission

I have a program on many computers in the office that every so often the company that created it rolls out a update, the Problem is that the users are standards users so I have to go to each machine make them a admin then update the program and then go back and make them a standard user again... is there any way I can use gpedit.msc to create a policy so that they have permission to update only that ONE certain program when it asks every month?

My System SpecsSystem Spec

 Using gpedit.msc for install for permission

Thread Tools

Similar help and support threads
Thread Forum
How do I manually install gpedit.msc on my Windows 7 Home Premium?
When I tried to update Chrome I got an (error:7) message that said I needed to use the group policy editor to change the Update Group Policy settings. But, apparently, Windows 7 Home doesnt have a Local Group Policy Editor that I can access. Can this be done manually somehow???? :confused:
I don't have permission to install Firefox ???
After 35 years of using windows products I have come across another one that leaves me in the dark. Maybe its old age (74). Can you help a senile old man? I am using Chrome and I want to listen to AOL radio. It plays awhile then I get a message that flashplayer has crashed. Flashplayer is enabled....
Browsers & Mail
Tried to install HP printer but keep getting don't have permission
Guys/Gals, I did clean install and tried to install my HP printer but keep getting don't have permission from Administrator to install. The thing is, I'm the only user on this pc and I don't know how to get permission. I've tried to install it 3-4 times with same results but on a couple occasions...
Hardware & Devices
Admin/permission help for software install plz
Hi. I'm stuck trying to activate PowerDVD. I keep getting a 'you need administrative permission' result window. This window pops up after entering the activation code. I've tried all the limited tricks I know of. I enable the hidden admin account and logged in and tried it that way. I used the...
install msi with admin permission
how to do this? it tells me i dont have permission to write to msvp80.dll
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:56.
Twitter Facebook Google+