Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BUG Win7 Ultimate

16 Nov 2009   #1
Kosta

Windows 7 Ultimate x64
 
 
BUG Win7 Ultimate

Hello,

OK, I think I discovered one serious bug in Win7U. I believe it's a bug since I managed to replicate it more times, and I see no obvious reason of this thing happening.

The problem started with 30-40sec wait-time at logon, where Win7 says "Welcome".

After couple of days testing, I finally came down to it:

If I choose a default Win7 theme in Personalize, there is no error. If I choose my own sound scheme, there is a delay at logon. Especially if you start configuring on your own, same thing.
I then revert to the preloaded Win7 scheme, and voila: no more logon delay.

Maybe other computers don't show such error, but mine does.

Greetings, Kosta


My System SpecsSystem Spec
.
16 Nov 2009   #2
Frostmourne

Windows 7 Ultimate x86-64
 
 

I'd say its less than 15 sec if its related to the sound scheme.
My System SpecsSystem Spec
16 Nov 2009   #3
Kosta

Windows 7 Ultimate x64
 
 

It's definitely 40sec. Tried many times changing it. Otherwise it's only about 2-3sec.
My System SpecsSystem Spec
.

16 Nov 2009   #4
Frostmourne

Windows 7 Ultimate x86-64
 
 

I've muted the logon sound, and I don't turn off my laptop. It goes to sleep in less than 3 sec and wakes the same. Restart every couple of days. No logon issues.

Have you updated your chipset, BIOS, and other assorted drivers? You should also use driver sweeper when you install new drivers.
My System SpecsSystem Spec
16 Nov 2009   #5
Kosta

Windows 7 Ultimate x64
 
 

I think it's rather connected SOMEHOW to the theme, especially a custom made theme
I create my own desktop (one color), my own color for the taskbar, then use custom sounds = delay.

I tried saving as my own theme, no matter what I do, if I create a custom theme, I have a delay on login.

EDIT: Now I saw it has nothing to do with the sound itself. I think it's a bug in general in theme creating.
My System SpecsSystem Spec
16 Nov 2009   #6
Kosta

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Have you updated your chipset, BIOS, and other assorted drivers? You should also use driver sweeper when you install new drivers.
Yes, all very correctly.
My System SpecsSystem Spec
16 Nov 2009   #7
Kosta

Windows 7 Ultimate x64
 
 

FOUND IT!! It was not the sound, it was the background picture or solid color choice.
When set to some image, whatever it is, custom or windows, logon is fine.
If set to any set solid color, there is a huge delay.

Can someone please check?
My System SpecsSystem Spec
16 Nov 2009   #8
Tews

64-bit Windows 8.1 Pro
 
 

No delay here with custom background...
My System SpecsSystem Spec
16 Nov 2009   #9
Kosta

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Tews View Post
No delay here with custom background...
One solid color (set in personalize) or custom picture?
My System SpecsSystem Spec
16 Nov 2009   #10
Tews

64-bit Windows 8.1 Pro
 
 

a custom pic....
My System SpecsSystem Spec
Reply

 BUG Win7 Ultimate




Thread Tools




Similar help and support threads
Thread Forum
oops - have win7 ultimate COA, installed win7 pro; activate?
So, I got a new desktop computer that came with an original windows 7 ultimate COA sticker. I installed windows 7 yesterday, and spend some hours getting it all set, and then got the activation reminder... And then I realized, I accidentally installed windows 7 pro instead (I had last year made...
Windows Updates & Activation
Win7 Ultimate: Win7 Ultimate repair from DVD
I caught malware omiga-search which I still couldn't remove neither with malwarebytes not ccleaner nor manually. While trying to remove it manually I deleted some important win 7 files and now my desktop doesn't load and the windows-key doesn't work. So I tried the startup-repair but it doesn't...
Performance & Maintenance
Win7 32bit Home Premium to Win7 64bit Ultimate: Possible without Clean
I just bought a ThinkPad T400, and 8GB DDR3 upgrade kit. After first log on, I realized the Windows 7 is 32bit. How can I upgrade to Ultimate x64 instead? Thanks for your help.
Installation & Setup
Upgrade from Win7 Home Premium 64bit to Win7 Ultimate
Hi all, Hope all is well. I just purchased a Toshiba Satellite P855-S520 laptop with Windows 7 Home Premium (64-bit), SP1 already installed and would like to upgrade it Windows 7 Ultimate. I had already purchased a retail version for Win7 Ultimate before (the full version not the upgrade)...
General Discussion
Win7 Ultimate Update Failed to Win7 Sp1 Error Code 80073701
Hello I'm Having Problem Updating My Windows 7 Ultimate into Windows 7 Ultimate SP1 I Tried Using System Update Readiness Tool for Windows 7 (KB947821) But an Error Pops Up Please HELPP!!:cry:
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App