Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Abnormal System Services Error

13 Feb 2009   #1
brusse01

Windows 7
 
 
Abnormal System Services Error

Hi all,

I wasnt sure where to post this so I am hoping I am in the right place.
I ran the System diagnostic and it seems I have a service that is "abnormally terminating service" It lists it as "UNKOWN" . I checked Services in Administrative Tools and see no errors that I know of anyway. Has anyone else encounter this? I have attached a snapshot of my system diagnostic results. (hopefully it attached)

My Specs:

Biostar A770 AM2+ motherboard
AMD Athlon 64x2 5600+ Dual Core processor
ATI Radeon HD4350 512MB PCIe video
2 GB DDR2 RAM
WD 160GB Sata HDD
Onboard Sound/LAN (Realtek)




Attached Files
File Type: pdf system error.pdf (443.7 KB, 35 views)
My System SpecsSystem Spec
.
13 Feb 2009   #2
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Unfortunately the snapshot was not attached.

Use the Manage Attachments button when you post/edit a message.
At the window that pops up, browse for your file, and click upload. Close the window and submit the post.


Attached Images
Abnormal System Services Error-image1.jpg 
My System SpecsSystem Spec
13 Feb 2009   #3
brusse01

Windows 7
 
 

I had a prob uploading from OpenOffice.... had to export the document to PDF. Thanks for your patience !
My System SpecsSystem Spec
.

13 Feb 2009   #4
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by brusse01 View Post
Hi all,

I wasnt sure where to post this so I am hoping I am in the right place.
I ran the System diagnostic and it seems I have a service that is "abnormally terminating service" It lists it as "UNKOWN" . I checked Services in Administrative Tools and see no errors that I know of anyway. Has anyone else encounter this? I have attached a snapshot of my system diagnostic results. (hopefully it attached)

My Specs:

Biostar A770 AM2+ motherboard
AMD Athlon 64x2 5600+ Dual Core processor
ATI Radeon HD4350 512MB PCIe video
2 GB DDR2 RAM
WD 160GB Sata HDD
Onboard Sound/LAN (Realtek)

Yeah, if you mean generating a system health report. I've had it since I installed 7. A lot of members have it too. You can read this thread, it talks about it inside as well as a problem with Avast but the errors in there too.


Action Center Reporting Avast Not up to Date


Actually, I'd bet anything that it has to do with the Time Service because my times synchronization always stops for no apparent reason and I have to manually synchronize it and restart but it just stops again.


Attachment 4654


System Time Service

w32time service not starting automatically
My System SpecsSystem Spec
13 Feb 2009   #5
brusse01

Windows 7
 
 

hey thx for the input and the links... didnt know about other threads.. sorry.
As for Avast.. it shows up in Action Center but not system Health report on my computer also. I have that issue with Mcaffee on my vista laptop also.
My System SpecsSystem Spec
Reply

 Abnormal System Services Error




Thread Tools




Similar help and support threads
Thread Forum
Abnormally Stopped System Services
Result of a System Health Report. What do these do and how do we fix them? http://i.imgur.com/H8nTS7Q.png
Performance & Maintenance
System Services
I have a service that won't start. (can't find file, superfetch). This happened once before and I found a procedure to replace some corrupted files (catalogue, I believe). I can't find the procedure again. I thought I saved it but you know how that is. Has anyone got a link to something like that?
Performance & Maintenance
System tasks, services, etc.
Is there a way to stop selected applications or services from starting up with Windows? Is there a list of such items that can be safely disabled? Thank you.
General Discussion
gpedit and system services
Hi ! I would like to allow basic users to control start/stop of a specific system service, but i don't see "system services" node in gpedit on Windows 7 enterprise SP1. Microsoft decided to remove it ? Is there something i'm missing ? Thanks for your help Regards
General Discussion
System services
Hi i found this logs on my system information under services Microsoft .NET Framework NGEN v2.0.50727_X64 clr_optimization_v2.0.50727_64 Stopped Disabled Own Process c:\windows\microsoft.net\framework64\v2.0.50727\mscorsvw.exe Ignore LocalSystem 0 Microsoft .NET Framework NGEN v2.0.50727_X86...
General Discussion
System services documentation?
:DHi everyone: I'm an ex unix admin and recently bought a laptop with windows 7 pre-installed. Can anyone tell me where to find documentation related to the system services shown in msconfig? I've done google search and a search of the microsoft website but haven't found what I want. I...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App