Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Computer programs suddenly freezing(urgent)

20 Apr 2016   #11

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Breanne,
Cbs is showing some odd entries,
For the restore option error, please run this hotfix from here.

It was also trying to D/L entries for multiple language packs, and as you only have Home only 1 language is available to you, if you have others please remove them. (if you have were did you get them from?)

Can you also reset your internet options, follow these directions

1. Launch Internet Explorer. Click "Tools" from the menu bar, then select "Internet Options." The "Internet Options" window will appear.
2. Click the "Advanced" tab, then select the "Reset" button on the bottom of the window. All of the Internet Explorer settings, including the ActiveX controls, will be reset.
3. Click the "Security" tab, then the "Custom Level" button. The Security Settings dialog window will open. Scroll down the list of options and click the check boxes next to "Enable" under "Run ActiveX Controls and Plug-Ins" and "Script ActiveX controls marked safe for scripting." Click "OK," then restart Internet Explorer for the settings to take effect.

and finally can you run/post results this


My System SpecsSystem Spec
20 Apr 2016   #12

Windows 7 Home Premium 64bit

I'm waiting for the hotfix to be emailed to me. I'm not sure why it was trying to install other language packs. I tried to find if I had any others by typing in uninstall display language in the search bar, nothing came up.
Actually..I was on Mozilla when I got directed to
My System SpecsSystem Spec
20 Apr 2016   #13

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

the hotfix is the big blue box on the page i referred you to,
Its a direct download,
Hmmm i changed the link within about 30 sec try the new link again please.

My System SpecsSystem Spec

20 Apr 2016   #14

Windows 7 Home Premium 64bit

It just arrived in my email. I'll get back to you after I apply the hotfix and run the scan you linked.

Edit: I just opened the exe up and did the self extracting but where are the files located? I told it to unzip on C:\

In the meantime I ran the diagnostic.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0x8007043c
Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
Windows Product ID: 00359-OEM-8992687-00095
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {273F4F46-5927-4D73-9B29-3236C9EF6A31}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.160317-0600
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{273F4F46-5927-4D73-9B29-3236C9EF6A31}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-3630137704-695610793-1240958120</SID><SYSTEM><Manufacturer>Dell Inc. </Manufacturer><Model>Dell System Inspiron N7110</Model></SYSTEM><BIOS><Manufacturer>Dell Inc. </Manufacturer><Version>A13</Version><SMBIOSVersion major="2" minor="6"/><Date>20120905000000.000000+000</Date></BIOS><HWID>778C3207018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>QA09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x8007043C' to display the error text.
Error: 0x8007043C

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 2:8:2016 18:08
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Not Registered - 0x8007043c
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
My System SpecsSystem Spec
20 Apr 2016   #15

Windows 7 Home Premium 64bit

Hm still can't find the files.
My System SpecsSystem Spec
23 Apr 2016   #16

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Breanne,
can you run Kb971033,
rerun the diagnostics and hopfully this error has gone
Admin Service: Not Registered - 0x8007043c

Is W7 on your internal hard drive or your SSD?.

Did you reset your internet option?

My System SpecsSystem Spec

 Computer programs suddenly freezing(urgent)

Thread Tools

Similar help and support threads
Thread Forum
Windows freezing and then suddenly all programs not responding.
Background: I use my computer ALOT ( I'm sure the pc genuises here would cringe at the fact I often leave my computer on for 24+ consecutive hours) but oddly enough out of everyone I know I rarley get any problems. Roughly 2 days ago I was attempting to troubleshoot a problem where a particular...
General Discussion
Computer suddenly slow - Urgent! :(
Hello! I decided to go to the LAN party my friends hosted, and when I had rigged my PC and started up a game called League of Legends I got super bad FPS. I quickly understood that the game wasn't the problem, but when I scan for malware and viruses it ends up with nothing major. The SSD is not...
Hardware & Devices
advice requested: computer freezing up while using certain programs
So about a week ago after going to some random video site my computer started having issues with freezing up. it predominately happens when I launch firefox and I have noticed more issues when using sites like netflix or watching episodes of my favorite shows on nbc, abc etc etc but it does happen...
Computer suddenly freezing w/ BSOD & weird pixels?
Over the last few days, I've had a total nightmare with my computer that has been running quite happily in it's current state for well over 6 months or more. Initial research would suggest either; Malware, Windows Update or a GFX Card issue. As I've been getting some weird pixels on the initial...
BSOD Help and Support
Computer freezing suddenly after 15-50 minutes
So my screen freezes and cant move my mouse at that time. it came after i installed my amd bulldozer fx 6100 into my recent build (Msi 890fxa gd 65 board, gskill ripjaws f3-10666CL9D-9GBRL , msi radeon 6870 twinfrozr 3 and some sata 2 WD harddrive. It sometimes happend on my old build where was...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:01.
Twitter Facebook Google+