Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some Startup Items Not Loading...

20 Dec 2009   #21
tranqueirex

dual: windows 7 Ultimate x64 7600 and XP SP3
 
 

Quote   Quote: Originally Posted by hwee71 View Post
Still happening
Hey sorry to hear that.

you can try to disable all unnecessary itens from windows startup then reinsert one by one 'til you find that one it is the problematic item.

I was supposing the login screen will give your windows some time to avoid loading itens before sistray avoiding crashes. that solution worked for me. as I dont wanto a login screen I've tried another method retired from winhlp.com article here : Systray icons missing | Windows Problem Solver

I've create a visual basic script to temporize (delay) my loading startup itens - that can work if you suspect your crashes are related to loading startup itens time. that can happen when your Hard disk is too much slow compared to your processor. my HD is 5.9 - my processor is 7.1 (wei)

create a .txt file and rename to .vbs
put the link to .vbs at your startup instead the command line of softwares, here is my example to load asus probe and my remote control both delphi based program wich I am suspecting it was causing my crashes

Set WsShell = WScript.CreateObject("WScript.Shell")
Wscript.Sleep 45000 ' delay loading in 45 seconds
WsShell.Run """C:\UTILS\PCTV Remote\bin\winremote.lnk"""
Wscript.Sleep 60000 ' delay loadin in 60 seconds
WScript.CreateObject("WScript.Shell").Run """C:\Program Files (x86)\ASUS\PC Probe II\Probe2.exe""", 2

it is working fine for me also. today I'd removed that .vbs file from startup to make a test and guess what? the startup itens crashed again loading asus probe.

Quote   Quote: Originally Posted by Brink View Post
You might see if uninstalling and reinstalling the drivers for the device for that icon may help in case it had gotten corrupted.
If your sound icon volume is the only one to dissapear the Shawn's advice it's definitly the way to go.

But if you are loosing another loading programs as I did (MS security - netlimiter - msi afterburner - etc..) go deep in the winhlp.com article I'd mentioned b4 - the truth is out there!

from winhlp.com :
Sound volume A particular and special problem is that only the sound volume icon disappears, but the others are there. In this case the main solutions below will not work. Instead you have to look at the sound driver. Try to reinstall it. But first read the chapter "Other known causes" further below for some specific symptoms and solutions.




godspeed


My System SpecsSystem Spec
.
20 Dec 2009   #22
Bill

Windows 7 Enterprise x64
 
 

Does anything else strange happen when this problem occurs?
My System SpecsSystem Spec
21 Dec 2009   #23
hwee71

Windows 7 Home Premium 32bits
 
 

Quote   Quote: Originally Posted by Bill View Post
Does anything else strange happen when this problem occurs?
No, nothing strange. But the missing icon vary and not always. Usually it is the BitDefender Total Security 2010 Icon or the volume icon. Previously, using McAfee also the same.

I think I can't reinstall my driver caused the Windows (softwares and drivers) came bundled with my computer. No installation CD or DVD. The restore disk is inside my hard drive (certain partition).

I have tried restore everything back to factory setting. It still happens once in a while.
My System SpecsSystem Spec
.

22 Dec 2009   #24
tranqueirex

dual: windows 7 Ultimate x64 7600 and XP SP3
 
 

Quote   Quote: Originally Posted by hwee71 View Post
Quote   Quote: Originally Posted by Bill View Post
Does anything else strange happen when this problem occurs?
No, nothing strange. But the missing icon vary and not always. Usually it is the BitDefender Total Security 2010 Icon or the volume icon. Previously, using McAfee also the same.

I think I can't reinstall my driver caused the Windows (softwares and drivers) came bundled with my computer. No installation CD or DVD. The restore disk is inside my hard drive (certain partition).

I have tried restore everything back to factory setting. It still happens once in a while.

you can download driver robot for your acer model here:

Acer Drivers & Updates Download, Drivers for Windows XP, Vista, 7

check the instructions at page.

if you want further assistance please list your entire startup list for a deep troubleshoot

cheers
My System SpecsSystem Spec
23 Dec 2009   #25
hwee71

Windows 7 Home Premium 32bits
 
 

Thank you very much, tranqueirex
My System SpecsSystem Spec
27 Apr 2010   #26
Muirfield

 
 

I had a similar problem with Shaplus - a broadband meter. It sometimes started on start-up, but not always.I tried many things, including the suggestions in this forum. Shaplus did not show on msconfig, nor on my start-up list in Advanced System Care.
I also have a program called WinPatrol which acts like a watchdog. This also has the start-up list with the additional facility to add programs. I used this to add Shaplus which now appears on the start-up programs, including msconfig.
My System SpecsSystem Spec
Reply

 Some Startup Items Not Loading...




Thread Tools




Similar help and support threads
Thread Forum
Which of these startup items may i disable?
Hello, I am a bit unsure about which of these startup items are safe to be disabled for startup: http://s29.postimg.org/lrq8c2qg7/disable.png I have already selected some that I don't mind being disabled. Can someone help with identifying others? I use a ThinkPad W520, Windows 7...
Performance & Maintenance
System tray items not loading on start and spinning cursor
Hello all My PC was running fine until yesterday, when it downloaded a Windows update, to be exact http://support2.microsoft.com/kb/3001554. Shortly afterwards the PC stopped responding, and the clock was stuck at the time of the update. I had to press the power button to shut down. I...
General Discussion
Startup items
I have a Toshiba Satellite A665 that my dad gave me. I moved everything to a flash drive that he wanted & used Toshiba Recovery to take it back to Factory Settings. I am now going through MSConfig to remove some items from Startup (not the computer though) that I don't believe I need. In the...
Performance & Maintenance
Startup items - which ones do I need?
Here are all of the startup items on my PC: Intel(R) Common User Interface Intel(R) Common User Interface Intel(R) Common User Interface Microsoft Security Client RegistryBooster Microsoft® Windows® Operating System SUPERAntiSpyware
General Discussion
Startup Items
I'd like to keep my startup list to only things I need. Here's my list from CCC, is there anything not necessary? HKCU:Run ISUSPM Startup c:\PROGRA~2\COMMON~1\INSTAL~1\UPDATE~1\isuspm.exe -startup HKLM:Run NUSB3MON "C:\Program Files (x86)\NEC Electronics\USB 3.0 Host Controller...
Performance & Maintenance
CS 1.6 Startup Menu has no Items?
Hello, квартиры посуточно в Тюмени квартиры посуточно в Тюмени Having issues on my labtop with getting CS 1.6 to work (Non - Steam) When I start the game I get to the main menu with no buttons to click, but I can hear the buttons noises when I scroll around. Here's an image of what it...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App