Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bizarre Problem in Windows Explorer

13 May 2016   #1

Win 7 Home 64 bit
Bizarre Problem in Windows Explorer

I have a very strange issue in Windows 7 which I am hoping you can help with. General symptoms are that the system is just running incredibly slowly at times, and has actually driven me to go for an upgrade. Examples of the kinds of things happening now are:
  • When I open my computer, I get a slow moving green bar across the address bar and cannot access any of the drives until it is done
  • Apps pinned to the taskbar take ages to open - Kodi the other day took 45 minutes to open
  • The system takes upwards of 30 minutes to shut down
  • I can't install new items - for instance, trying to install a Java update, the installer took 45 minutes "Computing space requirements" before I cancelled it
  • Windows Update won't work - on the shutdown last night (after taking 25 minutes to get to the shutting down screen) I went to bed at 0% installing 1 of 15 updates.... when I got up 9 hours later it was still at 0%
  • I can't install Win10 upgrade - it paused at "starting download" for almost 24 hours
  • Explorer will crash and then I cannot get it to restart either through Command Lines or the Run menu from Task Manager

There are others too but that's a fair example.

Anyway I was setting up my Install folder for my new PC which will contain all the apps etc I want to install. This meant moving lots of downloads from my Download folder into a USB drive for easy access. That's when I noticed some of the following actions:
  • There is no refresh at all - so for example, I click on New Folder and nothing happens. I click it again 20 times in frustration. Then I go back in the folder and there are 21 New folders
  • When I rename, same thing happens - have to refresh to see it
  • If I press F2, then rename the New Folder, it still shows New Folder on the screen. But if i try to move that folder, it tells me it doesn't exist (same for files)
  • If I try to move items into New Folder after I have renamed it (but not refreshed) it CREATES a new New folder and moves the file in

So before I drop a few hundred quid on a new build, is something obvious and fixable going on here?


My System SpecsSystem Spec
13 May 2016   #2

Windows 7 Professional x64, Arch Linux

I've seen similar symptoms to your first set when mapped drives and other kinds of networked storage malfunction, and similar symptoms to your second set when a USB device connected at only USB1 speeds.

Problems with your [primary] HDD could also cause these kinds of issues, and if your C: drive is nearly full that could exascerbate things.
My System SpecsSystem Spec
13 May 2016   #3

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi CardinalRed,
Sounds to me like the W10 download is backing everything up.
first question do you want to upgrade to W10??, if so shoot over to our W10 sister site and check out the different types of install.

Staying with W7?, we need to go a different route, ie removing the 10 download and stopping the upgrade option.

your choice.

My System SpecsSystem Spec

13 May 2016   #4

Win 7 Home 64 bit

Hi, no I have no real desire to upgrade; just doing it in the hope that it fixed this problem to be honest!

Alphaniner, no issue with space on the C: drive - 323GB free
My System SpecsSystem Spec
13 May 2016   #5

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi CR,
whats your oldest restore point?,(check the box bottom left to show additional restore points),
or have an earlier system image?

My System SpecsSystem Spec
13 May 2016   #6

Win 7 Home 64 bit

Hi Torchwood,

I don't use system back ups; my data backups are done weekly but I am guessing that is not relevant here.
My System SpecsSystem Spec
13 May 2016   #7

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Thats always handy.

Right lets start,
Change wu settings to never.
from an elevated command mode run these commands

net stop wuauserv

net stop bits

now to get rid of the pending files
delete the files (updates) in C:\Windows\SoftwareDistribution\>>downloads<< only

you may get an error message, dont worry we'll just reboot to clear them, not yet

Right lets use this prog to stop W10
Download GWX Control Panel - MajorGeeks
once youve set it up


restart the services

net start wuauserv

net start bits

reset WU to your normal settings.

Hopefully that should speed up your comp.


My System SpecsSystem Spec
14 May 2016   #8

Win 7 Home 64 bit

Hi thanks.

I tried that and to no avail.

The first section went well.

On reboot, I noticed that there was no need to restart the services (they both said they were already running) and when I went into WU it was back to install default (recommended). The GWX control panel said all the right things though about Windows 10 update.

But all the same issues are there unfortunately. Including the 15 Windows 7 updates which won't install when shutting down.
My System SpecsSystem Spec
14 May 2016   #9

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi CardinalRed,
When was the last time you performed a FULL AV scan, and what have you got?
If you have Malwarebytes, run a scan now, BUT in the dashboard Dissable Update prior to scan option.
Now as your having download problems, i dont know how well this AV scan will work, run a scan using ESET ONLINE, dissable any other AV's you have.

My System SpecsSystem Spec
14 May 2016   #10

Win 7 Home 64 bit

I have Panda Global Protection - Turns out the last scan was much longer than I expected (it's scheduled weekly) and then it became obvious why.... the scan paused at 10% for 2 hours....
My System SpecsSystem Spec

 Bizarre Problem in Windows Explorer

Thread Tools

Similar help and support threads
Thread Forum
Bizarre problem regarding installers
Hello guys. I'm trying to find the cause for my error for almost a year, and had no success so far. I asked on other forums, but never recieved a reply either. I have to give a small background to maybe enlighten the problem for you. My PC had two disks last year: a SSD for the OS (mapped c:\)...
General Discussion
Bizarre Buffalo USB3.0 problem with Windows 7
Hello, I recently, well I say recently but it was late 2011 I decided on building a new RIG, the final hardware change was my external HDD which I bought last week and a couple of days ago I connected and copied everything from my old HDD to the new one. It's insanely fast, USB3.0 is really...
Hardware & Devices
Bizarre lockup problem
I've been having a weird problem with my new rig for the past few days. Since Monday, it has been randomly locking up. Just freezing solid, forcing a cold reboot. It's less than a month old, and I have only done a test OC to 3800 and it was stable with the core voltage at only 1.34. I have...
BSOD Help and Support
Bizarre Office install problem on Windows 7
I'm trying to install Office 2010 on my Windows 7 PC but neither of my DVD drives can 'see' the program and they both eject the disk when I try to view the disks contents through windows explorer and ask me to insert a disk. Presuming there may be something wrong with the install disks I tried...
Microsoft Office
Bizarre prob... can't open windows explorer...
Cannot save pictures, files nothing that requires windows explorer to open in any way. Saving files via flashgot works fine. HD Sentinal reports the hd is in 100% excellent health. Note that I did just leave it to see if it would eventually fix itself, 'unhang' if you will, and it did, but I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:39.
Twitter Facebook Google+