Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 10 password missing never assigned

29 May 2016   #1
wideminnow70

Windows 7 Home 64 bit, Wndows 7 Po 64 bit
 
 
Windows 10 password missing never assigned

I upgraded from Windows 7 Home to Windows 10 Home about 1 month ago. No passwords or administrator account were set up.
The laptop is now asking for a password or a pin number when I turn the computer on.
It is also giving me a password hint which was never set up.

Tried to do a system restore from the partition on the hard drive, but it is asking me for a password also.

How can I resolve this without reloading the entire OS?

Thanks


My System SpecsSystem Spec
.
30 May 2016   #2
wideminnow70

Windows 7 Home 64 bit, Wndows 7 Po 64 bit
 
 

I loaded the system recovery disk from another computer. I was able to start the system. I went to the restore points and uninstalled the top one. I rebooted the system and it did not ask for a password. I put the password in when the system starts.
I reinstalled the updates that were removed and the system works with no problem.
Problem solved.
My System SpecsSystem Spec
30 May 2016   #3
GEWB

Linux (Mint is primary) / XP, Win7 Home / Win7 Pro, Ultimate / Win8.1 / Win10 archived VM
 
 

Good work - thanks for posting how you fixed it.

Be sure to mark your thread as SOLVED.

Regards,
GEWB
My System SpecsSystem Spec
.

Reply

 Windows 10 password missing never assigned




Thread Tools




Similar help and support threads
Thread Forum
network adapter automatically gets assigned APIPA address on windows 7
I am having issues with the network adapter automatically gets assigned APIPA address after some time on windows 7 (64 bit). All the other devices on the network works fine. I tried using USB to Ethernet adapter and it gets the IP in the range 192.168.1.0/24 but after some time(like in 2 days) it...
Network & Sharing
Ip already assigned to different device.
So i got the error saying that my computer was using the same IP address as another device in the house... Well i went into command prompt and did ipconfig /release ipconfig /renew and restarted my computer and that didn't work. Now when i use Ethernet my internet doesn't work but i connect to my...
Network & Sharing
Trouble resetting password in Windows Mail to new server password
Hi, I recently suffered a trojan virus attach and ultimately have changed my password on my email server. I have tried to reset it to the new password in Windows mail multiple times. It keeps reverting to the old password as the saved password, and I continually have to retype in the new...
Browsers & Mail
No access to GPT drive in Windows 7, no drive letter can be assigned
In the limited research I have done with the problem posed in post #56, I believe the reason the user is unable to use the drive is it is GPT and is protected. Is there a way to reclaim the drive and data in Windows 7? I am unfamiliar with GPT and do not know how to get Windows 7 to give access...
Hardware & Devices
Password missing
My normal account has been set to a standard account, and now the only Admin account is ASP.NET machine account. I can change practically nothing without ASP.NET asking me for an Administrator password I don't know. How can I fix this?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App