Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot save to ANY partitions at root level

10 Aug 2016   #1

Windows 7 64bit Ultimate (Retail)
Cannot save to ANY partitions at root level

I have one 500GB SSD in the laptop and that is split into 3 partitions, i want to be able to save to the root on drive D (Images) and drive E (Downloads), i understand the reason behind stopping me saving to the root of the OS but D & E drive have nothing to do with the OS, I have turned down to nothing the UAC Setting but still no go, anyone have a fix for this?


My System SpecsSystem Spec
10 Aug 2016   #2

win 8 32 bit

Why is it stopping you is what error message your limited to file size in the root but not in folders
My System SpecsSystem Spec
10 Aug 2016   #3

Windows 7 64bit Ultimate (Retail)

Quote   Quote: Originally Posted by samuria View Post
Why is it stopping you is what error message your limited to file size in the root but not in folders
LOL this is bonkers!!
Posted here then went away and had dinner and a few other bits came back here and was going to test another file download to give you the exact message that pops up and now for some crazy reason i can save both D & E drives, no idea why it is working now but it is, whch i knew what was going on here

My System SpecsSystem Spec

10 Aug 2016   #4
Layback Bear

Windows 7 Pro. 64/SP-1

Help me please.

What is a partition root level?
I read several threads where the term (root level) is used.
What is meant by root?
My System SpecsSystem Spec
11 Aug 2016   #5

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64

The first level of the partition, C:, D:, etc.

Windows, Users, etc are on the root level of C:
My System SpecsSystem Spec

 Cannot save to ANY partitions at root level

Thread Tools

Similar help and support threads
Thread Forum
Cannot save files directly to root C:\ drive anymore
I'm configured as Administrator and, up until a few days ago, I was able to save files directly to the root C:\ drive. I now get the error: ''The required privilege is not held by the client". I can still create/rename/delete folders on the drive, though, without that error message. This is only...
System Security
Can I save Partitions from different drives to one large drive ?
And be able to copy it back in case I need a restore or backup ? I am now copying my C partition to a extra HDD. I do the same with my storage HDD. That goes to another drive as well. So I'd like to save both Partitions to a large drive in case of a crash,etc. It might be easier handling one large...
Backup and Restore
Intel USB 3.0 root hub and USB root hub registries missing/incomplete?
Ok, so I've run into a very tricky spot: Yesterday, I successfully resolved a windows update issue (thread can be found here: ). Basically, one problem led to another and I ended up...
I can't save to the root of C drive and J drive
Ok so i have 3 partitions C,D,J and for some reason when i tried to save to J it tells me tha i dont have permision to save there and to contact the administrator but i am the administrator and it tells me the same thing when i tried to save on the root of C drive too. But the funny thing is...
General Discussion
Can't save to c:\root anymore
Without any apparent reason I'm not allowed to drop files in the root anymore. Checked: - yes I am the aministrator (I'm the only one here) - drive is fully shared within my little network (PC - Notebook - Netbook) WLAN and LAN working fine: through LAN cable to the router/dsl modem, through...
Network & Sharing
Unable to save to root of network drive
Each user has their personal folder on the network P:\. Users can save into any folder in this directory but cannot save directly to the root of their P:. If they go to a Windows XP PC they can save to the root of the P:\ but cannot do it on a Windows 7 PC. They get the error message "You can't...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App