Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird explorer.exe issue

29 Aug 2016   #1
passion4tech

Windows 7 Home Premium 64bit
 
 
Weird explorer.exe issue




My System SpecsSystem Spec
.
30 Aug 2016   #2
MilesAhead

Windows 7 32 bit
 
 

Is the memory address that could not be written the same every time? Or does it change? If it changes it is likely an uninitialized pointer. A memory address with a random garbage number because it is never set by some program.

About all you can do is try to track it down by process of elimination. Try booting in Safe Mode and see it the error stops happening for a start.
My System SpecsSystem Spec
Reply

 Weird explorer.exe issue




Thread Tools




Similar help and support threads
Thread Forum
weird sound issue
i downloaded a video file with ac3 soundtrack,cause i am using only 2 speakers i changed the ffdshow to swap channels so i can hear the ac3 in stereo. when i tried to go back it is stuck on emulating dolby digital on every file i try , wav, mp3, divx video in stereo. tried to uinstall klie...
Drivers
Weird issue?
Hey guys, I just recently reformatted my computer. For some reason the load ups performance of it is ridiculously slow. And I mean SERIOUSLY slow. My specs are: i7 910 processor 6 gb ddr3 ram 2 500 7400 rpm hard drives. gtx 460 graphic card
Performance & Maintenance
Weird issue with monitor...
Hi Forum, i'm running Windows 7 Home Premium 32-bit and this is my issue.. I have a 19" LG Monitor.. no problems whatsoever, but... Windows shows that there are 2 monitors.. W1943 (the LG) and a Non-PnP Generic monitor, thing is.. i only have the LG... I don't know if this is a Nvidia...
Hardware & Devices
Weird sound issue
My sound runs flawlessly when i have some process going on (like disk cleanup, burning, etc.) If i have nothing going on, my sound is laggy and cracks. Anybody have an idea why? This is on a Toshiba M45 S359 with latest audio drivers.
Sound & Audio
Weird Issue
Not sure if this is right place to post this however all my icon associations for Microsoft Office have suddenly reverted to a generic icon (see pic) They still load in their various programs i.e. word, excel etc but it is really annoying that the icons are not what they should be. This appeared to...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App