Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 0 byte jpg "You need permission to delete" Take Ownership/unlocker fai

22 Sep 2016   #1
Sylveon Fetish

Windows 7 Ultimate 64-bit SP1
0 byte jpg "You need permission to delete" Take Ownership/unlocker fai

Photoshop CC 2015.5 wrote a 0 byte jpg file to the My Pictures file that I cannot delete. I always get a "You need permission from the computer's administrator to perform this action." Hitting "retry" multiple times does nothing. the "Take Ownership" Registry hack and Unlocker both fail. Take Ownership shows a command prompt for two seconds, too fast for me to see what it did. I still have the same problem. Unlocker claims there is no processes locking the file, but it is unable to delete it. Same for Lock Hunter. If I right click on the file and go to the 'Security' tab, I get the following message, "To continue, you must be an administrative user with permission to view this object's security properties." When I click, "Continue" under "Owner" it says "Unable to display current owner" When I try to change the owner to either my user or "Administrators" I get the following message, "Unable to set owner on Team Valor Justin Team.jpg Access is Denied" I am the administrator and Photoshop has written these "Phantom Files" before. I have six of them sitting in My Pictures dating back to July due to this same problem.

Any ideas?

My System SpecsSystem Spec
23 Sep 2016   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I don't know why you ended up with those hard to delete files but you can try UVK's "Force Delete" to get rid of them.

UVK Force Delete Help: UVK help - Context menu

Download link: UVK - Ultra Virus Killer

When running the program right click desktop icon and choose "Run as administrator" or else create an elevated shortcut.

Note: There are a number of ways to force delete files as follows:

Drag and drop files onto UVK desktop icon.
Right click context menu (when right clicking on problem file)
Force delete using UVK Commands Script (ask if you need help)
Delete Files & Folders menu on UVK Welcome Screen. (Select delete files permanently)

Usually problem files that cannot be deleted are deleted on reboot.
My System SpecsSystem Spec
23 Sep 2016   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Also see: Cannot delete o byte file that "doesn't exist"

Let me know if you need PowerTool.
My System SpecsSystem Spec


 0 byte jpg "You need permission to delete" Take Ownership/unlocker fai

Thread Tools

Similar help and support threads
Thread Forum
Cannot delete o byte file that "doesn't exist"
I cannot delete a file with the following file name: "CC2CB5E4." (without the quotation marks). It is 0 bytes, no file extension, the name cannot be changed, it's NOT read only, no option to change permissions, and as far as the system is concerned it doesn't exist. I've tried all the elevated...
General Discussion
0 Byte file "Does Not Exist Cannot Be Deleted" How can I delete it???
I have some files on my harddrive that say they do not exist when i try to delete them. There are 4 files all of which are0 bytes and say they "do not exist" when I try to delete them. I have tried "AVG Shredder" and "Deletedr" but these files just will not delete... I have also tried using...
General Discussion
What does Asus cpu "core unlocker" actually do ?
I have an Asus system with a AMD Athlon II x4 620 CPU. At system startup there is an option to "Press 4 for Asus core unlocker" ? What does this do and is there any drawback or advantage to "unlocking" the AMD 4 core CPU Mobo: ASUS M4A785-M BIOS: 0906 - 4/14/2010 CPU: AMD Athlon II X4 620...
Hardware & Devices
Taking "Ownership" of old HD - "You currently don't have permission...
I built a new system (64 bit windows 7) and would like to copy some files over from my old HD which was Windows XP 32bit. The old hard drive is healthy and functioning correctly. I'm greeted with the all too well known message "You currently don't have permission to access this folder. Click...
General Discussion
Bypass "Ownership" and "permissions" to files altogether!
Hello all! I don't understand what the issue is but I am logged on as administrator on my computer and only a few of my files I can access. the window will pop up stating that i don't have permission to view the file! if I am the adminitrator i should have full access to any file, right? this...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33.
Twitter Facebook