Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: autorun don't work

04 Nov 2016   #1

seven x64 ultimate
autorun don't work

Hello everyone .
.please forgive my English.

I am in France .

I have tried everything.
I have checked everything.
register / services etc.

there is a program that blocks the auto play.

open folder with to explore disappeared.
--other and option s.
ask asking etc .....

I do not understand .

great thanks.

its not antivirus .....!!!! i chek it

My System SpecsSystem Spec
04 Nov 2016   #2


Welcome to the forums newt93!

Is this a new problem or has it been occurring for awhile? If new, have you made any changes to your machine? Have you tried a System restore to a point before this started? (easiest things first )

Have you tried any of these? Here's a link to our Tutorial on Autorun. : AutoPlay - Enable or Disable
My System SpecsSystem Spec
04 Nov 2016   #3

seven x64 ultimate

its a new problem
system restore is disable on my computer ......sniff

any change
just installing
freemake audio converter
samsung usb driver

all was nice at the october/15
and now .....

i have verified all i can
used all i know
i m so upset
My System SpecsSystem Spec

04 Nov 2016   #4

seven x64 ultimate

how find the program
i m sure its a program

as done lightroom 6 months ago
but this time its not him

all registry entry are cleaned
services ok
My System SpecsSystem Spec
04 Nov 2016   #5

seven x64 ultimate

just a thing
in france forum are so ....poor
anyway my english its so too

if i uninstall program
one after one
the problem will de solve ????? automatcally ?????
My System SpecsSystem Spec
04 Nov 2016   #6

Windows 7 HP 64

All antivirus blocks autorun on USB.
Did you try a installation disk on the cd /dvd ODD?
My System SpecsSystem Spec
04 Nov 2016   #7


Kind of drastic as yet imho. The program/driver you mentioned shouldn't have turned off your autorun. I'm very leery of anything Freemake has but it probably doesn't have anything to do with that. You say you've tried scanning with your Anti-Virus, correct? Maybe a rescan with it and any Anti malware products you may have. As a last resort you could try a repair install, it will save your programs and files but fix any Windows problems. I'll post a link on how to do that at the end of this. Why is System Restore disabled on your machine? Did you do it or was it done "for you"? If it turned off "itself" that would indicate a much worse underlying problem. Did you look at the Tutorial I linked to earlier on how to turn on autorun?

Anyway, heres a link to our tutorial on how to do a repair install if you haven't done that before : Repair Install
My System SpecsSystem Spec
04 Nov 2016   #8

seven x64 ultimate

sorry for yhe laps

i try to traduct ....

System Restore disabled by me

eset v8 didn't anything
as anti malware i just try adwcleaner

i am very afraid by repair install
all my cumputer will be the same ??????
My System SpecsSystem Spec
04 Nov 2016   #9

seven x64 ultimate

"Did you try a installation disk on the cd /dvd"
yes i do ...its ok
and regedit ......entry cdrom its ok
My System SpecsSystem Spec
04 Nov 2016   #10

seven x64 ultimate

please a question

how will be in registry
an entry that "block" autorun ????

whitout change policie /eplorer etc
let them set ok

that exactlly done lightroom !! 6 months ago

and i had to go in the "settings" of lightroom to solve the problem
its unreal !!!! just a case to uncheck
but all registry was ok to autorun
My System SpecsSystem Spec

 autorun don't work

Thread Tools

Similar help and support threads
Thread Forum
autorun.inf doesn't work anymore
Hello there. I've had my autorun.inf file for every of my hard drive partitions (5 of them), with an *.ico file, and it worked flawlessly til today. My config file was: ICON=AUTORUN\name.ICO For example name.ICO was placed in C:\autorun\ and it was called from that autorun.inf. Like I...
General Discussion
USB autorun
when my USB is plunged or is opened in the file explorer i want a bat file run how would i do this
General Discussion
No Autorun?
OK, so I'm not sure why this is happening... For some reason it seems that autorun prompts are entirely disabled on my laptop, I'll put in a CD and nothing happens, I plug in a hard drive and nothing happens, etc. I don't get the options window like I did before I did a clean install. I even...
General Discussion
Making AutoRun Work
I've had a Dickens of a job trying to get AutoRun to work on a DVD containing HTML files. I've written various versions of AutoRun.INF ("Open=..."; Shellexecute=...") and so on. In desperation I built a Start.exe file in Flash and that worked, but I need my client to have the disk run...
General Discussion
USB autorun in W7
Ok, I know this is a sore subject, but are there any work-a-rounds to get handy programs like PortableApps to at least be an option to run when you plug it in? It kind of defeats the purpose of the whole thing. I'm not plugging in rogue USB sticks from strangers in dark alleys, just my own USB...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App