Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Super odd issues after imaged restore, Not sure how to clean this mess

19 Nov 2016   #11

W7 64 Pro

Ok - that makes sense on the AMD files. Thank you for pointing that out. It is still odd that there are 1300+ missing of corrupt files that cannot be repaired.

The install USB is a Win 7 Pro x64 SP1 - exactly matching the original install. I tried the old DVD I have which is not SP1 and it errored out rather quick. The SP1 version was an hour and a half into the process before it stalled on a re-boot. There were not visible errors, locked keyboard, no HDD activity for a long time. Tried to do a startup repair, SFC, chkdsk, and others but it never got anywhere.

My next (and VERY slow option) is to take the last known good Acronis image and restore that. If I can get that to boot up, I am in business but I am expecting it to fight me to the death. I cannot even download the image from the Acronis cloud without an error. The Acronis recovery software is a throwback to 1992. After using Paragon - Acronis is now proven to be junk. It's difficult, unstable, and ultimately is not backing up your system if it cannot restore it when needed.

Looking at their facebook and YouTube pages - they have tons of party's and a racing team! Maybe they should consider spending some time making the software work?

My System SpecsSystem Spec
19 Nov 2016   #12

Windows 7 HP 64

RX, did you check the BIOS settings?
Is your BIOS a Legacy or UEFI?

I have Acronis and also had some issues.
Never used but almost all people here recommend Macrium reflect - Macrium Reflect Free
My System SpecsSystem Spec
19 Nov 2016   #13

W7 64 Pro

Yes - AHCI
BIOS is Legacy

Just tried a chat with Acronis. First one disconnected me. Second one was unhelpful followed by a reminder that Acronis True Image is not a business product followed by disconnecting me.

I am wanting to do a fresh restore of the original Acronis backup, but they throttle their servers to near dial-up speed so it takes 3 days to restore even though I have an 80mbps connection. There is no way to download the raw data to one of my local disks for safe keeping.

Me (11/19/2016, 12:56:24 PM): so, no way to get a local download of the raw data? Even though it is an option on the website?
Acronis (11/19/2016, 12:56:55 PM): Those option are to download a file ore more not entire backup say the entire PC.
Me (11/19/2016, 12:57:44 PM): I see. This is a poor solution for those needing business continuity.
Acronis (11/19/2016, 12:58:50 PM): I completely understand. I would like to inform you that Acronis True Image 2017 is an end user product not business product.
Me (11/19/2016, 12:59:12 PM): I will get back to you in 3 days after the image has very slowly been restored.
Acronis (11/19/2016, 12:59:16 PM): Sure.
The computer will be busy restoring for the next 3 days now so I can have a fresh start at it.
My System SpecsSystem Spec

22 Nov 2016   #14

W7 64 Pro

Ok....I now have the Acronis backup freshly restored. I am taking a moment to use Paragon Hard Disk Manager to make a local backup before I make any changes. The Acronis restore from the cloud took about 60 hours - restoring from my NAS takes about 3 hours.

I did try to boot but it predictably just restarts shortly after the Windows logo animates on to the screen. On the previous attempt to get it to boot, I did all the usual tests, checks and repairs. The only thing that got the system to boot was restoring an old registry. Maybe this time around, I could try to examine the registry offline and look for a less drastic 'fix' that will keep all the working parts intact.

I just don't know where to start in finding a boot problem in the registry. Maybe I can turn on verbosity to see the loaded drivers? Maybe disable drivers?

Maybe this is an issue caused by the previous state of the system disk being a RAID5 and it was restored to a single HDD? Is there anything in the REGISTRY that would even care about that?

I have a sneaking suspicion that one single entry in the registry is the culprit for the constant re-starts.
My System SpecsSystem Spec
22 Nov 2016   #15

Windows 7 HP 64

"Maybe this is an issue caused by the previous state of the system disk being a RAID5 and it was restored to a single HDD"
Don't think so. Raid is executed on a lower level by BIOS RAID.
I know there is a way to log win 7 boot startup. Gona search.

Monitor Windows 7 boot logs with the help of msconfig - TechRepublic

The most strange is that you can't boot safe mode.
My System SpecsSystem Spec
22 Nov 2016   #16

W7 64 Pro

Quote   Quote: Originally Posted by Megahertz07 View Post
I know there is a way to log win 7 boot startup. Gona search.

Monitor Windows 7 boot logs with the help of msconfig - TechRepublic

The most strange is that you can't boot safe mode.
Thank you so much! Yes, the safe mode problem is odd for sure. If I swap the backup registry (unknown history on the backup) it boots normal but not in safe mode. With the original registry hive in place - endless boot cycling regardless of mode.

Clearly a log file could save the day! Starting a service? Anything at all....fingers crossed.
My System SpecsSystem Spec
24 Nov 2016   #17

W7 64 Pro

Some progress.....

I switched the BIOS to IDE for the system disk and it gets me past the BSOD error indicating it cannot find the partition needed. Now I get BSOD Stop Error 0xC000021A which is a system file problem of some sort. This tip was found in the Acronis forum about restoring from a RAID to a single HDD. Apparently it makes a difference, although I am not sure why.

Running SFC /scannow returns no violations (for the first time)

bootrec /scanos returns 0 installations of windows found. (ouch, not good)

Automatic windows repair does nothing even after 6-7 attempts in a row.

I backed up and deleted BCD and ran bootrec /rebuildbcd which finds Windows. I select 1 to add to the lost and it completes successfully - but any subsequent run of bootrec /scanos will find 0 installations of Windows. Now when I boot the Win7 USB, it only finds 'unkonwn' instead of Windows. Crazy.

Not sure why it would complete successfully and create a new BCD, but then not be able to find the OS after that. Also, it is clearly able to find the OS on boot because it is just shy of the login screen and generates a Windows error message that it has an issue just before login.

Any guesses or articles to read? I have not found anything about why bootrec would 'repair' and still not be able to find the windows install. Feels like progress, but not yet home free.
My System SpecsSystem Spec
27 Nov 2016   #18

W7 64 Pro

Taking a look at the BCD on this system.

I makes references to drive letters - c:\ for the boot(system reserved) and d:\ for the windows directory. When the system is running - the system partition has no letter and the windows drive is c:\

Is this normal? Should it be referring to the partitions directly? The bootrec /scanos always finds 0 installations of Windows. This is true even after removing BCD file and using bootrec /rebuildbcd. It finds an installation and creates a new BCD - but still cannot find windows.
My System SpecsSystem Spec
28 Nov 2016   #19

W7 64 Pro

I have been searching in the wrong place all along - the problem is that Acronis TrueImage never properly backed up the registry.

So, it appears the registry hive SOFTWARE is corrupt to the point where it cannot be read by regedit. I tried to load the hive into regedit - nothing! That would explain things a little. Next I tried to download the hive file from the days leading up to the crash - no difference. All the other hives load fine and I can read them without a problem.

Now, a critical piece of info is that the system was totally bootable while the RAID was failing. I had to re-boot to add the new drives - meaning the SOFTWARE hive was just fine at that time. The Acronis file restore I am doing is from 2 weeks earlier and it is not readable. Looking for any MS utilities to recover a damaged hive file. I feel like some of the other hives may be damaged as well, just not quite enough to prevent booting up. The reason I think that is because of all the strange behavior I see. Maybe it's all related to the SOFTWARE hive - not sure.

The system corrupted my backup, provides no valuable support, relies on the goodwill of users for actual support, then makes an all day journey to pick a few individual files from the cloud. Wow! I have spent 6+ hours trying to get various versions of the registry files. So far, I have managed to download 3 files.

How are they still in business?

EDIT: I just loaded the backup SOFTWARE hive from %system%\windows\system32\config\regback and it loads (in regedit.exe) without issue. The online registry hive SOFTWARE is completely trashed. I rolled back and downloaded many versions for the months leading up to the crash - they are all trash as well.

This is a fundamental failure of the core promise that Acronis makes. It failed to backup system files. There were no error messages or warnings. It has nothing to do with the restore hardware configuration or methods that I have been falsely chasing. It has nothing to do with partitions, BCD, or any other low level boot mechanism. If the SOFTWARE registry hive is unreadable - nothing had a chance. This has cost me dearly in both time (measured in weeks of research, hacking, waiting, trying, etc) and frustration.

The system is limping along which is better than totally dead, but it nearly killed me. Just for kicks - I updated TrueImage and set it up to do a local backup. It failed! It did nothing for 2 hours although it said "backing up". When I finally pressed the STOP button, it says 'processing' for over an hour before I forced it to bail out. Yep, 3 hours with nothing to show for it.

The exact same thing with Paragon Hard Disk Manager on the same machine immediately started backing up to my NAS and was done in a hour. It has also successfully restored numerous other PC's without a single hitch.
My System SpecsSystem Spec
28 Nov 2016   #20

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Rx8pilot,
Your best bet regarding the software hive back-up is the Sysnative forum.
they require the log from this tool, keep it on your desktop they will use to repair the hive later

note they are extremely busy so it could take a couple days

My System SpecsSystem Spec

 Super odd issues after imaged restore, Not sure how to clean this mess

Thread Tools

Similar help and support threads
Thread Forum
Win 7 Re-Imaged Only allows one person to log on
Windows 7 Enterprise, System Center 2010 image with Symantec Enterprise Protection and Office 2010. Computer is an Optiplex 780 with 8GB RAM and a small PCI video card. Once added to Domain I am able to login as Admin and run all updates and install all required/requested software. When user tries...
General Discussion
Re-Imaged PC has BSOD Error ***STOP 0x0000007e
I am currently trying to re-image a Thinkcenter M92 Desktop and it appears that after I wiped the PC and re-imaged it the BSOD appears and the system loops. I have tried to start in the safe mode and normal mode and neither work. Yet if I installed just the Windows 7 Pro disc and use that to...
BSOD Help and Support
Super Frequent & Brief Non-Responding Issues
So after my PC runs for more than half an hour (roughly) processes start going on the fritz. They will go into non-responding mode for about a quarter of a second, just fast enough to "Un-select" the window I have open. The longer my computer runs, the more frequent it occurs. This causes me some...
General Discussion
Re-imaged PC Blue Screen of Death
Hi All, I have a HP desktop that I have had for two years. My build was a dual boot of Windows 7 Ultimate and Linux Ubuntu. My boot loader was grub. However, my girlfriend got a new job working from home. She has to provide her own PC for work use. I decided to format my 1 TB HDD and go...
BSOD Help and Support
Clean restore /Factory restore
Hi i upgraded from vista 64 bit to windows 7 64 bit doing a clean install method. How do i now go back to factory or a reinstall of it as if i was doing as new.
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:02.
Twitter Facebook Google+