Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Super odd issues after imaged restore, Not sure how to clean this mess

14 Nov 2016   #1

W7 64 Pro
Super odd issues after imaged restore, Not sure how to clean this mess

Hello all,

I have been trying to solve a problem for quite a while and still have not even figured out what the problem is.

7 year old Asus custom build with Intel i7 Extreme 3.3Ghz 24GB RAM, Samsung SSD, ATI Fire Pro Workstation GFX. No overclocking or additional customization.

W7 Pro 64bit. A whole bunch of commercial software that is no longer supported or out of maintenance contracts. Re-installing is either impossible or very difficult or VERY expensive.

This machine is in a critical role and ran without issue for many years. A few months ago the system disk (1 drive in a 4 drive RAID5) failed. No big deal, I put a spare in the system and it rebuilt the RAID. Without surprise - about a week later another drive failed. This time the RAID failed during rebuild and the system disk is now totally dead and un-recoverable.

Fortunately (or so I thought), I was using Acronis to keep local and cloud images. I restored the images to a new SSD drive, but it failed to boot. I spent the next 2 days chasing down a myriad of issues to try to get it back up. The final act that made it happen was restoring the backup registry. While that allowed the system to finally boot - clearly it was a last resort. There were all kinds of strange issues following this. A number of applications had to be reinstalled and many others at least lost their settings. None of these were fatal - just super annoying.

Fast forward to about 3 days ago when I got a warning that the system disk was full (0 bytes available). I was expecting about 180GB of free space. After some digging, I found that the Windows Temp folder was being filled up with cab_xxxx files of exactly the same size - 107MB each until the disk was full. I chased that down after a few hours but learned this was the tip of the iceberg.

At that time I noticed the system would not boot in safe mode, I could not start System Restore, SFC /scannow fails, DISM scans do not work, 'Turn on/off Windows Components' is blank, I cannot rename folders without an error message, some websites do not work while others are fine in Firefox and Chrome, Thunderbird email no longer connects to anything although other applications network resources are perfectly normal. It all seems random.

Attempting Safe mode, is just an endless re-boot cycle. I have tried to DVD boot the machine for repair and that yields nothing. I also ran the usual command line suspects - BOOTREC , SFC, and DISM with no help or just an error.

BOOTREC appeared the be successful.
SFC /scannow: returns 'Windows Resource Protection could not start the repair service'
DSIM /online [anything at all]: returns error 87 Option Unknown
CHKDSK returns clean
MEMTEST returns clean
PSU tests are all clean (I design power supplies so uniquely qualified and configured to test that part)
Virus/Malware full scans from 3 different vendors come back clean

Everytime I boot, it takes a while and repeats the same update messages. Maybe windows update has issues?

My guess is this is a combination of corrupt system files on top of getting an old registry. Not sure how I can scan/repair any of the system files without the usual MS utilities working. Totally unsure how to find what may be a huge pile of registry problems either. Maybe it is virus/malware that is not detected? First time I have dealt with a workstation that boots in normal mode, but fails in any form of safe mode.

Hoping (on my knees begging) for any wisdom.

My System SpecsSystem Spec
14 Nov 2016   #2

win 8 32 bit

Welcome to the forum. You dont say if this has service packs on it. First clean the pc with UnCleaner - Josh Cell Softwares Take another image now so you can role back. Restoring the reg may have been a big mistake.

I would reinstall the latest service pack this will overwrite all system files so they are all correct
My System SpecsSystem Spec
14 Nov 2016   #3

W7 64 Pro

Thank you for the reply. I did backup the original REG (twice) and still have the image from just before the original system crash, but it will not boot with that registry restored. Only the backup allows it to boot up, but of course with significant issues.

What does UnCleaner accomplish? I don't have the machine booted right now (making another clone before I do anything permanent). I plan to experiment with the cloned disk.

Clone complete and system booted up. Service Pack 1 confirmed. I feel more at ease sorting this out on a cloned HDD.
My System SpecsSystem Spec

15 Nov 2016   #4

W7 64 Pro

Working with a cloned HDD - I have tried a few things with no luck yet.

re-install SP1 - fails.
disabled as many services and removed any rarely used applications as possible.

Turning on automatic updates to my surprise seems to have allowed the download and installation of updates - although it did not seem to change anything.

Tried a repair install just before I went to sleep and when I woke up - the computer was off. Not sure what to think of that. Last I saw it was preparing for installation.

I reverted back to the SFC utility to attempt repairs on the existing install. It finds errors but is unable to repair. This is with the windows DVD command line. The real problem is that it is not appending the results CBS.log. This makes it impossible to know what files needs to be manually replaced.

Does anyone know how to redirect the log output of the SFC utility to a location that is valid? I am guessing it is trying to write to the DVD since that is what it booted from. If I can get the logs, I have a chance of replacing the corrupt files.
My System SpecsSystem Spec
18 Nov 2016   #5

W7 64 Pro

Still struggling on this exciting project......

I figured out how to get SFC /scannow to work and was able to review the logs. Nothing really was changed though. I did push a little harder to purge the registry both manually and with CCleaner. I turned on log on/off verbosity to ID some crusty and unneeded drivers that were slowing things down. Those were all issues that needed attention but still did not address the deeper issues.

- Backup and Restore will not start - no error or other activity.
- No restore points can be created or restored. There is no apparent way to turn it on/off or check the status in the GUI. I tried using command line options but that did not work either.
- 'SFC /scannow' runs and reports un-fixable errors but the only error in the log is corrupt ehshell.dll which does not seem related.
- Updates fail (presumably because a restore point cannot be created)
- Corel Draw X5 (yes, the old version) would not start so I tried to re-install but it fails on re-install.
- Cannot boot in Safe Mode - it just restarts over and over. Right as I am typing in my password in safemode - it re-boots. Have no idea why. Normal boot is totally fine, no errors or delays.
- There are other strange behaviors, as well but less worrisome

Again - I am trying to protect very expensive legacy professional software that is no longer supported and cannot be re-installed because of licensing issues that require support contracts that do not exist. Fresh install is not an option, but I am at the end of my troubleshooting ability.

Don't even know what type of professional I could call to help stabilize this system.
My System SpecsSystem Spec
18 Nov 2016   #6

Windows 7 HP 64

Are you still with the RAID 5 array? Did you check the BIOS settings?
I would try a repair install again and stay close to follow up. Is your installation disk SP1?
After the re installation, run SFC /scannow.

For the updates:MS releases SP2 for Windows 7
My System SpecsSystem Spec
18 Nov 2016   #7

W7 64 Pro

No, the RAID5 system disk is gone and the BIOS was reset for a single disk. That part seems to be ok - chkdsk came back with no errors. It boots in normal mode rather quick and with no errors.

Up to this point - I have not attempted a repair install for fear of damaging the licenses on the installed software. The focus has been on a less heavy handed repair so far. My mind started to shift when I ran DISM and looked at the logs - over 1300 errors for missing files. All the files had a reference to AMD64 and my machine in Intel. That is a lot of un-reparable errors and odd that they all reference a processor that is not in the machine. With all the time and only marginal successes - I finally decided to do the repair install.

I downloaded the ISO with Win 7 Pro SP1 since my original disk is too old. It is running right now and seems to be moving along. This is being done on a cloned system drive so the 'known bootable' SSD is physically disconnected. When/if it is successful, I will try out the critical software with no network attached - if it freaks out it cannot contact the registration servers. In theory, if it goes south, I have my cloned SSD that I can revert to and create another plan. Really hoping this clears it all up without messing with the emotionally delicate software.

BTW - This ALL started with Acronis being used to restore the system after a failure. I had local images and cloud images on top of having a RAID5 - I felt pretty safe. Acronis has failed miserably and they offered ZERO help when I contacted them. Super sad performance from them. Needless to say, I have moved on and will never go back and tell everyone I know in IT this story. I had a conversation with a friend/owner of an IT management company - told him the story. He was just about to deploy Acronis, but stopped and did more research. He studied my experience a little more and moved on to another solution as well. That was a project with around 500 PCs. Not a small amount of business.
My System SpecsSystem Spec
19 Nov 2016   #8

W7 64 Pro

The repair install is not going well. I just typed a whole breakdown but the site had logged me off - deleted my post in the process of asking for the login. Not funny.

Anyway.....the process started off well enough. Rebooted once and was continuing the process. The second re-boot just goes to a black screen, locked keyboard, and no disk activity. Assuming it's dead. This is why I made a clone of the known bootable disk to try this. My expectations were low and they have been met.

I am guessing the next move is to restore this test HDD with the image I have from Paragon Disk Manager. each step takes an enormous amount of time - REALLY hoping some solution comes soon.
My System SpecsSystem Spec
19 Nov 2016   #9

Windows 7 HP 64

RX, my computer is Intel but there are a lot of AMD64 files. This files are not for AMD but for Win 7 64. The name is because AMD was the first to provide 64 bits CPUs.

Attached Thumbnails
Super odd issues after imaged restore, Not sure how to clean this mess-amd64.jpg  
My System SpecsSystem Spec
19 Nov 2016   #10

Windows 7 HP 64

Is your Win 7 installation disk SP1?
If not, it my be the reason why you cant have a Repair install.
You can get the Win 7 iso from M$ from here:
- Microsoft Windows and Office ISO Download Tool
- Download Windows 7 Disc Images
My System SpecsSystem Spec

 Super odd issues after imaged restore, Not sure how to clean this mess

Thread Tools

Similar help and support threads
Thread Forum
Win 7 Re-Imaged Only allows one person to log on
Windows 7 Enterprise, System Center 2010 image with Symantec Enterprise Protection and Office 2010. Computer is an Optiplex 780 with 8GB RAM and a small PCI video card. Once added to Domain I am able to login as Admin and run all updates and install all required/requested software. When user tries...
General Discussion
Re-Imaged PC has BSOD Error ***STOP 0x0000007e
I am currently trying to re-image a Thinkcenter M92 Desktop and it appears that after I wiped the PC and re-imaged it the BSOD appears and the system loops. I have tried to start in the safe mode and normal mode and neither work. Yet if I installed just the Windows 7 Pro disc and use that to...
BSOD Help and Support
Super Frequent & Brief Non-Responding Issues
So after my PC runs for more than half an hour (roughly) processes start going on the fritz. They will go into non-responding mode for about a quarter of a second, just fast enough to "Un-select" the window I have open. The longer my computer runs, the more frequent it occurs. This causes me some...
General Discussion
Re-imaged PC Blue Screen of Death
Hi All, I have a HP desktop that I have had for two years. My build was a dual boot of Windows 7 Ultimate and Linux Ubuntu. My boot loader was grub. However, my girlfriend got a new job working from home. She has to provide her own PC for work use. I decided to format my 1 TB HDD and go...
BSOD Help and Support
Clean restore /Factory restore
Hi i upgraded from vista 64 bit to windows 7 64 bit doing a clean install method. How do i now go back to factory or a reinstall of it as if i was doing as new.
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31.
Twitter Facebook Google+