Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 - I've Lost Control

14 Nov 2016   #1

Windows 7 Pro 64-bit
Windows 7 - I've Lost Control

I have Windows 7 Pro, which has been working fine.
Today, I downloaded and installed an Intel update.
After that, the Intellimouse did not work properly.
In device manager, I found a usb device showing an error. With my ups this is common. I just disable and the enable the usb device and it works.
I stupidly disabled this device and wound up with no mouse and no keyboard control. And obviously no way to get back into device manager.
I tried a different mouse and keyboard - no joy.
I tried the repair disk (for the first time) and it tells me I have the wrong Windows version. The disk, from Dell, says Windows 7 Pro. I tried a repair disk I had made right after getting the computer but had the same problem.
I looked in the BIOS and USB are all enabled. I even tried removing the battery from the board to reset everything. No help.
Note that the computer boots just fine, just no way to do anything.

Right now, I am using an older Windows disk. I would really like to fix the one that is the problem just to avoid the hassle of installing programs and transferring tons of files. I do not have a retail disk for Windows 7 Pro so cannot do a fresh install.

Anyone ever run into this and find a fix for it? I can see the disk when plugged into a USB port. I'm sure there is just some file that need to be replaced or edited, but I have no clue as to which one or even where to look.

Any help would be very much appreciated.


My System SpecsSystem Spec
15 Nov 2016   #2

Windows 7 Home Premium 64bit

Did you make the repair disk on the same computer? Sometimes you get that message if your repair disk was made on a 32-bit version of Windows and you're trying to use it on a 64-bit version, or vice versa.

If you can get the repair to boot, and if you have System Restore turned on, I would try that first.

If you have access to another computer try to make a new repair disk.
My System SpecsSystem Spec
15 Nov 2016   #3

Windows 7 Pro 64-bit

System Restore was going to be my first attempt.
One repair disk came from the manufacturer, Dell. The other was made on the same computer. Don't know why they won't work.
I can't create a repair disk on the other computer; it's running XP.
My System SpecsSystem Spec

15 Nov 2016   #4

Windows 7 Pro 64-bit

Tried making another repair disc and got an error "system repair disc could not be created." Thanks, Microsoft.
My System SpecsSystem Spec
15 Nov 2016   #5

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM

If your discs (DVD) are PRE-SP1 and you have updated to SP1 that could cause this problem.
You would need to use a Win7 disc with SP1.
You can download the Win7 ISO with SP1 using the Heidoc downloader and create a new Win7 disc with SP1.
Microsoft Windows and Office ISO Download Tool

Try a repair using a new DVD with SP1.
You can also use this DVD for a clean install.
You need a readable COA sticker (license) to activate Windows with this DVD.

If you can look in BIOS it sounds like the keyboard works before Windows starts.
If that's true, what you can try:
  • Turn on the PC
  • Repeatedly tap the F8 key to see if that brings up a boot selection screen
  • If that works, try booting in Safe Mode, to see if that works
My System SpecsSystem Spec
15 Nov 2016   #6

Windows 7 Pro x64 Windows 10 Pro x64

Or use the Microsoft Link, either one will get you the same iso. Windows 7 Pro x64 English

Attached Thumbnails
Windows 7 - I've Lost Control-time.jpg  
My System SpecsSystem Spec
15 Nov 2016   #7

Windows 7 Pro 64-bit

Thanks for the info.

The computer came with Win7 Pro SP1 installed. The repair disk from Dell is the same (I just looked at it to be sure). I had created a repair disk with this computer, and that disk will not work either; gives the wrong version error on both repair disks. Now the computer will not create a repair disk, just gives me an error.
I have no COA sticker, just an OEM number.
I can boot into safe mode, but have the same problem: no mouse or keyboard.
When I boot with the repair disk, the mouse and keyboard both work fine.
Very frustrating. There has to be a simple change that can be made to one of the system files to correct this.
My System SpecsSystem Spec
15 Nov 2016   #8

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM

Quote   Quote: Originally Posted by ColdBoot View Post
I have no COA sticker, just an OEM number.
I'm not sure what that means.
If it's a laptop, the COA sticker could be in the battery compartment.

Is this a refurbished PC ?

All legitimate new PC's should have a legitimate COA sticker, if they had Win 7 preinstalled.

You might need to ask Dell support about this.
My System SpecsSystem Spec
15 Nov 2016   #9

Windows 7 Pro 64-bit

It is neither a laptop nor a refurbished computer; it is a desktop that was purchased new from Dell this past January. There is a spot on the top of the case where a sticker would go, but Dell and most other makers no longer provide one.

I really don't want to reinstall the system on that drive. I just want to see if I can find a quick fix for the problem.
My System SpecsSystem Spec
15 Nov 2016   #10

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM

If it's a new Dell PC Dell less than 1 year old i would expect they would stand behind the product/warranty and fix it.
I don't have any other ideas
My System SpecsSystem Spec

 Windows 7 - I've Lost Control

Thread Tools

Similar help and support threads
Thread Forum
I've lost control of permissions, how can get get control back?
Thanks for reading this. Boy, do I need help. Somehow I got my permissions all messed up. I can't access some folders. I have worked a lot trying to use properties-security tab and playing around, and I can sometimes change permissions so I can use a folder. But I am trying to open "Documents...
General Discussion
Lost control of my Computer!
I am working on a wired connection, but have to supply a connection for my Wife's Laptop running Vista Ultimate x32 while I run Windows 7 Ultimate X64. I just installed DD-WRT Firmware on my Linksys E4200 and have had a good experience with it. It is Version dd-wrt...
Network & Sharing
I lost my volume control
The volume control slider on the taskbar at the bottom right has disappeared. How do I get it back?
Sound & Audio
Lost individual control?!
I've just upgraded from windows XP to Windows 7 64bit. (clean install) My system has onboard 7.1 audio (gigabyte motherboard). On windows xp, the realtek HD software allowed individual volume sliders for each output - side, front, sub etc. I have speakers running from some of them outputs to...
Sound & Audio
I've Lost Control of My System :(
Hey all, In an attempt to secure my system one of the things i did was to rename the built-in administrator account and apply a password. While still logged in as me (administrator) i moved my account from the admin group to the power users group. I continued to make some other changes but at some...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:45.
Twitter Facebook Google+