Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Strange computer issues.

18 Nov 2016   #1

Windows 7 Ultimate x64
Strange computer issues.

I have been building a second pc( from parts laying around) for 3d stuff and some gaming. The next day my main machine dies, no problem i will fire up the other pc. Start up the new build and it says no os, so i grab an old copy of win7 Ulitmate and do a fresh install. Can't get on the internet, drag old linux box out and download ethernet drivers and install, now internet works. Download and install Avast, Opera, Ati drivers and they all work.

Next i install Steam and Left4Dead2 and probably spent an hour or 2 playing L4d and no problems at all.
I then install 3d Coat (3d sculpting program) and when i try to run the program it does nothing.I download Media Player Classic and some random mp4 video and when i try to play the video, it starts then crashes.Some Dx9 message appears , so i install Dx9, still have the problem.Try the built in games like Freecell and Majong, and when i click on the icon, nothing happens.

Ok, i will try to open a jpg and sure enough i get "Com surrogate has stopped working" message.
I can open it in Paint however.

Well maybe it was a bad install, so today i reinstalled Win7, and this time i deleted the 450mb OEM partition,and the other 2 partions (100mb recovery and the main part). I create a new partition and the format it twice.Installed win7 again and still have the same problems. MPC and Freecell, and Windows Photo viewer still don't work.

I have never used this Wd hard drive and the Video card before

I haven't bothered to install Avast,Steam,L4D2 or the Service Pack1.

Anybody got any ideas? I've never seen these problems before.
Thanks for your help.

My System SpecsSystem Spec
18 Nov 2016   #2

Windows 7 HP 64

Many programs don't work if you don't have SP1 installed.
Start from scratch:
You can get the Win 7 SP1 iso from M$ from here:
- Microsoft Windows and Office ISO Download Tool
- Download Windows 7 Disc Images

Boot the installation disk, go to install - advanced - delete all partitions and proceed.
If you installed Win 7 without SP1, download it and install.
Once you have Win installed, Open device manager, see the missing drivers and install them. On the MB disk you probably find all drivers.

Install the SP2 (updates) MS releases SP2 for Windows 7

Let windows install the remaining updates.
My System SpecsSystem Spec

 Strange computer issues.

Thread Tools

Similar help and support threads
Thread Forum
Strange Issues in Lappy
Few days ago I had an issue with nearly all the scripts failing to function properly & so forth. End result I lost the Saved Logins in FF, I was able to restore from an 6 month old backup. Again I had a same prob once again - with in 72hrs. This time I didn't have any popups either. I use...
General Discussion
Strange issues with FF
Recently FF upgraded to latest version 23.0 I didn't have any probs even after that either. Few days ago, I was performing an bank transaction, all of a sudden I got warning msg Java Deployment Toolkit is unsafe or something on those terms near the navbar on the page popping up & the address...
Browsers & Mail
Strange forum issues.....
Not sure what's going on but for the last couple of days while replying to posts I get strange viewing results when previewing my posts..... The was the most recent one I got ealier today. Only happens here, and only when previewing posts. I have to refresh the page to view it properly. ...
Chillout Room
Strange boot issues
Okay, I've been having some interesting boot issues with my current Windows 7 machine. If I restart my machine it can boot up fine. If I turn the machine off for a certain amount of time (4+ hours) it has issues booting up again. I get bsods like crazy claiming that it's the memory. When this...
BSOD Help and Support
Strange RAM issues
First a little background. The computer that this refers to has been my main production computer for the past 10 months with no hardware issues. It has run solidly with Vista SP1 x64, Vista SP2 64. For production, I have replaced it with another machine and this has become my test production...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App