Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ALT+TAB not working under Aero Themes sometimes

09 Dec 2016   #1
shaedys

Windows 7 Ultimate x64
 
 
ALT+TAB not working under Aero Themes sometimes

Sometimes my Alt+tab or switching windows by clicking on the taskbar, will stop working. This is fixed by a reboot, and tends to happen after having the computer on for several hours.
The issue means that the only way to switch programs is to drag them to different parts of the screen and actually click on them, or to use Win+Tab (Win+Tab still works, alt+tab does not work).

This issue can be fixed by going to performance options and disabling "Use visual styles on windows and buttons". This issue can also be fixed by killing explorer.exe, the issue resumes a moment after restarting explorer.exe. The issue can also be fixed by going to Personalization and switching to the Windows Classic theme . I believe this is the same issue as Windows focus bug - Alt Key doesn't work to access menus. - Microsoft Community . When using the windows classic theme, clicking on a program on the taskbar still does not work and it must be brought to the front via alt+tab.

All 3 above issues involve not having a taskbar, or having every window in the old windows classic theme. I am looking for the root cause that will allow me to have a windows aero theme enabled and still be able to use alt+tab every time, and not have to reboot the computer every so often.

I have attempted to restart the Desktop windows manager service. I have tried disabling Aero peek and desktop composition. I have tried using the Aero troubleshooter. I have attempted to unplug any headsets/microphones. I have used SFC /scannow and found no issues.
This is not a stuck-key issue because sometimes alt+tab works, alt+windows works and the tab key still works fine (All other hotkeys are fine).

I find this issue very puzzling, does anybody have any suggestions for a solution?


My System SpecsSystem Spec
.
Reply

 ALT+TAB not working under Aero Themes sometimes




Thread Tools




Similar help and support threads
Thread Forum
Any Aero Dark Themes that are actually Aero and Not Classic?
Everytime I download a dark theme for windows 7 it turns out to be non Aero Classic. I like the Aero because of the subtle window animations. Does anyone know of any dark Themes that are truly Aero that keep subtle window animations? I like the Stock Theme just fine when I change everything...
Themes and Styles
Aero themes not working unless I restart the PC
I also tend to get some random BSOD if I don't restart the computer (while aero isn't working). I checked services, windows desktop sessions manager is running. When I restart the service, it flashes for a second and changes to aero theme but then back to windows 7 basic layout. I've run sfc...
BSOD Help and Support
Aero features work for Aero Themes but not for My Themes
I just did a clean install of Windows 7 Professional and used Double Driver to reinstall all my drivers. Everything works fine with one exception. When I switch from the default Aero Theme to one of My Themes, the Aero features no longer work (i.e. transparency, thumbnails on the taskbar, ect.) ...
Themes and Styles
Windows 7 Aero Themes Not Working.
Hi, My Dads Laptop has some issues with themes. I try to select the theme 'Windows 7' or 'Windows 7 Basic' and it will give me the windows classic theme in white. Why is this? The only theme that i can select is the classic theme.
Themes and Styles
UXtheme isn't working - all themes revert to Aero
1. I installed UxStyle Core Beta 2. I restarted. 3. I placed two themes in C:\Windows\Resources\Themes 4. I tried starting them from the personalization tab as well as by double-clicking the .theme files. 5. This causes the standard Aero theme to load. Any idea what the problem could be? ...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App