Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: UEFI, Unable to Boot, Missing OS, Bootec in CMD, Statup Rep. Fail

10 Dec 2016   #1
ace12

Windows 64 bit Home Premium
 
 
UEFI, Unable to Boot, Missing OS, Bootec in CMD, Statup Rep. Fail

Hello everyone.

Please help me.

I have a very similar problem (almost identical minus UBuntu) as this thread:Repair Windows 7 boot menu on UEFI

I DO NOT have Ubuntu.

So in essence, my PC crashed after converting a video file with a slight overclock. When I rebooted it said: Operating system is missing...

It then changed to "select boot disk"

Used a windows recovery USB.

Made sure it was in fat 32 and GPT UEFI mode.

I have a Sabertooth R.2 990Fx motherboard, but I can't disable Secure Boot through BIOS. I am only given two options, "Windows in EUFI mode" or "Other OS"

Startup repair fails with root cause: No OS files found on disk.

I've tried using CMD and bootrec commands.

What I get when trying to set a partition as active:

The selected disks is not a fixed MBR disk. Active command can only be used on fixed MBR disks.

bootrec /fixboot
operation succesful

bootrec /fixmbr
operation succesful

bootsect /nt60 all /mbr
This tool can only be run on systems booted using a PC/AT BIOS. This system was booted using EFI or some other firmware type.

bootrec /rebuildbcd

Please wait..
Successfully scanned.
Total identified windows installations: 1
[1] C:\Windows
Add installation to boot list?
Yes

The requested system device cannot be identified due to multiple indistinguishable devices potentially matching the identification criteria.




I have no idea what to do next.

I would like to recover my DATA and get Windows back up and running.


My System SpecsSystem Spec
.
10 Dec 2016   #2
ace12

Windows 64 bit Home Premium
 
 

I just fixed my PC on my own.

I am not technically skilled, but it was a huge pain.

After Googling: "The requested system device cannot be identified due to multiple indistinguishable devices potentially matching the identification criteria." I found this thread:


Issue with a Windows 7 Boot issue - involving the BCD perhaps - Super User

Changed the id in CMD to what he wrote:
Quote:
The string c12a7328-f81f-11d2-ba4b-00a0c93ec93b positively identifies an EFI system partition. When I wish to hide one from repair tools, I use select disk and select partition and then
set id=c12a7328-f81f-11d2-ba4b-00a0c93ec930 Notice that I've changed the ID just enough to make it different, while still obvious to a technician that this is an EFI system partition.
Typed in bootrec /rebuildbcd

Operation completed successfully.


Rebooted and to my surprise I got the login screen. I feel simply AMAZING now.

No degree or technical background, no programming knowledge... nothing, but thanks for everyone posting their problems online, related or unrelated!

So I now add my solution to the INTERNET!!!

Hope it helps
My System SpecsSystem Spec
Reply

 UEFI, Unable to Boot, Missing OS, Bootec in CMD, Statup Rep. Fail




Thread Tools




Similar help and support threads
Thread Forum
Asus N76 UEFI - W7 64 Install Hangs on Logo (DVD UEFI Boot)
**** This issue has been resolved **** **** Look at Page 4, posts 4 and 5 **** **** You need to enable Legacy MBR by Enabling Launch CSM in the EFI Setup **** Hello all, This is my first post. I am a Windows 7 user and now (against my will) Windows 8. I bought an ASUS N76 laptop...
Installation & Setup
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
lobl.dll Statup missing
Hi, there! I always get this massage when turning on my laptop There was a problem stating C:\Users\Owner\AppData\Local\AppleComputer\Temp\lobl.dll What is it? And how to fix it? I notice that my laptop is not running as fast and smoothly as before and some programs installed...
System Security
Statup Error Due to power loss,unable to boot from CD/DVD, Black Scree
I was using my computer suddenly power supply went,,,when i started again my computer it gave me an error" windows needs Startup repair",, after "windows starting logo" i could see only Black/Blue Screen with mouse pointer can move on it... I tried to repair by windows 7 DVD...but after inserting...
General Discussion
Restore Fail. Boot at infinite loop. Memtest.exe missing/corrupt.
Hi I am running Windows 7 Home x64. I've tried to restore my ASUS laptop (i think the model name was k53e or something similar) to factory settings, but I couldn't do so (????) because while other people told me to press f9 at bootup, when I pressed f9, I only got the choice of either booting up...
Backup and Restore
GTX 285 Driver not loading on boot = hang at win statup
Hi Guys, I am new to this forum. I just built my own pc: CPU: Intel i7 950 Mobo: ASYS P6T SE Vid: GTX 285 (BFG) RAM: 8 GB Crucial Ballistix Tracer OS: Win7 64bit Pro (legitimate copy) Monitors: Viewsonic DVI, LG VGA
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App