Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Splash screen delay, windows crashing randomly.

10 Dec 2016   #1
Alpha

Windows 7 64-bit
 
 
Splash screen delay, windows crashing randomly.

I built a new PC. All of my components for this build were new except for my SSD and RAM. The system ran smoothly for the first few months. No crashes, hangups, or BSOD. The only issue was that it would occasionally beep. It wouldn't do it often; seemed to be totally random. One single beep that could be heard through the speakers. It would make the noise when I woke the computer up from sleep. I didn't really think too much of it until now.

Last month, I installed a new GPU into the machine. Used it for about a month with no apparent issues.

Recently, the computer has been having some issues. I believe it all started after I hooked up my android phone to the PC. I plugged the USB cable into a USB hub. Upon doing my first data transfer, the computer froze midway through the transfer. After I rebooted, the computer froze when loading the splash screen.

I ended up reinstalling the drivers for my phone, using a new USB cable, and hooking it up directly to a USB3 port on my motherboard. The phone appears to be interacting with the PC now. I was able to transfer my photos, etc.

The computer is still having issues though. Occasionally it pauses at the splash screen. It doesn't do it after every reboot. Most of the time it makes it though.

Today when I woke my computer up from sleep, it crashed again.

I feel like either my new GPU or my phone caused the issue. So far I've checked the memory with Memtest and ran chkdsk.

Anyone have any thoughts as to what's going on?


My System SpecsSystem Spec
.
11 Dec 2016   #2
cyanna

windows 7 ultimate x64
 
 

sounds like the GPU. If yu have built this yourself, most good motherboards have some kind of pre-boot diagnostic test, usually displayed as some code on the motherboard itself. It's very useful for checking where the boot process has encountered a problem. It doesn't usually work with waking from sleep but should work with waking from hibernation.
My System SpecsSystem Spec
13 Dec 2016   #3
Alpha

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by cyanna View Post
sounds like the GPU. If yu have built this yourself, most good motherboards have some kind of pre-boot diagnostic test, usually displayed as some code on the motherboard itself. It's very useful for checking where the boot process has encountered a problem. It doesn't usually work with waking from sleep but should work with waking from hibernation.
Do you have to disable fast boot in order to view that diagnostic?

My instinct tells me it's something to do with my phone but I'm not ruling out the GPU. This only started the other day, the day I hooked up the phone.

Any chance it could be because of a driver or corrupted file?
My System SpecsSystem Spec
.

14 Dec 2016   #4
cyanna

windows 7 ultimate x64
 
 

just seen your system specs. There is no diagnostic panle on the micro ATX board
Quote:
I ended up reinstalling the drivers for my phone, using a new USB cable....The phone appears to be interacting with the PC now.
That was a bad cable/bad port situation and it's sorted so unlikely it has anything to do with your current problem.
You could run some diagnostic tests:
Start with what windows has to give:
  • type reliability in the start menu and check the reliability history
  • type memory in the start menu and let windows check you RAM
Then try:
My System SpecsSystem Spec
14 Dec 2016   #5
Alpha

Windows 7 64-bit
 
 

Thanks. I'll try those suggestions.

I still have this instinctual feeling the phone is somehow responsible..... Before that day, the computer ran fine.
My System SpecsSystem Spec
Reply

 Splash screen delay, windows crashing randomly.




Thread Tools




Similar help and support threads
Thread Forum
Computer crashing randomly, boots with black screen and cursor
Hello friends, Today my computer started crashing. Whenever the crash occurred my computer sounded incredibly loud, ostensibly with fans blazing. Additionally, I noticed the crashing was occurring during gaming (but it hadn't ever before), so I put a temperature monitor on my second screen. I...
BSOD Help and Support
Windows 7 Ult 64bit Boot delay after splash screen.
Recently, my computer has started to delay during boot up. The delay starts after the 'Starting windows' screen, it is a black screen with a mouse cursor, some times I can move the mouse, other times I cannot. The delay lasts for about 60 seconds. Then takes me to the log in screen (or logs me...
Performance & Maintenance
Windows 7 splash screen delay at startup
Hi guys, new to the forum but wondered if anyone around here could help me with a little problem I am having. I have recently (last Thursday morning) reinstalled Windows 7 Home Premium on my Dell XPS 16 and I have noticed since doing this it will lag at the splash screen on startup for 30-40...
General Discussion
Windows 7 splash screen, then black screen NO Safe Mode
Hello, After doing a Windows update, my computer gave a Windows looking message that my hard drive was going bad and to back up my data. I was able to save my user files. Then the pc crashed with a BSOD. I disabled restart after crash. Found the error was 0x0000006B (having to do with a...
General Discussion
Randomly Stuck at Windows Splash Screen, Precision M4700
Brand new Dell Precision M4700. You can restart or shutdown the laptop at numerous times and on occassion the laptop gets stuck at the splash screen (where the windows come together), and will sit there for hours on end. Sometimes a single hard reset will allow it to boot, and be on it's merry...
General Discussion
Restart leads to black screen before windows 7 splash screen
I am not sure what's wrong, but I have uninstall nvidia drivers that gave me problems ie. 257.21, 196.21....etc. I am currently using 195.62. I am certain that it was a VGA driver problem, because it never happened again, till I decided to remove windows internet explorer and it did the black...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App