Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank screen after using autoruns

12 Dec 2016   #1
infomavn

Windows 7 Pro 32 bit ver 6.1.7601 Svc Pck 1 Build 7601 (for Dell computer, although I have an HP)
 
 
Blank screen after using autoruns

I used autoruns to uncheck some duplicate and unneeded processes, and apparently I also unchecked something that was needed, because it could not restart. I did startup repair, and after it said it was "preparing" several things (desktop, etc.) the screen was medium-blue and blank. I did system restore, but it didn't fix the problem. I'm guessing that's because I just unchecked something, so nothing was actually deleted? Anyway, the only way I can use it now is in safe mode with networking. It doesn't load explorer.exe properly, and I don't know if my profile got corrupted. It doesn't show any location for my profile, or logon script for me. I have a 10-year-old HP Pavillion with 1G of RAM. I can't provide the whole system particulars, because I can't get to them. I tried to find a way to use autoruns from online, but it only gives me the choice to download, and I can't get to where it downloads because I can't access Windows Explorer. Is there any way to recover from this without starting over with a fresh install? I hate to go through all that if there is any way around it.


My System SpecsSystem Spec
.
12 Dec 2016   #2
Megahertz07

Windows 7 HP 64
 
 

My suggestion is:
Boot on Safe Mode
Open control panel - Users accounts and create another admin user as TEST. Restart
On next boot log in as Text and see if it runs normally and report back to us.
My System SpecsSystem Spec
13 Dec 2016   #3
infomavn

Windows 7 Pro 32 bit ver 6.1.7601 Svc Pck 1 Build 7601 (for Dell computer, although I have an HP)
 
 

I can't get to Control Panel, I get the "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item." error message, although I have full permissions. I tried running system restore again from the original disk, but it says it couldn't complete because of a problem extracting a file, and then it cites a recipe file from the internet I saved in a documents folder, no idea why. I tried deleting it, but that didn't help, even though the file is no longer on the computer, it still named it as being the file it couldn't extract.
My System SpecsSystem Spec
.

13 Dec 2016   #4
Megahertz07

Windows 7 HP 64
 
 

You could reinstall with an ISO from Microsoft Windows and Office ISO Download Tool
Download the tool, run it, choose Win 7, choose Win 7 HP OEM.
Burn a DVD or install it on a USB Flash disk with Rufus - Create bootable USB drives the easy way
Do a Repair Install
Use the COA key to activate.
For the updates MS releases SP2 for Windows 7
My System SpecsSystem Spec
13 Dec 2016   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Or from the start-up repair option,
try Last Known good
Advanced Boot Options

Roy
My System SpecsSystem Spec
13 Dec 2016   #6
infomavn

Windows 7 Pro 32 bit ver 6.1.7601 Svc Pck 1 Build 7601 (for Dell computer, although I have an HP)
 
 

I tried "last known good". Also, I can't get to where my files download, as I can't access Windows Explorer.
My System SpecsSystem Spec
Reply

 Blank screen after using autoruns




Thread Tools




Similar help and support threads
Thread Forum
Windows 7: Blank screen on boot up, before login screen; slow startup
After the Starting Windows screen a blank black screen with a cursor that I can move pops up that lasts a minute (shouldn't happen with SSD, used to be ~10 second boot). Afterwards the login screen will appear as normal and everything works as normal. This doesn't happen when I boot into safe mode....
General Discussion
Black Screen/Blank screen after screen replacement
Hello, Recently my laptop screen had to be replaced due to a cracked screen. Original screen was a Samsung and the new screen is LG. After this, whenever I install Intel HD graphics, windows boots up till the login screen and then goes black, one bright flicker, then completely black again....
Graphic Cards
Backup Screen options/info screen blank; Error (0x80070422)
History: I recently changed motherboards and removed a 2nd hard drive which contained win 8.1. The system now has one drive with Win 7 Pro on it. My backups have been going to a removable seagate usb 3.0 drive and was not always plugged into the system, so occasionally I got a notice that windows...
Backup and Restore
Blank screen of death while wake up from standby/turning on the screen
Hi everyone, From last few weeks I'm having this strange and annoying blank screen of death. I could just see a blank screen (not a blue screen) while either waking up computer from sleep or while trying to turn on the display by moving cursor/typing something(waking up from power saver mode of...
BSOD Help and Support
64-bit - Blank screen on boot up, before login screen; slow startup
Bonjour mes amis. I recently have started getting the infamous black screen of death at my computer's startup, very similar to this fellow user's problem. Basically, Blank screen on boot up, before login screen; slow startup. The black screen lasts at least two minutes on average, before the...
Performance & Maintenance
need autoruns guru advice on this startup entry in Autoruns.arn
Not sure that the attached entry in the jpg file is for....don't think I have seen this on any machines here at home ? Should I uncheck it and/or remove it from autoruns.arn file ? Thanks...TRinAZ
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App