Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Long black screen during boot after reinstalling Windows 7 on SSD

19 Dec 2016   #1
trexiic

windows 7 64 bits
 
 
Long black screen during boot after reinstalling Windows 7 on SSD

Hi,

Sorry for my bad English, I speak French.

I have a laptop (NP355V4C-S01CA) that had a HDD with Windows 7 on it: It was working fine.
I updated to Windows 10: It was still working fine.
I upgraded to an SSD (still on Windows 10): It was still working fine.
Now I reinstalled Windows 7 on it, and I have a problem.

When I boot my computer, I see the Windows 7 boot screen logo, then everything goes black for 1-2 minutes (which is way longer than it used to take to boot, even on the HDD, then the logon screen appears and everything works fine.

For those who want to watch a black screen for 2 minutes: Windows 7 black screen - YouTube

I tried:
  • Reinstalling Windows 7 several times, both with my original disk and the online ISO.
  • CHKDSK reported no errors.
  • Safe mode is working fine, no black screen.
  • I installed every drivers for every inputs (USB, SD, DVD, etc...)
  • In the BIOS, I disabled everything on the boot order tab except the SSD.
  • I ran MalwareBytes and there are no viruses.
  • I ran Autoruns and there is nothing there either.

Can somebody help me?

Thanks!


My System SpecsSystem Spec
.
19 Dec 2016   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

When you say "Win 7 Original Disk", where did it come from? Is it a copy of what you had before or is it a Disk you purchased in a store? == You might have some files incorrect. Can you post an image of your Disk Management from this. Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
19 Dec 2016   #3
Megahertz07

Windows 7 HP 64
 
 

When installing win 7 did you do a clean install, deleting all partitions?
Did you used a Samsung recovery disk or a MS with the COA key?

If it boots normally on safe mode is a wrong driver or a program.
Open Device manager and look if there is a one with a yellow alert.
Run msconfig and disable all non MS start up programs and services.
My System SpecsSystem Spec
.

20 Dec 2016   #4
trexiic

windows 7 64 bits
 
 

Thanks for the replies!


bigmck:
This is the Disk Management window. It's in French, if you need something translated, tell me.
I made a backup just after purchasing my laptop (there was a tutorial on this website), but now it's running on an ISO from the Microsoft's website. Both installs have the same problem

Megahertz07:
I deleted every partitions, so I had only one empty disk showing up during the install, and I installed it on this one.
The second time it was on Microsoft's website using the key.
I opened Device manager and there was one with a yellow alert: Ethernet. I installed my LAN drivers and rebooted, but the problem still occurs. I downloaded my other drivers from Samsung's and AMD's website.

These are the only non-MS services showing up on msconfig, and after disabling them the problem still occurs.

The laptop has the same problem with sleep mode too. If I wake it up, the screen will stay black for a minute, then the lock screen will appears.

Any other suggestions?
My System SpecsSystem Spec
20 Dec 2016   #5
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

trexiic, could you supply a screen shot of Start Up which is the Demarrage tab in msconfig on your computer.

This will tell us what is being loaded when Windows starts.

You will need to find out what is causing your Ethernet problem. Check what driver you have for it & then search the web for the right one if necessary.
My System SpecsSystem Spec
20 Dec 2016   #6
trexiic

windows 7 64 bits
 
 

Ranger4: The start up tab is completely empty, and I fix the Ethernet problem by download the needed drivers.
My System SpecsSystem Spec
20 Dec 2016   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Glad you got the Ethernet fixed. == On your Disk Management, tell me in English what the circled part says.


Attached Thumbnails
Long black screen during boot after reinstalling Windows 7 on SSD-capture.png  
My System SpecsSystem Spec
21 Dec 2016   #8
trexiic

windows 7 64 bits
 
 

The first line says: Healthy (Boot, Page File, Crash Dump, Main Partition)
The second line says : Healthy (System, Active, Main Partition)
My System SpecsSystem Spec
21 Dec 2016   #9
Megahertz07

Windows 7 HP 64
 
 

If it boots normally on safe mode, it must be a wrong driver or software.
Enable the boot log and then post it here as an attachment.
Monitor Windows 7 boot logs with the help of msconfig - TechRepublic
My System SpecsSystem Spec
21 Dec 2016   #10
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Boot times can also be extended by your BIOS set-up
Reset it to default values, and make sure the ssd is the primary option.
(dualbooting and changes to graphic card registry entries also extends it)

Roy
My System SpecsSystem Spec
Reply

 Long black screen during boot after reinstalling Windows 7 on SSD




Thread Tools




Similar help and support threads
Thread Forum
black screen reinstalling Windows
At first i was trying to fix h1z1 king of the kill someone told me to use sfc /scannow.after i restarted my computer my widows that i bought on pcpart pickup says it's notgenuine. And wire or wireless internet doesn't work only on my computer. I've tried reinstalling drivers and anything else...
General Discussion
Long boot time between BIOS screen and Windows
Unusually long boot time between the BOS screen and Windows. It takes about 3 minutes to boot when restarting the PC and up to 5 minutes when starting the PC after it was previously shut down. I will attach everything I checked, maybe I missed something, including my DxDiag and a video of the...
Performance & Maintenance
Long black screen during pc bootup?
This seemed to come right after my usual maintenance like doing all my scans and defragmenting and now everytime I bootup before it going to the blue login screen I get stuck at a black screen for like 2 minutes. I have no clue what could be the problem any suggestions?
Performance & Maintenance
Long delays at Welcome screen and subsequent black screen
i;ve been experiencing some unusually long delays at the welcome screen followed by a black screen that stays on for sometime. During the black screen, the cursor is visible and I am able to move the cursor. The problems seem to start after I installed a long list of updates and SP 1. ...
Performance & Maintenance
Windows 7 HB 32bit: displays black screen for a long time!
hello!. i have Aspire4750g windows7 HB 32bit. after the "Starting Windows" (the one with their logo). It normally displays a BLACK SCREEN but it is just for 1-2 seconds. But in my case, the black screen in my laptop after the "Starting Windows" takes 5-10 seconds! what the? Is there a problem?
General Discussion
Black screen after long up time
I've experienced this problem at least twice. I have left my computer up while I went to work or just left the computer running for a long time unattended and when I tried to use it again I cannot get the screens to come up, they just stay black no matter what I do i.e. move the mouse, hit a key on...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App