Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videos won't load, computer wont restart

27 Jan 2017   #11
Champiun

Windows Home Premium 64bit
 
 

My computer wont allow me to boot into safe mode. when i try it seems to load all the safe mode files then it reboots into normal mode... also, when i try to shutoff my computer explorer.exe wont close. i need to force a shutdown otherwise nothing happens.


My System SpecsSystem Spec
.
27 Jan 2017   #12
Champiun

Windows Home Premium 64bit
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Ok mate now that is odd that it asked you to do a reboot as the chkdsk usually runs and then automatically reboots the computer. So I think it is important that the chkdsk is run again cos there is something going on here I reckon.

Now try that checkdisk in safe mode so you don't get any interference from other stuff on the machine.
I ran SFC /SCANNOW and it came back saying "Windows Resource Protection did not find any violations"
I am going to reboot and do the chkdsk now, but i cannot do it in safe mode.
My System SpecsSystem Spec
27 Jan 2017   #13
Champiun

Windows Home Premium 64bit
 
 

I did a chkdsk /r and it scanned but before i could read if it found anything it went straight to booting, i still cant get into safe mode.
My System SpecsSystem Spec
.

27 Jan 2017   #14
Champiun

Windows Home Premium 64bit
 
 

I have now discovered i also do not have any sound. Could this be an internal problem? Any when i try to go test sound or change playback device it start not responding and closes.
My System SpecsSystem Spec
27 Jan 2017   #15
Champiun

Windows Home Premium 64bit
 
 

updates keep popping up, im installing updates from 2014 and every time i install a set of updates even more come up after i restart, should i be installing them?
My System SpecsSystem Spec
27 Jan 2017   #16
Champiun

Windows Home Premium 64bit
 
 

I somehow fixed it... i unplugged my headset from my computer when i realised it had no sound and plugged it back in, it installed some drivers, i restarted and everything works again. i really appreciate your help ICIT2LOL!
My System SpecsSystem Spec
27 Jan 2017   #17
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Good stuff mate glad that it was something as simple as that. It could have been just that you had the phones plugged in and the chkdsk for what it is worth the results you can see in the Event Viewer.
see this Check Disk (chkdsk) - Read Event Viewer Log

Now what I usually do when things get fixed up like this to recommend this Optimize Windows 7 It is my bible when doing an install or fixing friends and families machines and will make the machine somewhat faster and more efficient. Now there is just one thing and that is some of the tweaks in that tutorial will mean you lose some of the "bling" like transparency - which I find a unnecessary feature anyway. If you have any queries all you need to do is reply to the tutorial thread and Brink who is a master of all will help you out - such a nice fellow.

Anyway the choice is your but I do use it on all of my machines (6) and have never had any problems with what the tweaks do. Just as by the by if you ever install 10 there is a similar tutorial for that.
My System SpecsSystem Spec
Reply

 Videos won't load, computer wont restart




Thread Tools




Similar help and support threads
Thread Forum
my WD My Book wont load on my computer
Hope anyone can help me. I got a My Book 1140 (2TB), when I connect it to my computer (also tried on 2 other laptops), 1. Appears listed on the hard drive, but does not load. The bar that determines the space of the used or free disk does not appear. And if I click on it, tells me the...
Hardware & Devices
Videos on chrome wont load unless fully buffered
I do not know what is causing it, the videos wont play. The circle keeps spinning, it only started to play after it is fully buffered. This only happens on chrome. Youtube works perfectly fine. Please help.
Browsers & Mail
unable to enter youtube, and even if i enter videos wont load
ive recently had this problem with youtube, where videos wont load at all and just yield the "an error has occured, try again" or something kind of message, it was right after the google+ update, then problems then became worst where im unable to even enter youtube directly, i can sometimes enter...
Performance & Maintenance
computer wont load my iPhone
i plug my iPhone into my computer and nothing happens...doesnt come up in iTunes and nothing appears in My Computer, it works fine on my laptop but not my computer :( Ive seriously tried everything they say to do on the Apple support site and nothing is working ive checked device manager to...
Hardware & Devices
Online videos/games wont load
Hi, click here to see what happens when i try to watch a video. Same thing happens with some flash games. Im probably being stupid, but please help - its really annoying. NOTE: Some videos do load, like youtube vids, but loads of others dont.
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App