Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videos won't load, computer wont restart

26 Jan 2017   #1
Champiun

Windows Home Premium 64bit
 
 
Videos won't load, computer wont restart

so basically I just built this new computer about a month ago, and last night i was using it fine. before i went to go to bed i tried to load a youtube video and it wouldnt load, so i just thought nothing of it. well i tried again today and realised i can't load videos from any site, upon trying to restart the computer went into the screen where it said shut down and sat on it for about 10 minutes then all my devices (keyboard, mouse, monitor) shut off but the computer fans and LEDs where still running so i restarted it using the power button, came back on and nothing changed, did this about 3 times. I updated my drivers for my gpu and it didnt change anything. I tried to load a game and it blackscreened 3 times and then said it wasnt responding. I am clueless as to what i need to do...


My System SpecsSystem Spec
.
26 Jan 2017   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Champiun ok mate now if you can please boot into safe mode - just run these for starters.
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2 (if you are going to use the /r switch there is no need for the /f switch)
Run these in safe mode and the sfc often best run for two to three runs you can leave out the /r switch in ckdsk if you feel it not necessary

It sounds like a software issue to me so are you running any softwares that tune up the registry do driver scans etc?? and also what AV are you running?
My System SpecsSystem Spec
26 Jan 2017   #3
Champiun

Windows Home Premium 64bit
 
 

my anti virus is AVG, i did a scan earlier and no threats where detected.
Ill go do the things you recommended.
My System SpecsSystem Spec
.

26 Jan 2017   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate well AVG is in my mind not a very good AV in fact I used it years ago and had so many problems with it I dumped it for other AV's and currently run Kaspersky and have done for the last six years.

So I think it is worth trying disabling it if not uninstalling it and get soemthing else but the choice is yours of course.

Plus it would be well worth running these as well
SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
Malwarebytes | Malwarebytes Premium
AdwCleaner Download
ADW download from bleeping computer delete any rubbish found with the malware scans
(NB If you are running Kaspersky as the main AV then it might need disabling it when trying ADW because it does not like it at times)
My System SpecsSystem Spec
26 Jan 2017   #5
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Do you normally leave the computer connected to the main power supply all the time, even when it's shut down.

You could try shutting down the computer, turn off the power & disconnect the wall outlet & hold in the Power button in for 10-15 seconds. This should discharge any on board & PSU capacitors. Reconnect the wall outlet & turn on the power & see if that makes any difference.
My System SpecsSystem Spec
26 Jan 2017   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Ranger4 View Post
Do you normally leave the computer connected to the main power supply all the time, even when it's shut down.

You could try shutting down the computer, turn off the power & disconnect the wall outlet & hold in the Power button in for 10-15 seconds. This should discharge any on board & PSU capacitors. Reconnect the wall outlet & turn on the power & see if that makes any difference.
Yep thats a good idea too.
My System SpecsSystem Spec
26 Jan 2017   #7
Champiun

Windows Home Premium 64bit
 
 

So i went and did a disc check and it said it required me to reboot my computer, so i did and the disc check didnt go through. some windows updates popped up so i went to go install those and sat on the shutting down screen for about an hour and then my computer restarted and i got this error

WINDOWS HAS RECOVERED FROM AN UNEXPECTED SHUTDOWN
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 4105

Additional information about the problem:
BCCode: 9f
BCP1: 0000000000000003
BCP2: FFFFFA8011AF9540
BCP3: FFFFF80000B9A3D8
BCP4: FFFFFA8015BC87F0
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\012617-7800-01.dmp
C:\Users\41\AppData\Local\Temp\WER-24320-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
My System SpecsSystem Spec
26 Jan 2017   #8
Champiun

Windows Home Premium 64bit
 
 

I am going to uninstall AVG and install malwarebytes as that is what i had on my old computer.
My System SpecsSystem Spec
26 Jan 2017   #9
Champiun

Windows Home Premium 64bit
 
 

So i restarted my computer again because more updates popped up, didnt change anything. AVG is uninstalled now and its the same, nothings changed. I got the disc check to go through, it didnt find anything. looking like im in a rut here.
My System SpecsSystem Spec
26 Jan 2017   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate now that is odd that it asked you to do a reboot as the chkdsk usually runs and then automatically reboots the computer. So I think it is important that the chkdsk is run again cos there is something going on here I reckon.

Now try that checkdisk in safe mode so you don't get any interference from other stuff on the machine.

Now just out of interest there is this BCCode:9f every time when Windows 7 comes back from suspend mode - Microsoft Community Now I know it is quite an old post but it does describes almost exactly the problem you are getting and it might be worth trying somethings from it after we have done the chkdsk.
My System SpecsSystem Spec
Reply

 Videos won't load, computer wont restart




Thread Tools




Similar help and support threads
Thread Forum
my WD My Book wont load on my computer
Hope anyone can help me. I got a My Book 1140 (2TB), when I connect it to my computer (also tried on 2 other laptops), 1. Appears listed on the hard drive, but does not load. The bar that determines the space of the used or free disk does not appear. And if I click on it, tells me the...
Hardware & Devices
Videos on chrome wont load unless fully buffered
I do not know what is causing it, the videos wont play. The circle keeps spinning, it only started to play after it is fully buffered. This only happens on chrome. Youtube works perfectly fine. Please help.
Browsers & Mail
unable to enter youtube, and even if i enter videos wont load
ive recently had this problem with youtube, where videos wont load at all and just yield the "an error has occured, try again" or something kind of message, it was right after the google+ update, then problems then became worst where im unable to even enter youtube directly, i can sometimes enter...
Performance & Maintenance
computer wont load my iPhone
i plug my iPhone into my computer and nothing happens...doesnt come up in iTunes and nothing appears in My Computer, it works fine on my laptop but not my computer :( Ive seriously tried everything they say to do on the Apple support site and nothing is working ive checked device manager to...
Hardware & Devices
Online videos/games wont load
Hi, click here to see what happens when i try to watch a video. Same thing happens with some flash games. Im probably being stupid, but please help - its really annoying. NOTE: Some videos do load, like youtube vids, but loads of others dont.
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App