Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Changed ASUS mobo battery now can't get into the BIOS

29 Jan 2017   #1
traceyw

Windows 7 Home Premium 64-bit and Window 10 Pro (dual boot)
 
 
Changed ASUS mobo battery now can't get into the BIOS

Hi

Last Tuesday I rebooted to go into Windows 10 and that is the last time my PC was up and running. All I had until two days ago was a black screen when my husband suggested I change the battery on my mobo (ASUS Z97-K) which I did. Since then I do get a display come up telling me to press DEL or F2 to enter the UEFI BIOS but neither key does a thing and it doesn't make any difference whether I press and hold whilst booting or not - the BIOS still doesn't appear.

It is true to say that I have had the battery for a very long time although the expiry date is July 2018. I also have three different types of keyboard, a PS2, a wireless and since yesterday a USB keyboard. However, none have had any effect on entering the BIOS. I'm sure there has to be a way of entering the BIOS somehow or other. If I could just get into the BIOS I feel certain I could possibly be up and running within a short space of time but I just can't get into the BIOS and the ASUS forum is not proving to be a lot of good at present. Does anyone have any possible suggestions as to where I go from here?

With the keyboard I received yesterday, I also received a Gigabyte Z97P-D3 mobo as currently I'm not over impressed with ASUS mobos and their customer service and I 'm seriously considering changing the mobo for the Gigabyte in order to get up and running but I don't really know what caused my problem in the first place. What would people advise? Any help would be most appreciated. Thanks.

Tracey


My System SpecsSystem Spec
.
29 Jan 2017   #2
Megahertz07

Windows 7 HP 64
 
 

Two days ago you had a black screen.
- Was the fans running?

Today
- Do you still have a black screen? Are the graphics card fans running?
- Is it only the black screen or it seems completely dead?
- Is your mouse and keyboard attached to USB 2.0 and not to a USB 3.0?

- MB battery (CR2032) should last more than 5 years.
- Changing battery does a BIOS config reset and all BIOS settings must be reconfigured.

Did you checked the power supply?

I have a Gigabyte MB and I think Asus is a better brand.
My System SpecsSystem Spec
29 Jan 2017   #3
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

I have an ASUS MB and am quite pleased with it. I have never called Customer Support so I couldn't comment on that. Just for future reference, the guys here are probably better than any Customer Support guys. == When I boot into my BIOS, as soon as the black screen goes away, start tapping the Delete Key. Tap it, don't just hold it down. It should go right into the BIOS. == BTW, I have my Keyboard plugged into the back of the PC and not in the USB ports on the side/front of your PC. == Let us know if that works.
My System SpecsSystem Spec
.

29 Jan 2017   #4
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Tracey,

Have you tried to clear the BIOS RAM (also known as RTC RAM)? It may help to reset the BIOS so that you can get into it. I looked at your motherboard manual, and this is how to do it:

Changed ASUS mobo battery now can't get into the BIOS-bios.jpg

Follow the reset instructions and see if that works. Please post back if it doesn't. Note that you may need to use a PS2 keyboard to enter BIOS after you reset, and prior to setting up your USB ports for legacy operation. With a newer MB that may not be required, but on my MB it is.


My System SpecsSystem Spec
30 Jan 2017   #5
traceyw

Windows 7 Home Premium 64-bit and Window 10 Pro (dual boot)
 
 

Hi
Thanks for your responses and yes, I have tried clearing the CMOS, TWICE. However, all to no avail. Snag is I don't really know enough above the boot process and although I've got another new Gigabyte mobo I'm reluctant to install it as I don't know what has gone wrong or caused the current problem and I don't want to damage another new board. I'm on the point of calling in the pros. Yes, its going to cost more money but I feel that is the best way forward at present as something like this scares the living daylights out of me.

I also put a message up on the ASUS forum and someone suggested I could do a DOS flash of my BIOS with a new version but I have grave doubts about that since I get nothing other than a graphic telling me to press DEL or F2 neither of which do a thing. Its my opinion that the PC is not entering the POST tests which at its worst could mean a blown processor (God forbid) as a new one will cost something around 260 - but I guess it could mean several other things as well. So I shall be contacting the pros to see what they can do to help.

Again thanks for your responses but I feel happier with my decision to let the pros see what they can do.

Tracey
My System SpecsSystem Spec
30 Jan 2017   #6
Megahertz07

Windows 7 HP 64
 
 

If your mouse and keyboard are on a USB 3 socket they won't work.
They MUST be on a USB 2.0 socket.
My System SpecsSystem Spec
Reply

 Changed ASUS mobo battery now can't get into the BIOS




Thread Tools




Similar help and support threads
Thread Forum
Changed BIOS Battery, Can't Boot/Access Setup; However USB Keyboard OK
I have an Old/Great Dell D531 Desktop that I did two things at same time, now no boot up and can't access bios for setup changes. 1) Changed bios battery; 2) added power to USB 3.0 PCI controller card that had been installed month earlier; 3) Now boots to Dell logo and nothing else and no...
Performance & Maintenance
W7 + new Asus mobo + UEFI Bios + Safeboot = PROBLEMS!
(Edit: Sorry! Title should read Secure Boot, not Safeboot) Project: All-new hardware (case, PS, mobo, CPU etc etc) with an NTLite-integrated-update W7 on a flash drive. Lots of steep learning curves building this W7 + 200 updates flash drive, but that's finally done. But now I've plugged the...
General Discussion
BIOS flash - ASUS MoBo
I am looking at ASUS' support, and am planning to flash my BIOS to an updated version, as I have exhausted all other attempts at stabilizing my system. The instructions tell me to make a boot floppy. As there is no logical way for me to do this, as my board does not have a floppy cable present,...
Drivers
old asus mobo can i update bios with windows 7?
Hey guys i have an old Asus mother board A8N-SLI Premium link to asus ASUSTeK Computer Inc. - Motherboards- ASUS A8N-SLI Premium im getting blue screen errors with new ram and new stata drives i installed i wanted to update bios but on the site it doesnt list Windows 7 as supported operating...
Drivers
Asus mobo bios update
I recently updated my mobo's bios and with the update I now see this "press F4 to use ACC". I have an AMD Phenom II X4 940 BE CPU. Is there any benefit to using this new function that ASUS is offering with my quad core.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App