Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: '17 High Performance Build:System Hangs, Mouse still moves, req Reboot

03 Feb 2017   #1
Se7

Windows 7 Pro 64 SP1
 
 
'17 High Performance Build:System Hangs, Mouse still moves, req Reboot

Hi all, I'm having a bit of a frustrating time on a new build.
The Components are:
Asus x99 Deluxe ii Mobo
EVGA 1070 SC ACX GPU
EVGA 850G PSU
Intel 750 PCIE SSD(480gb)
Corsair Vengance LPX 3200 Ram(64gb)
Intel i7 6850k(Noctura NH-U125 Cooler)
Asus BW-15D1HT
2x WD Gold 4tb in raid 0 as storage drives.
Asus Xonar Sound Card
Windows 7 was installed from an official SP1 disk to the intel 750.
The system was running well for about 2 weeks. Usage included adobe CC programs including Premiere and After Effects. Outside of driver installations and adobe installations system has not been open to the interent. McAfee Endpoint Security was installed, and after that point, the system has been intermittently hanging. The mouse will still move, and the numlock and caps lock lights on the keyboard still go on and off, ctrl alt delete does not bring up task manager, and clicking has no effect. I have waited 10 minutes and nothing has changed. These hangs seem to happen about twice a day. I have run hijack this, ad-aware, malwarebytes, and CCleaner, but to no avail. I am probably going to try to uninstall McAfee, as I cannot disable it's services.A windows memtest was performed last night with no errors. System event viewer shows a WMI error with event id 10 close to but not at the same time as the hang, and displays an error after the hard reboot that seems to reference the time of the system hang, saying the previous system shutdown was unexpected.
Scratching my head at the moment and just hoping for some guidance.

Thank you,

Sam


My System SpecsSystem Spec
.
03 Feb 2017   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome Se7 to our forum.

I agree with removing McAfee. Many have problems with it.

Use the online McAfee removal too and then install MSE. Make sure the Windows 7 built in firewall is activated. Run your system that way and see if the problem goes away.

On a side note:
I just got my new system up and running, also with a Asus X99-Delux II using a Intel M.2. After your problem is fixed, I would like to converse with you about a few raid "0" questions.

Jack
My System SpecsSystem Spec
03 Feb 2017   #3
Megahertz07

Windows 7 HP 64
 
 

I had a M.2 SSD (Samsung 951 AHCI PCIe SSD drive) installed and two HDD in RAID 0 array.
It was problematic till a BIOS update.
Sleep recover is solved but still cant boot Linux.
Sata=RAID and PCIe M.2 drive problems
My System SpecsSystem Spec
.

04 Feb 2017   #4
MeOnMine

Windows 7 Ultimate x64 SP1 OEM
 
 

I am full of envoy, Asus X99 Deluxe II will be my next build.
I'll sit on the side and watch this thread.
My System SpecsSystem Spec
04 Feb 2017   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Personally I would clean install since you made the worst mistake ever by installing Mcafee
Use Panda free or Avast free or pay for either if you want too.

I'd say also pay for Malwarebytes premium but they are having issues with version 3.0 so I would buy 2.0 though.
My System SpecsSystem Spec
Reply

 '17 High Performance Build:System Hangs, Mouse still moves, req Reboot




Thread Tools




Similar help and support threads
Thread Forum
Random Reboot. Typically When Playing High Performance Games
So around the time of Dec. 2013 I decided it was time to buy/build my first custom computer. The computer is made of: CPU: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz MoBo: ASUSTeK COMPUTER INC. SABERTOOTH Z87 HDD: (1) SanDisk SDSSDXP240G ATA Device Sound Card: (1) NVIDIA High Definition...
General Discussion
PC hangs on reboot after system restore and Windows 7 64bit update
Yesterday, May 3, 2013, my desktop PC, (custom GB MB build,) hung on reboot with the message that usually displays after an update that requires a reboot: "Please wait while Windows configures your computer." I did a system restore prior to that because my system had slowed to modem speeds while...
Windows Updates & Activation
system hangs n high fan sound
im having an issue frequently with my hp pavilion dv6 laptop.the thing is the cursor starts to freeze and becomes so slow which leads to a system crash:mad:.the system begins to hang/cursor freezes,at the same time i can hear the cpu fan sound high:cry:.and wen i restart it,it works fine for some...
Performance & Maintenance
New Build, Install Hangs "Starting Windows" 2ND reboot
So, I just put together my new system and after a few days of messing with settings in the BIOS trying to get windows 7 to install properly, I figured its time to make a thread. System: Intel i7 930 GA-X58 UD3R 3x2gb Patriot Viper DDR 1333 (only using 2gb for install) 1 x 150gb (brand new)...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App