Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 will not boot from cloned SSD?

07 Feb 2017   #1
kennyuk

Windows 7
 
 
Win 7 will not boot from cloned SSD?

Hi all.

I've put this question here because it is about Win 7 but is also a hardware issue to so I am unsure of where it should be posted.

I am trying to migrate or clone my old system hard drive on to a brand new Samsung 850 EVO 250 GB SSD but after the cloning process the SSD will not boot or if it does get to the desktop it is extremely slow and the mouse and keyboard do not work and I am unable to open any programs.

I have also tried to do the same onto a Brand New Samsung 850 EVO 500 GB SSD just in case the 250 one was too small or faulty but experienced exactly the same results.

The cloning software I have tried so far is:
Acronis True Image 2017 (fully licensed paid for version)
Samsung Migration
Macrium Reflect Free

My system runs Windows 7 Home Premium 64bit SP 1.
My old system HD (the source drive) is 500 GB

I tried the process with all three programs in case one was not able to do it but another was and again got exactly the same results which to me seems to indicate the problem is with the EVO SSD's but I maybe wrong.

Just to make sure that my source drive is clone-able I then tried using all three programs to clone to two spare standard HD's, one a 250 GB nd the other a 500 GB and the all 3 programs cloned perfectly.

When I booted the standard drives after cloning windows booted in around 5 seconds and all of my software and product licenses had been correctly copied and were working as they should - so, to me, there is no problem with the source drive.

I will put a lot of detail here so that you know what I have tried so far and how I did it.

Here is how I performed the backup.

1. Installed the new SSD inside my computer and then opened Computer Manager>Disc Manager

2. From with Disc Manager I changed its Partition Style to 'MBR' and then changed the 'unallocated space' to a simple volume.

3. I repeated the above for the USB Hard Drive - so all three drives - the old system drive I want to copy, the USB Hard Drive I am going to store my backup on and the new SSD that I want to restore my backup onto then us as the system disc - are exactly the same formatting and file systems.

4. Using O&O Defrag (I have used this program for years) I did a 'Complete' Defrag of my old system disc before shutting my computer down.

5. Booted to the TI 2017 boot disc and at the Acronis Menu I selected the 64 bit version of TL.

6. From the left menu I selected 'Backup' then from the right hand menu I selected 'Disk and Partition Backup'.

7. On the next screen 'What To Back Up' it showed two Partitions on my system disk:
A. NTFS (unlabeled) (C Pri [it shows that it has only 60.9 GB of Used Space]
B. NTFS (System Reserved) (D Pri/Act [it shows that it has only 24.14 MB of Used Space].

8. I selected both partitions and clicked next.

9. On the next screen 'Archive Location' I selected 'Create new backup archive' and set the 'Backup Location' as my USB Hard Disk and set a file name.

10. On the next screen 'Finish' I clicked 'Proceed' and left TL to do its job which only took around 8 minutes.

11. Once TL reported the backup was successful and as no images were showing in the list I then selected 'Recovery' from the left hand menu and clicked 'Refresh Backups' from the right hand menu to refresh the list of backup images (to check the backup image was showing).

12. I then right clicked on the backup image and selected 'Validate Archive', on the next screen I selected 'Proceed'.

13. Once TL reported 'The Archive Was Successfully Checked' I shut my computer down - removed the old system disc, move the internal SATA cable for the new SSD over onto the Primary SSD port that the old system disc had previously occupied then rebooted using the TL recovery disk.

14. I selected the 64 bit version of TL and allowed it to finish booting.

15. From the left hand menu I selected 'Recovery'.

16. On the right hand side I then 'right clicked' on the image name in the list and selected 'Recover'.

17. On the next screen 'Recovery Method' I selected 'Recover whole disks and partitions' then clicked next.

18. On the next screen 'What To Recover' it now showed three partitions (there were only two on the one I backed up the image from:
A. NTFS (unlabeled) (C Pri [it shows that it has only 60.9 GB of Used Space]
B. NTFS (System Reserved) (D Pri/Act [it shows that it has only 24.14 MB of Used Space].
C. MBR and Track 0 (this is the new one that has appeared).

19. I clicked all three and then 'Next'.

20. On the next screen 'Destination of Disk 2' I selected the new SSD and then clicked next.

21. On the next screen I clicked 'Proceed' and a new screen opens which says 'Data Recovery' showing the progress of the operation. At the bottom of this screen I also ticked the check box 'Shut Down The Computer When The Operation Is Completed'

22. Once TL had completed and shut the computer down I removed the TL recovery disc and unplugged the USB Hard Drive that contained the backup image and then booted the computer as normal.

This is when I encountered all of the boot problems.
The drive begins to boot and gets as far as the 'Starting Windows' splash screen and sits there for 2 or 3 minutes before changing to a black screen with a mouse icon where it then freezes. Other times if I leave at this point it will eventually boot to the desktop after 20 minutes or so but the mouse or keyboard will not work although one time the mouse did work but I could not click on anything.

I wont list the steps I took using Macrium Reflect Free as that is fairly straight forward to use and Samsung Migration is even more simple but again using both of these resulted in exactly the same issues booting the SSD.

An MVP on the Acronis forum suggested I create a Win 7 repair disc using my old system drive and then try and repair the MBR on the SSD but after doing so I still have exactly the same problems.

Can anyone suggest anything as from reading various forums other people seem to be able to clone to EVO's with no problem?

If I can supply any further information do let me know.

Thanks in advance.


My System SpecsSystem Spec
.
07 Feb 2017   #2
samuria

win 8 32 bit
 
 

Welcome to the forum. It's hard to follow but you seem to be doing it all wrong. The new drive should be blank no partitions use disk part clean you then have the source disk and new drive boot from acronis CD then you want to clone the drive not backup it will give you options to change partitions size to fit. It will copy one drive to the other creating partitions etc. Then put just the new drive in and it should boot you will have to modify Windows setting for SSD drive. Is the disk MBR or gpt?
My System SpecsSystem Spec
07 Feb 2017   #3
Megahertz07

Windows 7 HP 64
 
 

Is your Win 7 on the HDD working well?
- As your HDD is 500 G and the target SSD is 250 G, did you see if the HDD has less than 250G?
- Did you defrag your HDD previously?

Why didn't you clone the drive strait?
It will make an exact copy of the source disk on the target disk.
My System SpecsSystem Spec
.

07 Feb 2017   #4
kennyuk

Windows 7
 
 

Hi Samuria

Thank you for your welcome and reply.

Yes the new drive is clean - I used Diskpart Clean and then inialised it in Disk Manager so that Acronis will see it (it would not unless I inialised it).

The reason I was using backup and not clone is because that was the way the MVP's in the Acronis Forum told me to do it (Its all abit over my head) so I was going by what they suggested but ultimately it has not worked.
?
If you feel that Clone is the way to go then I will give that a try?
My System SpecsSystem Spec
07 Feb 2017   #5
kennyuk

Windows 7
 
 

Hi Megahertz07

Many thanks for your reply.

Yes my Win 7 HDD is working perfectly, all of the software I use is fast and perfect really.

My system drive only contains 62gb of windows and program files so it should fit on a 250gb SSD easy?

Yes I use 0&0 defrag before making the backup.

I used Backup & Recover and not Clone because the MVP's in the Acronis Forum told me that
was the way to do what I needed to do but I will try Clone now.
My System SpecsSystem Spec
07 Feb 2017   #6
Megahertz07

Windows 7 HP 64
 
 

Try to clone the HDD to the SSD.
After cloning, shutdown, remove the HDD and boot from the SSD.
See if trim is enabled. Type this cmd:

fsutil behavior query DisableDeleteNotify

It will give you one of two results, either a 0 or a 1. A zero indicates that TRIM is enabled correctly, a one means that it is not. If you have a TRIM-compatible SSD, but find that Windows 7 hasn't enabled the command, you can easily do so by running this command:

fsutil behavior set DisableDeleteNotify 0
My System SpecsSystem Spec
07 Feb 2017   #7
kennyuk

Windows 7
 
 

Hi

I will try that now but before I do I have found another thread SSD - Install and Transfer the Operating System
that speaks of some SSd's may not be aligned correctly - could that be a factor in my issues?

And do I clone using the Acronis Recovery Disk or from within the Windows program?
My System SpecsSystem Spec
07 Feb 2017   #8
kennyuk

Windows 7
 
 

Forgot to mention in reply to the question in a reply above, my disks are all MBR.
My System SpecsSystem Spec
07 Feb 2017   #9
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by kennyuk View Post


And do I clone using the Acronis Recovery Disk or from within the Windows program?
You clone it by booting from the Acronis rescue disc.
My System SpecsSystem Spec
07 Feb 2017   #10
kennyuk

Windows 7
 
 

Thanks AddRAM
My System SpecsSystem Spec
Reply

 Win 7 will not boot from cloned SSD?




Thread Tools




Similar help and support threads
Thread Forum
My Cloned HDD won't Boot
I have cloned my W7 Home OS to another internal HDD using Easus ToDo Backup, yet it won't boot and I cannot understand why not. Both HDD's are the same GB capacity, except that the new one (E) has an unallocated partition at the end of 39MB which I have tried unsuccessfully to delete. Both show up...
Backup and Restore
Can't boot from SSD after being cloned
Hello! I have an XMG A504 laptop with 60GB Kingston V300 SSD, which unfortunately I found kinda lacking the necessary volume. So I've recently bought a Samsung 850 EVO with 120GB and I'd like to clone the disks. I have already tried to clone them once using Paragon Hard Drive Manager...
Hardware & Devices
cloned SS drive - at boot up - No Boot Device available ?
I have a Dell Studio XPS 8100 with windows 7pro. All hardware drivers are current and operating properly. I am attempting to switch out my 1TB WD hard drive with a 1TB Samsung 850Pro SS drive. My cloning went smoothly. For my 'initial' attempt at cloning, I used the EZGig cloning software off...
Hardware & Devices
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
How to boot from cloned second hdd!
1st HDD: WDC 1.5 TB SATA 2nd HDD: Seagate 500 GB SATA Used xxclone (free version) (XXCLONE, A New Way of Cloning the Windows System Disk) to copy contents of C: (1.5 TB) to D: (500 GB). Tight fit, I know. :) Asus MB BIOS does not see D: as bootabie. Have previously installed Win 7...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App