Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot menu at start up, 2 min of beeps before Win7 successfully starts

23 Mar 2017   #31
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok can you right click on that E: drive partition and go to "Explore" let us know what is there because it looks like you have a USB stick inserted in the machine because it is coming up a as separate drive.


My System SpecsSystem Spec
.
24 Mar 2017   #32
Pikake

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Oh dear. It is an SD card that I forgot was inserted. Duh. I'm sorry. I removed it then restarted the computer and it is still beeping and displaying "starting windows" for minutes before windows successfully starts.

Here's what the mini tool partition wizard show us now.


Attached Thumbnails
Boot menu at start up, 2 min of beeps before Win7 successfully starts-capture3.png  
My System SpecsSystem Spec
24 Mar 2017   #33
rvcjew

7 Pro x64, 10 Pro x64
 
 

Where you able to fix the right click issue, and do you have any yellow exclamation points in your device manager? Also is this an Aspire 5750G?
Device Manager - Finding Unknown Devices

Perhaps your right click button is what windows thinks is stuck?

Malcolm
My System SpecsSystem Spec
.

24 Mar 2017   #34
Pikake

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hello, Malcom. The right clicking works now. What does have exclamation marks in my device manager is attached. I think it is just an Aspire 5750--no "g". That pesky beeping still happens upon Windows starting up, though.


Attached Thumbnails
Boot menu at start up, 2 min of beeps before Win7 successfully starts-img_20170324_175324.jpg  
My System SpecsSystem Spec
24 Mar 2017   #35
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok can you right click on those devices and then go to Properties and see just what they are please.
My System SpecsSystem Spec
24 Mar 2017   #36
Pikake

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hello, ICIT2LOL. Attached is what I see per device after right clicking and checking their properties.


Attached Thumbnails
Boot menu at start up, 2 min of beeps before Win7 successfully starts-device-manager-other-devices.png  
My System SpecsSystem Spec
25 Mar 2017   #37
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by Pikake View Post
Hello, Malcom. The right clicking works now. What does have exclamation marks in my device manager is attached. I think it is just an Aspire 5750--no "g". That pesky beeping still happens upon Windows starting up, though.
Quote   Quote: Originally Posted by Pikake View Post
Hello, ICIT2LOL. Attached is what I see per device after right clicking and checking their properties.
Based on that download and install this driver to start okay. They are from the 5750 support page.
Product support

https://global-download.acer.com/GDF...C=ACER&SC=PA_6 (USB)

Then give us a screenshot of the hardware ID's on the details tab of the other two like below.

Malcolm


Attached Images
Boot menu at start up, 2 min of beeps before Win7 successfully starts-hardware-ids.png 
My System SpecsSystem Spec
25 Mar 2017   #38
Pikake

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I downloaded and extracted the zip file from the link you provided. Neither "base system device" entries in my device manager would accept the drivers, but "universal serial bus controller (usb)" did grab onto the driver. I have attached a new screenshot of what is listed in my device manager as well as the the property details for the universal serial bus controller (usb) plus the other two base system devices that still show exclamation points in device manager.

Question: where am I supposed to store these driver folders (so I don't accidentally delete them)? Right now this new folder is in my documents.


Attached Thumbnails
Boot menu at start up, 2 min of beeps before Win7 successfully starts-device-manager-other-devices2.png  
My System SpecsSystem Spec
25 Mar 2017   #39
rvcjew

7 Pro x64, 10 Pro x64
 
 

Okay, I expected for only the USB controller one to work with that for the other two install this one as that hardware ID seems to be the broadcom Card Reader.
https://global-download.acer.com/GDF...C=ACER&SC=PA_6

Let us know how that goes.

Malcolm
My System SpecsSystem Spec
25 Mar 2017   #40
Pikake

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

That was for a Broadcom Memory Stick and it successfully installed. There's only this unknown device left. I tried to install the same driver for the one that was successful into the only one left via properties and it said it was the wrong platform.


Attached Thumbnails
Boot menu at start up, 2 min of beeps before Win7 successfully starts-oneleft.png  
My System SpecsSystem Spec
Reply

 Boot menu at start up, 2 min of beeps before Win7 successfully starts




Thread Tools




Similar help and support threads
Thread Forum
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
Shortcuts to EXE on Start menu Win7 64-bit, converts to menu
Two Win7 computers 32-bit 64-bit On Win7 32bit - to add a short cut to Notepad.EXE file Start > RClick > New Shortcut Browse to "C:Windows\Notepad.EXE" file etc ... shortcut runs the EXE file ... I run primary shortcuts with WinKey > number 0 to 9
General Discussion
Win7 fails to start, then starts after reset
I have had two incidents in the past three days of a startup problem with a relatively new Win7 Pro SP1 build that uses UEFI. Last Friday I did my weekly clone of C: (SSD) to another SATA drive using True Image (WD Edition), and as usual checked the box that said to shut the computer down after...
General Discussion
Windows 7 Successfully Installs, Shuts down; Starts Vista Recovery
Hello, I am currently running windows vista 32 bit home. I installed the windows 7 ultimate 64 bit using clean installation, choosing drive (C:) and the installation went fine. The problem arose when It finished. I created my user and other startup stuff. Then when the "Welcome" came up, it...
Installation & Setup
Dual Boot ( Xp professional Setup with Win7 ) in boot menu
Guys..!!! i was trying installing xp sp3 in xp..!!! got a fatal error (Boot Manager not found) which left me a dual boot menu, ie "Which os u want to run Xp professional Xp professional setup " now i installed win 7, thnx to a software named "EASYBCD" got rid of XP but still it shows dual...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App