Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alt-Space Menu doesn't work properly sometimes.

01 Apr 2017   #1
RichardDL

Windows 7 Enterprise x64 SP1
 
 
Alt-Space Menu doesn't work properly sometimes.

For many years I've used the alt-space (system) menu especially for closing lots of windows when tidying-up. After switching to W7 I progressively gained the impression that on Windows Explorer this doesn't always work properly. Sometimes the window is not closed. It's taken some while to find the time and energy to investigate.

This is what is happening:

If the right pane of explorer is in the same location as the left (tree), alt-space opens the menu, it works correctly and normally, and c closes the window.

If the right pane is in a different location from the left, the right pane switches location to agree with the left, and the menu disappears immediately, before I can type the c to close the window. A subsequent alt-space works normally.

This prompts the question: If Explorer knows that the right pane is not on the correct location, why wait until the user presses alt-space and then correct the situation? It could change location immediately. Then the navigation would work correctly as it did in XP.


My System SpecsSystem Spec
.
Reply

 Alt-Space Menu doesn't work properly sometimes.




Thread Tools




Similar help and support threads
Thread Forum
Microphone doesn't work properly
The microphone is detected, already enabled, but no sound detected. The microphone doesn't have a problem, because it works on other computer which are using XP. I've done troubleshooting, but it couldn't find what the problem is. Please help..
Sound & Audio
One of the most useful features in W8 doesn't work properly in CP
Hi there For a lot of people the ability to mount ISO's natively on a REAL (not a Virtual) Machine was a great addition to the basic functionality of Windows. This worked really well on the preview edition of W8 (the one with the sideways fish at longon) but doesn't work properly on a few...
General Discussion
IE9 from server doesn't work properly
Hi there When logging on to a service that needs extra logon Information such as supplying password etc IE9 fails. I'm currently in France and have to use the ORANGE France wifi service. IE8 gives me an orange logon screen -- works fine IE9 doesn't present the option -- I just get...
Browsers & Mail
Trackpad Button Doesn't Work Properly
I have a Samsung R580 laptop and the trackpad button doesn't work quite right. The button is a single piece button. The right clicking works just fine, but when I try to left click, it doesn't always work. I'll have to press really hard to get it to work. This has only started the last couple of...
Hardware & Devices
Autounattend.xml doesn't work properly
Hi! I'm about to prepare some OEM computers and have made a simple unattend.xml-file with help from the answering file sample from WAIK, but I can't get it to work properly. I have copied the file to the root directory of an USB drive and it seemes like the installation program is reading the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App