Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7/64 freeze after few seconds; strange items in WMI

14 Apr 2017   #41
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well again I knew what you would be getting but in any case do the clean install and this will help things along a bit.
Four steps to reduce the pain of Windows 7 installations using cumulative updates - Tech Pro Research you need to use the links within this of course


My System SpecsSystem Spec
.
16 Apr 2017   #42
hazel123

W7 HP 64 bit
 
 

It's not as bad as it used to be and worth it afterwards I did it the long way round and all the updates were done in a morning.
My System SpecsSystem Spec
16 Apr 2017   #43
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well glad you got it sorted as yes it used to be a real pain, although using an ISO form their site is "fresher" insomuch it has a lot of the old early updates already done. But that link is worth keeping in mind if yu are fixing someone else's machine
My System SpecsSystem Spec
.

16 Apr 2017   #44
Fenichel

Windows 7/64 Pro SP1
 
 
reloading Windows

All the updates took only a few hours, as I anticipated and as @hazel123 confirms, but reconfiguring Windows to my taste and reloading my applications will take several days. I am marking this thread as "solved", but only because there is no other way of announcing that more time should not be spent on it. The original puzzle is not solved, and whatever it is may afflict someone else or, indeed, may rise up to afflict me again. I'm grateful to the members here, especially ICIT2LOL and LaybackBear, who have taken time to worry about someone else's poorly-protected system.
My System SpecsSystem Spec
16 Apr 2017   #45
hazel123

W7 HP 64 bit
 
 

Same thing happened to me recently - we all make mistakes and don't keep on top of things :-) I never did find out what caused my issue either but put it down to just not maintaining things, cleaning up, too many programs and insufficient antivirus and just being ready for a clean install :-)
My System SpecsSystem Spec
16 Apr 2017   #46
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Fenichel View Post
All the updates took only a few hours, as I anticipated and as @hazel123 confirms, but reconfiguring Windows to my taste and reloading my applications will take several days. I am marking this thread as "solved", but only because there is no other way of announcing that more time should not be spent on it. The original puzzle is not solved, and whatever it is may afflict someone else or, indeed, may rise up to afflict me again. I'm grateful to the members here, especially ICIT2LOL and LaybackBear, who have taken time to worry about someone else's poorly-protected system.
Yes mate been there done that on more occasions than I care to think about and just so you know if you use a smallish C: drive never let it get almost full - you can lose the lot and that link I mention back in post #41 is a real plus as well as a fresh ISO I keep mine updated only because I have tons of download.

If the beast comes back you know where to come.
My System SpecsSystem Spec
Reply

 W7/64 freeze after few seconds; strange items in WMI




Thread Tools




Similar help and support threads
Thread Forum
high dpc latency 3.8 seconds! ataport.sys intermittent a/v buzz/freeze
Microsoft drivers are running the onboard hd audio, the realtek drivers don't seem to load; i've downloaded some updates for this jurassic MB from asus for windows 7 and they can't find the hd audio device so they won't install. i've also downloaded some updated drivers from realtek but haven't...
Sound & Audio
Strange items in Downloads folder and disposal?
Absolutely not a clue how they ( see att) got there. Can anyone give me a clue what they are for and where they would normally reside? Can I just delete them, or should I ensure they exist elsewhere?
General Discussion
Firefox problem - Freeze a couple of seconds, a windows open & closes
Hi guys. I've been having this problem and it's driving me nuts. Literally. The title of the thread is a bit ambiguous. Let me explain. In certain circonstences, I don't know what they are (maybe around Flash objects), I am browsing normally, closing & opening tabs and sometimes, Firefox...
Browsers & Mail
My computer will freeze up/lock up every seconds at login
Help! My computer that I've had since '09 has been freezing up every few seconds at startup, for example, the start button glows on mouse over and when i click the start menu doesn't come up, then if I move my mouse the windows logo is still glowing, same goes for the notifications triangle. Other...
BSOD Help and Support
Freeze about 5-10 seconds after log in
This issue just started occuring today and it has me completely stumped. As I recall, I don't believe I was doing anything out of the ordinary (browsing youtube and facebook) when my system locked up then restarted after about 20 seconds. After I booted back up to the log in screen, typed in my...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App