Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "You have been logged on with a temporary profile" and other problems

10 Apr 2017   #1
mleman

Windows 7 Home Premium 64-Bit
 
 
"You have been logged on with a temporary profile" and other problems

TL;DR - I came home to find my computer on when I had turned it off, and it logged on with a "temporary profile". Restarting the computer seemed to fix it, but it's been having a couple small issues since then.

Full version -

I have a Windows 7 desktop PC that I custom-built a couple years ago.

A few days ago, I stayed at a friend's house for the night, and left my computer off back home (I live with roommates). When I got back the next day, my computer was on, and it was behaving strangely. When I tried to log in, it took a little longer than usual, and when it did finally log in, my desktop background was set to a default image, and a lot of my shortcuts were missing. I also got this message in the corner:

You have been logged on with a temporary profile.
You cannot access your files and files created in this profile will be deleted when you log off. To fix this, log off and try logging on later. Please see the event log for details or contact your system administrator.


I tried to do a little research on how to fix it, but it turned out that turning my computer off and on a couple times seemed to fix the issue, at least as far as I could tell. The background was back to what I had set, and all of the shortcuts had returned, and I was able to access all of my files and programs.

However, since then, I've noticed a couple things seem off. For starters, whenever I hit the sound control icon to test my computer's volume, the "ding" sound it makes is delayed by about a second or two, which has never happened before. In fact, the sounds the computer makes while I'm browsing through my files or opening programs also seems to be a little delayed. This didn't start happening until I came home and saw that message above.

In addition, I play Fallout 4 on my PC, and while my computer isn't ideal for the game at ultra graphics settings, it has run fine with graphics at reduced quality. However, ever since seeing the above message, the game has this incredibly annoying issue where the framerate is fine, but then it drops periodically, like every couple of seconds it will just pause, then go for a couple seconds, then pause, then go, then pause then go. As far as I can tell, I don't think it's a graphics issue, because the framerate is decent in between those pauses every couple of seconds. This happens when I'm in the title menu, as well as in the actual game. I'm also certain it's not a mod-related issue, because I tested without mods and still got the same results. Again, it has never done this before, and it's very irritating and pretty much makes the game unplayable. Oddly though, it doesn't seem to do this with any of my other games, including ones of equal or higher graphics quality.

So, one thing I'm wondering is, is there a possibility one of my roommates screwed around with my computer in my absence? Normally I trust them to leave my stuff alone, but we just recently got a new one who - frankly - seems a little shady.

If not that, is it possible for a custom-built Windows 7 PC to spontaneously turn on by itself, and could that somehow be related to these weird lags I'm getting on my computer?

To clarify, I'm absolutely certain I turned my computer off that one time, and didn't accidentally put it into sleep mode or anything like that.
I've also done several bug sweeps with Malwarebyte's Antimalware, and Avast Antivirus to try and clean up any viruses, but these issues are still persisting.

Any other ideas or suggestions would be greatly appreciated.


My System SpecsSystem Spec
.
Reply

 "You have been logged on with a temporary profile" and other problems




Thread Tools




Similar help and support threads
Thread Forum
Logged in with a temporary profile
I turned on my computer and it said that I was logged in with a temporary profile. The OS is windows 7 ultimate, 32 bit, service pack 1.
General Discussion
"Logged into temporary profile" assistance please
Hello forumers. So just today, I have encountered an error saying "You have logged into temporary profile". I have searched some various tutorials to fix my problem, I'm not quite familiar with all these so I probably messed up. I have used this two specific tutorial as my guideline...
General Discussion
"You have been logged on, on a temporary profile" - Recurring Issue
Hi- This is a painful issue because things like chrome which are installed as per user do not work and nothing profile-wise can be saved on a temp profile. This is the second time it has happened (the first time I created a new profile as suggested). However it has happened again barely...
General Discussion
Serious issue - "You have been logged on with a temporary profile"?
Hey all, I've run into a surprising issue, and its a very serious problem. On the family laptop (my personal laptop is working just fine, lol), I created a user account for everyone, four accounts, three administrators, and one limited. One of the account stays logged on most of the time and is...
BSOD Help and Support
Logged on with a temporary profile
So my standard user account was recently switched over to an administrator account. Now I am logged in with a temporary account. The Temp account only shows up under users when I am logged in. I tried creating another admin account to see if I could delete this one. I'm kinda freaked out. Also, I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App