Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Big problem with permission

15 Apr 2017   #1
Master Po

Windows 7 Home Premium 64bit
 
 
Big problem with permission

Hello friends,
I have big problems.

I can't copy files from this folder, I can't move files to other folder.

Please help me how to solve the problem.
















My System SpecsSystem Spec
.
15 Apr 2017   #2
Pyprohly

Windows 10, Windows 8.1 Pro, Windows 7 Professional, OS X El Capitan
 
 

Hi,

It might help if we knew what the permissions for this folder were.

NTFS Permissions of File - View and Post
My System SpecsSystem Spec
Reply

 Big problem with permission




Thread Tools




Similar help and support threads
Thread Forum
No permission problem
I recently right clicked on my c drive through my one and only account and went into security > advanced > owner > edit and changed the ownership 2 my account after that it has all been a mess, i cant uninstall any program, cant open regedit dont have rights 2 do anything on mu computer....HELP!!!
Software
Permission/ownership problem
I have a desktop system that had WinXP on it. I bought a copy of Win7, put the install CD in the drive, and booted. After waiting a long time(*), it finally booted and offered me a choice: Upgrade Complete install I'd swear I chose fresh install, but when it finished installing all my user...
General Discussion
Permission problem
I've just built a new PC and I've got an old harddrive from the old build in which windows 7 home premium is installed and requires password every time I login to windows but I forget to backup something left on the desktop of the "old" windows 7 Now I am enjoying the new build but how can I...
System Security
Permission Problem
I have two external hard drives hooked up to my computer once Lacie 500G external which works fine and a Seagate Expansion 1.5TB which is being a pain in the ass. It was working fine when I was running on 32bit Windows 7 but I recently reformatted and switch over to 64 Bit and now only the folder...
Network & Sharing
Permission Problem
I did something to a folder a while ago and I don't really remember what I did to it, but now whenever I try to open it or delete it, it gives me a access denied, saying I need administrator permission. But the thing is I am the admin and I tried a bunch of things and still can't do anything with...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App