Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange boot behaviour ('partial hangs'). Any ideas?

05 May 2017   #11
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Sorry John - yes, I didn't get round to doing all the USB ports as I meant to and then I forgot about it (only reading the latest answers in the thread) - but I just found what surely must be the problem: I said above that there were no yellow or red flags in the Device Manager, and that's true after the freeze clears. However, I just managed to get Device manager open during the freeze-up, and under System Devices, the 'AMDA00 Interface' entry has a yellow exclamation mark against it. When the freeze-up stops, all the entries reload and the yellow ! disappears.

I am not sure what that entry is as I write this, but will Google tomorrow (need to get to bed now, 1.30am). Presumably it's a software rather than hardware issue (though I could still get down under the desk and try juggling all the USB connections. Is that likely to help now??). Meanwhile, maybe the problem (and solution???) is now clear to someone more familiar than I am with what this implies in practical terms.

Thanks again.




Attached Thumbnails
Strange boot behaviour ('partial hangs'). Any ideas?-amda00.jpg  
My System SpecsSystem Spec
.
05 May 2017   #12
johnhoh

Win7 pro x64
 
 

checked on the asus forum and its a common problem. Try installing these two drivers for your board...


Intel USB 3.0 Driver V3.0.1.41 for Windows Win7 32bit & Win7 64bit---(WHQL).

http://dlcdnet.asus.com/pub/ASUS/mis...in7_V30141.zip

ASUS Probe II Sense Driver V1.0.1.0 for Windows 7/8/8.1/10 32bit & 64bit.(WHQL)

http://dlcdnet.asus.com/pub/ASUS/mis...-10_Vv1010.zip

if that does not fix the issue, just try right-clicking the device in device manger and disabling it. Some asus users said they do not have the option of disabling, but its worth a try.
My System SpecsSystem Spec
06 May 2017   #13
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Thanks John. I did get as far as seeing that this is a known Asus issue (cold comfort) last night before going to bed... I'll try what you suggest later today and report back. 'Disable' is greyed out for now, perhaps I need to install the Asus Probe utility to resolve that??
My System SpecsSystem Spec
.

06 May 2017   #14
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Just occurred to me also, I had to disable USB3.0 Intel support in the BIOS: the PC in question is used almost exclusively for MS Flight Simulator and the Saitek hardware I use with hates (as Saitek admits - though no fixes have ever been made available AFAIK) the USB3 Intel drivers, causing CTDs and even BSODs. That problem disappeared as soon as I disabled USB3.0 support in the BIOS. Is AMD00A basically the Intel USB 3.0 Driver then? I thought it was to do with Asus Probe?? If so, I could try uninstalling it (though won't it be reinstalled automatically on a reboot?).

I can try the Asus Probe driver, but Autoruns does not show this programme as loading at startup, so...

I guess I need to experiment a bit, but any thoughts on the above very welcome meanwhile. Thanks again.

UPDATE: I uninstalled AMD00A and the driver via Device Manager and then (backed up and) deleted the AMDA folder in C:/Program Files/ASUS. I have tried a few boots and reboots and the freeze-up has stopped. Way too early to say that this has fixed the issue though - I have had too many hopeful results that proved not in fact to be working after a day or so, but at least this is a good start. Will keep you posted!

There is (I see now) so much about this same problem all over the internet (and many people suffering far worse consequences than mine) that this thread might prove useful - IF (a big IF) what I have done continues to work of course!

UPDATE to UPDATE: Problem came back (of course). In Device Manager the yellow exclamation mark is now against 'Other Devices/Unknown Device'. I have disabled that and so far boots are OK again... Not at all confident, given the history of troubleshooting this, that that will last for very long, however.
My System SpecsSystem Spec
06 May 2017   #15
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

I've reinstated the AMDA folder/AMD00A (and System restore) as that clearly made no difference.

99% sure this is USB related - on my last boot, the mouse froze up too until the 'bug' cleared. I'll have a go tomorrow with the USB plugs/ports....
My System SpecsSystem Spec
06 May 2017   #16
johnhoh

Win7 pro x64
 
 

I saw three potential solutions the other day when reading through asus posts on this topic. None worked for everyone.

1) disable it in device manager
2) install the drivers in my post #12
3) try older versions of the asus probe sense driver

For 3), best way to find every version out there for Probe Sense imo is to use Driver Identifier. Most driver updaters are invasive but I just tried this out and had no problems. Went like this...
1) download, install, and run driveridentifier DriverIdentifier - The most simple & easy driver updating tool. let it scan your system
2) find the AMDA00 device on your results, click update
3) it then shows you 29 different internet sources for (you hope) various versions of the driver. Try them.
3) Uninstall driveridentifier

EDIT: I noticed today that my malwarebytes scan came up with a bunch of driveridentifier hits. Not good.
My System SpecsSystem Spec
07 May 2017   #17
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Ok, I swapped around the USB connectors at the back of the PC - but that didn't fix anything, sadly.

Next installed driverindentifier... there are indeed lots of options for AMDA00 - most are the same version as I already have installed, though the size of the file varies from 37 to 51 MBs.

There is an earlier version available, so I have tried installing that (14.47.2.348), and we'll see how that goes for a while
My System SpecsSystem Spec
10 May 2017   #18
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

I am tempting fate by saying this - and I wouldn't dare mark this as solved just quite yet - but ever since I installed the older version of the AMDA00 driver the issue of Windows partially hanging for a minute or so after the desktop appears has not occurred. Every boot or reboot has been normal.... If this continues I will come back and mark this as solved. Fingers crossed...
My System SpecsSystem Spec
10 May 2017   #19
Megahertz07

Windows 7 HP 64
 
 

My System SpecsSystem Spec
10 May 2017   #20
martinlest

Windows 7 Home Premium SP1 64-bit
 
 

Yes, I found the older drivers a couple of days ago via driverpac... but most of the ones on the page you link to are the latest version (1.0.1.0), which were the drivers which were seemingly causing the problem. I found and installed version 14.47.2.348 with a file date of 13.05.2013 and since then (so far) I haven't had any further problems.

My System SpecsSystem Spec
Reply

 Strange boot behaviour ('partial hangs'). Any ideas?




Thread Tools




Similar help and support threads
Thread Forum
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange boot up behaviour after Sapphire HD6770 installed
Hi, I have just upgraded from a Nvidia 8800GT512Mb to a Sapphire radeon HD 6770 Vapour-X GFX card. The PC has always booted fine, even right before the upgrade so I could unistall the Nvidia drivers. Since I added the new card I get several seconds of quiet clicking, then the system...
Graphic Cards
Freeze on first boot, strange. Any Ideas? Report included.
Hello all, I am experiencing a strange issue. When I boot my computer from being shutdown it will freeze on the windows loading screen. Then I do a hard restart with the restart button on my tower and it boots just fine. I choose start windows normally and everything is smooth. I have attached my...
BSOD Help and Support
Boot issues - strange behaviour?
Perhaps someone can shed some light on this... When I boot Win 7, if I let it go on it's own, it will hang at the "starting windows" screen forever - I've let it hang there for over an hour; however, if I hit enter soon after that screen comes up, it will continue and boot up. It seems as if...
General Discussion
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App