Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Image and sound freezes, need to force-restart 10x a day

07 May 2017   #1
Technoir

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Image and sound freezes, need to force-restart 10x a day

Hi all,

This has been happening for a while.

My PC (DELL XPS desktop) often freezes (impossible to move anything, and the sound gets stuck on one note if playing a sound)... and the only way to stop it to litterally hold down the power button and restart.

Ten times a day.

I changed the graphics card, but no improvement still.
Is this a software problem, or hardware issue?

Thank you


My System SpecsSystem Spec
.
07 May 2017   #2
johnhoh

Win7 pro x64
 
 

could be a lot of things, but yes it sounds like hardware. That same thing happened to me recently and it was because the motherboard had gone bad. Here are a few things to try

1) post your detailed specs so we know what we're dealing with
System Info - See Your System Specs - Windows 7 Help Forums

2) do start > run > msinfo32 > components > problem devices then copy and paste here anything that is in the right hand pane. If your device drivers are all okay that right hand pane will be blank. This will tell us if you have any driver conflicts

3) Disable all your audio devices as described here (they will be listed under sound/video/game controllers). In the case that this problem is due to your audio device, the freezes will stop. If they do stop, your audio device has gone bad and you will need to buy a $10 new pci-e sound card.
How to remove a device in Windows Device Manager

4) If none of the above leads to a solution and the problems continue, reboot into safe mode and run that way for a few hours. If you freeze in safe mode you certainly have a hardware problem, probably the motherboard but not for sure yet, so

5) the next step is to run a bootable memtest86 and let it do a full 8-pass memory test.
Memtest86+ - Advanced Memory Diagnostic Tool
My System SpecsSystem Spec
08 May 2017   #3
Technoir

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks a lot for your reply!

1)
BIOS Version/Date DELL INC. A16, 2/4/2010
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name NL-PC\NL
Time Zone China Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.99 GB
Available Physical Memory 5.63 GB
Total Virtual Memory 16.1 GB
Available Virtual Memory 13.6 GB
Page File Space 8.11 GB
Page File C:\pagefile.sys

2) [two items]
SBRE ROOT\LEGACY_SBRE\0000 This device is not present, is not working properly, or does not have all its drivers installed.

SonicWALL Virtual NIC ROOT\SWVNIC\0000 This device is disabled.


3) Disabled all audio. Problem persists.

4) Not performed yet.
My System SpecsSystem Spec
.

08 May 2017   #4
johnhoh

Win7 pro x64
 
 

We still need your system specs. Please follow the steps in this link, especially item #5 here

System Info - See Your System Specs - Windows 7 Help Forums

The problem devices you posted are possibly the issue here. Suggest you run an online scan for viruses and malware and remove them if they are found. Free Online Virus Scan - Bitdefender Online Virus Scanner

Go ahead and re-enable your audio.

The SBRE ROOT\LEGACY_SBRE\0000 error needs to be cleared. Two steps to do so is to update all your drivers first. You can do that by running SDI Lite. The full version is way too big so run the lite version and once the app is open make sure you "download indexes" as your first step. Here is the link: Download

After that is done, reboot. If the problem persists then suggest you take the following steps to fix that SBRE error. Do start > programs > accessories > right click on Command Prompt and select Run As Administrator, this takes you to a black window known as an elevated command prompt, then type in SC DELETE SBRE and press enter, then reboot
My System SpecsSystem Spec
08 May 2017   #5
Technoir

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hello,

Audio enabled
Antivirus ran
System specs: I entered it directly into Windows 7 Forum using the app.
SDI Lite: I downloaded it, but the folder contains several EXE files (screenshot attached). Confused as to which one to run..?


Attached Thumbnails
Image and sound freezes, need to force-restart 10x a day-zipped.jpg  
Attached Images
Image and sound freezes, need to force-restart 10x a day-.jpg 
My System SpecsSystem Spec
08 May 2017   #6
johnhoh

Win7 pro x64
 
 

just click SDI_auto.bat and it should go from there. Did the bitdefender scan come up with anything?
My System SpecsSystem Spec
09 May 2017   #7
Technoir

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by johnhoh View Post
just click SDI_auto.bat and it should go from there. Did the bitdefender scan come up with anything?
The SDI_auto.bat file was small and didn't do anything, so I tried with SDI_x64_R1751.exe and it showed a long list of drivers I supposedly needed to update. I checked all and it took over 3h to load them. Next step (I suppose this is where the drivers get actually installed), the monitor went black almost immediately. I didn't touch it for 3h thinking it may actually be installing drivers, even with the black monitor.
I force restarted it by pushing the power button.

Bitdefender didn't find anything serious.

Searched Problem File, and 2 items still there:
SBRE ROOT\LEGACY_SBRE\0000 This device is not present, is not working properly, or does not have all its drivers installed.
SonicWALL Virtual NIC ROOT\SWVNIC\0000 This device is disabled.
My System SpecsSystem Spec
09 May 2017   #8
johnhoh

Win7 pro x64
 
 

Do start > programs > accessories > right click on Command Prompt and select Run As Administrator, this takes you to a black window known as an elevated command prompt, then type in SC DELETE SBRE and press enter, then reboot
My System SpecsSystem Spec
09 May 2017   #9
johnhoh

Win7 pro x64
 
 

it would be good to see a screenshot of your device manager, startup programs, and startup services, which will be at least three screenshots depending on how big they are. To shows device manager do start > run > devmgmt.msc To show startup programs and services check out this link. MSCONFIG: speeding up Windows 7 startup
My System SpecsSystem Spec
10 May 2017   #10
johnhoh

Win7 pro x64
 
 

sorry man but that's too many services to filter through. Need you to just do screenshots of msconfig > startup and msconfig > services as discussed in my link in post #9. And for msconfig > services makes sure you check "hide all microsoft services"

As for sonicwall, the question is whether or not you use the sonicwall VPN service or not. If you do, suggest you reinstall their package here:
How to install or uninstall Global VPN Client (GVC) (SW3990)

And if you do not need a VPN, you need to uninstall that sonicwall device permanently. Instructions to remove it are here:
Unable to uninstall Global VPN Client (GVC) adapter (SW4045)
My System SpecsSystem Spec
Reply

 Image and sound freezes, need to force-restart 10x a day




Thread Tools




Similar help and support threads
Thread Forum
BSOD 116 . PC freezes with sound in background and works after restart
Every now and then my pc freezes and screen goes black as if my graphic card looses connection. Also , there is sound in the background if there is an application running in the background. Afterwards you can hear some weird sounds in the background. After a reset I receive a 116 error report and...
BSOD Help and Support
Continuous Black Screen Freezes with Radeon 4200, Force Restart
Hello all, I have been experiencing BSODs or vertical gray line freezes while playing the new WoW Cataclysm. I am able to play 2-20 minutes at a time and then I get those crashes. I have an ATI Mobility Radeon HD 4200 series graphics card and I am running Windows 7 (64 bit). I am up to date on...
Graphic Cards
System freezes, need to force restart using power button - BlueScreen
I got a series problem with my Sony Vaio laptop. Its still under warranty. I approached 2 service centers but the problem still not resolved. When I browse for half n hour or if i watch any movie for half n hour, then system hangs and screen turns black with power being ON. Need to force restart...
BSOD Help and Support
Force Restart
Hello all I have connected to my PC using teamviewe and restarted my pc, and i was unable to connect to the session, as my pc didnt restart it just shut on saying 'Force restart' or cancel' but shut down teamview. Is there a way to stop this?
Network & Sharing
Force restart of volume mixer task?
Any body know of a way to force a restart of the volume mixer task? (Short of rebooting windows)
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App