Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Pro partially lost

08 May 2017   #1
AccessShell

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Win 7 Pro partially lost

When I logged on Sun 5/7/17 my display changed.

I had the personalization settings set to Windows Classic. It changed to Win 7 settings.
I lost all my Favorites in IE 11, I lost my VM XP. I list almost all my desktop icons. I cannot download, even though I can get email and web pages.

If I try to switch the personalization back to Windows Classic, on reboot it goes back to Win 7 Personalization.

I lost the Libraries and Favorites in Windows Explorer.

Any help would be appreciated in how I can fix these problems.

Thanks


My System SpecsSystem Spec
.
08 May 2017   #2
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

System restore.
My System SpecsSystem Spec
08 May 2017   #3
AccessShell

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I cannot do a system restore. They are gone as well.
My System SpecsSystem Spec
.

08 May 2017   #4
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Try replacing your reg hives from the copies in system32\config\regback.

You will need to do that from boot media.

Also check your userprofile ntuser.dat see if there is a backup.
My System SpecsSystem Spec
Reply

 Win 7 Pro partially lost




Thread Tools




Similar help and support threads
Thread Forum
Thumbnails partially showing.
When I download pictures at times it appears that a shade is over part of the picture. I can correct it by rotating the picture. Here is a sample: I have tried cleaning the thumbnail cache.
General Discussion
Both Firefox and IE9 partially blocked
A few weeks ago I did a reinstall of windows 7 and everything seemed to go rather well. I didn't notice at first, but lately a number of websites seem to have a portion of the page not loading with both FF and IE9. You can see in the screen shots a section they were unable to load. There was...
Browsers & Mail
Partially frozen system
Twice today my mouse (a Logitech USB optical mouse) and keyboard (an old Dell PS/2 keyboard) stopped working. At that point it was a bit hard to tell what else had stopped working, but the second time I was not at the PC when the devices stopped working and the screensaver had kicked in by the...
BSOD Help and Support
Only Partially Connected to Internet
(I don' know where this belongs, having not previously encountered the problem.) I noted early today that SuperAntiSpyware would not update, saying the firewall was at fault; analyzed that, did not fix the problem. After rebooting, I got a message about Protexis Licensing Service having...
Network & Sharing
PC Wakes from sleep, but only partially
The last 3 days or so my PC has woke up from sleep mode, or standby mode about 2-3 times each night. And the weird part about it. Is the PC wakes up. It turns on and my lights and fans and water-cooling kick into gear. The Monitor Turns on, or wakes up as well. But the odd part is the Monitor...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:47.
Twitter Facebook Google+