Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem run copy command as admin

16 Jul 2017   #1
Hynt

Windows 7 ultimate 32bit
 
 
Problem run copy command as admin

Trying to copy files copy,xcopy don't seem's to work then the batch script running as root..

Copy bin/*.* c:\windows\system32

Kind of strange


My System SpecsSystem Spec
.
16 Jul 2017   #2
samuria

win 8 32 bit
 
 

It doesn't like copying files to system folders
My System SpecsSystem Spec
16 Jul 2017   #3
Hynt

Windows 7 ultimate 32bit
 
 

Then I make a executive of the script then it works as normal user..
My System SpecsSystem Spec
.

Reply

 Problem run copy command as admin




Thread Tools




Similar help and support threads
Thread Forum
"Copy" command in command prompt generates 0x1a artifact?
Hello Everybody! I don't know if this is a real issue, or just one of those "What the . . . .!!" situations. You judge. Situation: I was working on a batch file that combines two .txt (ASCII?) files created in Notepad to create a composite file, and I noticed something really interesting. ...
Software
Standard user requires admin PW when using elevated command
I have a file to clear the print spooler when it has an error. I based this file on Brinks tutorial. Thanks Brink. I placed this file in C:\windows\system32 folder so all users would have access. The file must be run in a elevated cmd window. I then created a shortcut to the file and put the...
General Discussion
how can i delete admin account during bootup using cmd command in win
i run cmd in Elevated Command Prompt mode in win 7 i used commands such as; net user administrator * (but can not change password, the system error 5 has occured) net user administrator /delete (access is denied) net user administrator set /inactive
General Discussion
Command-line Argument for Admin Rights
I am enjoying Windows 7, but because of some relatively simple disagreements I have with the interface, I've installed litestep as my shell, which I was very comfortable using in previous versions of Windows. Aero and the new and improved task bar just don't cut it for me. The biggest difference I...
System Security
Command Window / Can't copy
Hi guys, please anybody move this thread, I didn't know where to post :) I have the following problem... a friend of mine owns an Acer Aspire One netbook with XP and he wanted me to install Windows 7 (RC). Well, I did so and it worked for weeks. Now (I don't know what he was doing) there's...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App