Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell 5748 Won't Start Unless I uninstall graphics drivers

28 Aug 2017   #1
Matron

Windows 7 Home Premium 64bit
 
 
Dell 5748 Won't Start Unless I uninstall graphics drivers

I have a Dell Inspiron 5748, running Windows 7 Home Premium, that, more often than not, will not boot properly unless I uninstall the graphics drivers. Whenever I start the laptop (or try to bring it out of sleep mode after being inactive for a bit), I'll see the Dell boot screen, then the Starting Windows screen, and then it either goes totally black, like no power at all, or it turns grey, like it's trying to start, but never goes any further. It'll boot into safe mode, and I can then uninstall the graphics drivers, and it'll start normally, and it reinstalls the graphics drivers. Works fine until I reboot again, rinse, repeat, every day. I've since turned off automatic updates, to keep this from happening.

I've tried running Windows repair, and it says there are no problems. I've tried updating to the latest graphics drivers via Windows update, via Dell.com, and even hunted down an older driver, and they all give me the same issue.I've scanned for viruses. I've ran all the startup tests, memory, hard drive, video, etc, and they all pass. I even reformatted my laptop, using the factory repair setting that you get to by hitting F8, and the problem persists.

It's just a standard laptop, so no dedicated graphics, and I just don't know what else to try. There's no video card to replace.

I've looked all over the net for help with my problem, most solutions say it's a driver issue, which it seems to be, since it boots into safe mode, but it never fixes the issue.

I downloaded Driver Booster, to check my drivers. It found 15 outdated drivers, including the video driver, chipset driver, and a bunch of others. I let it run, and when it restarted, once again, I got to the Starting Windows screen, before going grey and going no further. I did a rollback, let it install everything but the graphics driver, and it started back up just fine.

If I don't update the graphics driver, beyond the very most basic that the laptop came with, It runs ok, I just can't make any adjustments to the display, it's at the highest brightness setting, all the time. I even tried that flux program, but it didn't do anything at all, either. The display NEVER dims, it just goes into sleep mode when left idle. There's not even a brightness setting under power options where it used to be.


My System SpecsSystem Spec
.
28 Aug 2017   #2
Lance1

Windows 7 Ultimate, Service Pack 1, 64 bit
 
 

Welcome to W7F Matron. It's possible it could be hardware related. Head over to DELL in my link and run online diagnostics on the video and post the results.

Inspiron 5748 Diagnostics
My System SpecsSystem Spec
28 Aug 2017   #3
Matron

Windows 7 Home Premium 64bit
 
 

For just the basic video card and the stress test, I got this error: We are unable to find the selected device. The device driver for your selected diagnostic is either not installed or installed incorrectly. Please ensure your device is enabled through your device manager or go to Drivers and Downloads to install the latest driver.

Which I guess makes sense, since I don't have drivers installed, because they cause my system not to start.
My System SpecsSystem Spec
.

29 Aug 2017   #4
Lance1

Windows 7 Ultimate, Service Pack 1, 64 bit
 
 

Quote   Quote: Originally Posted by Matron View Post
For just the basic video card and the stress test, I got this error: We are unable to find the selected device. The device driver for your selected diagnostic is either not installed or installed incorrectly. Please ensure your device is enabled through your device manager or go to Drivers and Downloads to install the latest driver.

Which I guess makes sense, since I don't have drivers installed, because they cause my system not to start.
How long after you install the drivers does this issue occur? Can you install the drivers and immediately go to my link and run the diagnostic? Or is the issue immediately? Heading to work, I'll check back when I get home.
My System SpecsSystem Spec
29 Aug 2017   #5
Matron

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Lance1 View Post
How long after you install the drivers does this issue occur? Can you install the drivers and immediately go to my link and run the diagnostic? Or is the issue immediately? Heading to work, I'll check back when I get home.

Well, whenever you update graphics drivers, it always prompts you to restart your computer for the changes to take effect, and when it restarts, it shows the Dell screen, the Starting Windows screen, and then the screen turns grey. I can still hear the startup sounds, so long as my sound is up.
My System SpecsSystem Spec
29 Aug 2017   #6
Matron

Windows 7 Home Premium 64bit
 
 

Ok, right now, it says all the drivers are up to date. It's actually running, although I did get a blue screen memory dump error earlier. It was too quick to catch what it said, as I was out of the room when it crashed. I'll post back if it crashes again.

I did the videocard test and the stress test, and both passed. I'm pretty sure I've run the whole page of tests before, and everything passed. I also ran the tests that you can access by pressing F1(I think, maybe F2) on startup, and it passed those, too.


Hardware
Video Card
Hardware Type
Diagnostic Name
Result


Intel(R) HD Graphics Family
Shader Rendering DX11 Test
Passed

Intel(R) HD Graphics Family
Shader Rendering DX10 Test
Passed

Intel(R) HD Graphics Family
Wireframe Shader Rendering Test
Passed

Intel(R) HD Graphics Family
Shader Rendering Test
Passed

Intel(R) HD Graphics Family
GPU Pipeline Data Test
Passed

Intel(R) HD Graphics Family
Fixed Transformation and Lighting Test
Passed

Intel(R) HD Graphics Family
Wireframe Line Test
Passed

Intel(R) HD Graphics Family
Primary Surface Test
Passed

Intel(R) HD Graphics Family
Video Memory Test
Passed
Intel(R) HD Graphics Family
Transformation and Lighting Stress Test
Passed

Intel(R) HD Graphics Family
Wireframe Stress Test
Passed

Intel(R) HD Graphics Family
Multiple Rendering DX9 Test
Passed
My System SpecsSystem Spec
29 Aug 2017   #7
Lance1

Windows 7 Ultimate, Service Pack 1, 64 bit
 
 

There may be a conflict occurring in your system. There are two things I can think of. One is to go into safe mode. Click Start and type CMD in the search. Right click CMD.EXE and select Run As Administrator. Type sfc /scannow and let it run. once it is complete we'll need to see a detailed text that we can check. So open another CMD as I described. Copy and past this in the CMD. findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt" Zip and upload the sfcdetails.txt file in you next post. We'll start with this and see how it goes.
My System SpecsSystem Spec
29 Aug 2017   #8
Matron

Windows 7 Home Premium 64bit
 
 

I'm not sure if I did this right? But this is the file.


Attached Files
File Type: txt sfcdetails.txt (41.5 KB, 2 views)
File Type: zip sfcdetails.zip (2.4 KB, 1 views)
My System SpecsSystem Spec
29 Aug 2017   #9
Lance1

Windows 7 Ultimate, Service Pack 1, 64 bit
 
 

OK. There are no errors in that file so. My next thought is to do a clean Startup or Clean Boot. Go to this post by Brink How to Troubleshoot a Problem by Performing a Clean Startup in Windows 7 and follow the instructions there to see if a clean boot clears up your issue. If it does, then you need to trackdown the culprit program. Of Course you'll have to do this in Safe Mode with Networking. Let us know how it goes.
My System SpecsSystem Spec
30 Aug 2017   #10
Matron

Windows 7 Home Premium 64bit
 
 

As of right now, everything seems to be working properly. I ran a scheduled chkdsk, and then yesterday I manually updated the graphics drivers using the one on the Dell website, and, so far anyway, it seems to be running properly. No freeze ups, no crashes, and it started up fine today. I think I'll leave it alone for the moment, and try that clean boot thing if it starts acting up again.

I'll wait another day or two, and if it keeps working, I'll come back and mark this as closed.
My System SpecsSystem Spec
Reply

 Dell 5748 Won't Start Unless I uninstall graphics drivers




Thread Tools




Similar help and support threads
Thread Forum
Using AMD Graphics Drivers to reinstall my graphics card causes BS.
I recently received a BS error from my graphics card. After uninstalling it and using the most up to date AMD Graphics Drivers to reinstall my graphics card in hopes that it fixed the issue, it cause the BS to come back. I then Uninstalled the graphics card again and now I am stuck. I have no...
Graphic Cards
Install sys image Win7 home prem 64bit in Dell Inspiron 5748
I have a Dell Inspiron 5721 running Win7 home premium 64bit SP1 - 3rd Gen i7-3537U proc I'm trying to save a System Image and transfer it to a Dell Inspiron 5748 that is running Win 8.1 - 4th Gen i7-4510U proc. The 5748 had Win7 HP64bit SP1 loaded on it, but I lost it due to an...
Installation & Setup
Should I update my stock Dell Drivers to Intel Drivers.
My Dell XPS L502x is 14 months old (i7, 8GB, 689GB HDD, HM77, Nvidia 540M GT). I have installed all latest drivers for my laptop from Dell website. But those are still more than 6 months old. When I use Intel Driver update utility, it shows new version of drivers available. Even my nvidia control...
Drivers
Updating graphics drivers on switchable graphics
HP DV6 6121tx AMD HD6770M Windows 7 64bit I just reinstalled Windows and I want to update my graphics drivers to the latest ones (13.1). I'm runnning Dynamic mode. So at first I installed the latest HP provided AMD Display drivers from HP's website AMD High-Definition Graphics Driver HP...
Graphic Cards
Dell N5030:W7 wont start. Dell logo + black screen. Factory reset how?
Dell N5030: W7 wont start. Dell logo > black screen. How to restore? Hello friends :D Please could you advise me. My friend has asked me to help with her Dell N5030 Inspiron laptop. She has had it for about just over a year now. Dual-core Pentium, 4GB RAM, W7 64bit. She is not computer...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:22.
Twitter Facebook Google+