Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Back to 7 and constant lags

26 Sep 2017   #1
belveder

Windows 7
 
 
Back to 7 and constant lags

I have been using Windows 8.1 and 10 for the last 2 years just to see what I thought and Now I am trying to go back to 7

While I was on 8.1 I upgraded my HD to a Samsung Evo 840 evo and my old video card to a Geforce GTX 750ti and nothing ever missed a beat.

But now that I am back on 7 I get bad lag, for example if I am watching a tv show on one monitor and load my browser (tried a couple) on the other monitor the lag will be so bad my tv show will virtually stop till the bowser has loaded.

My Mobo and CPU and memory are old
Asus P5Q SE2
Intel Core 2 Duo E6850 cpu
but that always ran well on 7 till I moved of

Any help would be appreciated please


My System SpecsSystem Spec
.
26 Sep 2017   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
26 Sep 2017   #3
Megahertz07

Windows 7 HP 64
 
 

Did you do a clean install?
Did you checked for missing drivers? Open device manager and see if there are yellow alerts.
My System SpecsSystem Spec
.

26 Sep 2017   #4
Wandering one

Win7 sp1 Pro 64bit / XP sp2 Pro (games only)
 
 

Don't know if any connection to your trouble, but when I re-installed a 7 retail after trying 10, never ran proper. Tried format among other things and no go. Finally did 'Diskpart clean all' and no more problems.
Art.
My System SpecsSystem Spec
26 Sep 2017   #5
belveder

Windows 7
 
 

Thanks for all the replies

I ran Memtest last night with no errors.

When I format I always do it from disk at boot and wipe twice, a bit of overkill but much cleaner than format. lol

Yes I looked in device manager, no yellow icons
My System SpecsSystem Spec
26 Sep 2017   #6
Megahertz07

Windows 7 HP 64
 
 

Boot from the installation disk.
Go to repair and launch a CMD window and type:
chkdsk c: /f

Pay attention on the results, specially bad clusters or bad blocks.

If it doesn't find any bad clusters or bad blocks, do a system file check. Type
sfc /scannow
My System SpecsSystem Spec
27 Sep 2017   #7
belveder

Windows 7
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
Boot from the installation disk.
Go to repair and launch a CMD window and type:
chkdsk c: /f

Pay attention on the results, specially bad clusters or bad blocks.

If it doesn't find any bad clusters or bad blocks, do a system file check. Type
sfc /scannow
Thanks, no errors, all went well

Could it be an issue with 7 running on the Samsung 840 Evo?
My System SpecsSystem Spec
27 Sep 2017   #8
Megahertz07

Windows 7 HP 64
 
 

Do you have the Samsung Magician software installed?
If you do, uninstall it. Seen many problems with it.
My System SpecsSystem Spec
27 Sep 2017   #9
belveder

Windows 7
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
Do you have the Samsung Magician software installed?
If you do, uninstall it. Seen many problems with it.

Yes I do and will do and get back
My System SpecsSystem Spec
28 Sep 2017   #10
belveder

Windows 7
 
 

I uninstalled Samsung Magician and have been giving it a good run.

I was getting huge cpu usage with Winmgmt so I stopped startup of it and between the both my issues have stopped.

Not comfortable with not having Winmgmt, I thought it was a necessary service.

Thanks for everyones help, appreciated
My System SpecsSystem Spec
Reply

 Back to 7 and constant lags




Thread Tools




Similar help and support threads
Thread Forum
Lags for no reason
I could not figure out what it is. If I left my computer for 30mins, when I came back, it lags. While lagging, I opened Task Manager. The RAM usage its only 2.8Gb out of 8GB. If I use it for 2 mins, it back to normal...what is that?
Performance & Maintenance
Constant Crashing, constant BSOD's
Alright, so the situation has gotten worse, a few weeks back I made a thread and someone advised me to remove Daemon/Alcohol 120 and then remove the leftovers using a specific tool, and it seemed to be fine for a while, but now my computer is starting to crash full force. I was just playing...
BSOD Help and Support
Mouse Lags
Hello. I'm unsure if I'm in the right section now,so feel free to move my thread. My problem is the following: I'm currently using Windows 7 Home Premium x64,4gb ddr3 and a 500gb seagate hdd with nvidia geforce 240gtm. My mouse is a Razer Deathadder 3500. So I've played a couple 3D games today...
Hardware & Devices
WLM lags?
Does your WLM lags or hangs in windows 7 after a period of usage?
Software
CS:S Lags
Hello, I am having some problem with my CS:S on Windows 7. I tried by regedit corretcting MMCSS, no luck with that, and then i tried by disabling network throttling too, no luck either. Can anyone tell me what to do?And if someone repaired, please tell me how. Thanks in advantage.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App