Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OS Windows Smear Effect (Services, Disk Management, GPEdit, Etc)

07 Oct 2017   #1
miketurn1234

Windows 7 Professional
 
 
OS Windows Smear Effect (Services, Disk Management, GPEdit, Etc)

Wondering if anyone else experiences the following problem?
When I load up certain Windows OS based items such as...
Services
Disk Management
GPEdit

The windows load up fine, but when I try stretch the width of the windows out horizontally I get this smearing effect when the windows edge or scroll bar will repeat over and over like using a paint brush in an art program.
You can still use the window fine, but that smear just stays, so it basically does not allow you to expand the window horizontally.

This happens every time, but only Windows OS specific items, no other windows do this, so it is not a graphics card driver or anything like that.

Any suggestions, please let me know.
Thank You


My System SpecsSystem Spec
.
08 Oct 2017   #2
remm

Win 7 Ultimate 64-bit
 
 

I've never had the problem you describe but have you tried clicking the square icon at top right of window to expand it fully automatically rather than stretching it?
My System SpecsSystem Spec
09 Oct 2017   #3
miketurn1234

Windows 7 Professional
 
 

@remm
Thank you for your response, to be honest no I have not, but I just tried it.

Oddly enough, it maximizes the window full screen but the main part of the window stays the same size.

For example I tested this with GPEDIT (group policy editor)
The window expands to the entire screen, the window header expands fine, the navigation pane is full height of screen, the tabs are at the bottom, but the main part (lister part) stays the same size as the un-expanded window, and allows you to see right through the window to the desktop.
Then if you click on the vertical line to the right of the navigation pane that allows you to change the navigation panes width, the main window that you can see through becomes normal and lets you see the full window.

Services.msc windows reacts the exact same way.
Yet "Component Services" window acts fine.

I would not call this a complete fix, but this actually helps quite a bit.
I have messed around with some settings (regedits / disabling some services) but I think this occurred before.
Does anyone know of anything that could cause something like this to happed?

It is not a big deal, I can still use the windows but I hate not being able to expand any window.
Thank You
My System SpecsSystem Spec
.

10 Oct 2017   #4
remm

Win 7 Ultimate 64-bit
 
 

Very strange behavior. Have you tried running sfc /scannow command to check for corrupted system files?

Something else you might try first.... open the services.msc window (or any of the others misbehaving) and click View from top toolbar, then change the view to any other one, then change it back... help?

EDIT: Another thing you can try... if you have aero enabled, change it to classic desktop (disable aero)... check the problematic windows.... change back to aero.
My System SpecsSystem Spec
16 Oct 2017   #5
miketurn1234

Windows 7 Professional
 
 

@remm
Thank you for keep coming back.

I did not know about that scanning command, I ran the scan and it did mention a couple of corrupted files, but I don't think they have to do with this issue. Unfortunately there were corrupted files that the scan could not replace, although now that I think about it, I did the method where you run it within Windows, I wonder if I ran it from boot it would work.
I tried the route of trying to replace the files from the Windows install disc, but that got more and more complex and not being entirely sure if it will fix the issue made me stop that process.

Oddly enough, I thought it was because I edited quite a few registry items, disabled services, etc. but I remembered that I was also testing out creating Backup Images within Windows 7 and I created an image right after I made all those changes. The other day I reloaded the image to see if it occurs within that time frame and it does not have the glitch.
So it occurred after that point of messing around with Windows 7. I did use "Default Programs Editor" after which does make regedits also but I can't say that caused the issue.

Tried to change the "view" of services.msc like you mentioned but the glitch still occurred.
I also am running the "basic" theme, so I switched over to "Aero" but the glitch happens there as well, I don't get the smear repetitive effect but that stretched part becomes a black box instead.

Again its not a huge deal, but would be nice to figure out what is causing it.
Sucks because I have been saving backup images and now it is part of one, which means it will replicate.
I might / could reload that image where the glitch does not happen and start over, but I did so much to get to that point, and this isn't my first time of starting over :)
As mentioned above I will also try running that scan from boot.
Not something I have to fix, at least the windows still function properly.

Anyways thank you again for your suggestions
My System SpecsSystem Spec
Reply

 OS Windows Smear Effect (Services, Disk Management, GPEdit, Etc)




Thread Tools




Similar help and support threads
Thread Forum
WES7, what package to add to have Services under Comp Management?
Hello, This is my first post here and I hope this is the right place to ask this question. I'm building WES7 image in ICE and I can't find the package that would enable the Services view in Computer Management. It's just not there. And if I click on the Services button in Task Manager (which...
Installation & Setup
gpedit and system services
Hi ! I would like to allow basic users to control start/stop of a specific system service, but i don't see "system services" node in gpedit on Windows 7 enterprise SP1. Microsoft decided to remove it ? Is there something i'm missing ? Thanks for your help Regards
General Discussion
Windows 7 Disk Management problem after using WET
I am an idiot who knows just enough to mess up my computer! Now I am turning to you all to save me from myself. I used Windows Easy Transfer to move my files from my old Dell laptop running Windows XP to my new Inspiron 1764 running Windows 7 Home Premium 64-bit. The problem I ran into is that...
Performance & Maintenance
Can't open gpedit.msc and services.msc because activeX
Hi all, When I write gpedit.msc or services.msc on execute... it shows me the following message: as you can see in portuguese message picture. I've tried also to run as administrator in administrative tools of control panel.
Installation & Setup
Lost the Windows search feature, even in services in comp management
I was disabling features in windows to try to improve performance. I disabled windows search but now its gone. tried a scan check in command prompt for windows file and it said everythings fine. when i try to press the windows button and f it says that there is no program associated with this...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:07.
Twitter Facebook Google+