Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lenovo 510s - 13ISK suddenly shows some colored stripes and resets

13 Oct 2017   #1
mulic3

Windows 7 Home Premium
 
 
Lenovo 510s - 13ISK suddenly shows some colored stripes and resets

My laptop is about 1 year old. Motherboard was replaced about 3 months ago, after a not so successful ram replacement. Everything was well until tonight. I watched a tv episode and suddenly got a black screen with colored stripes and the laptop reset twich in a row. then I got into repair and managed to load windows, then again, after a few minutes, colored stripes and the laptop stuck. I turned it off and on again, it booted correctly, but when I openned chrome I got this screen which gets worse after a few seconds like you can see in the pictures:
Imgur: The most awesome images on the Internet

I'm really worried as I start school in a week. What can it be? Looks like a hardware issue, isn't it?
A few more details:
Eariler this evening, the laptop was under quite some stress. many chrome tabs open, watched some 4k youtube videos, used VS Code, but not all simultaneously. I also transferred some files to my phone via an old USB cable. That's probably far from connected to the issue but I'm so shocked I thought I'd mention that.
It first happened when I watched a x265 Video file - the screen got some colored stripes on top, the audio from the headphones stopped, and the laptop restarted itself.


My System SpecsSystem Spec
.
13 Oct 2017   #2
RoasterMen

Windows 7 Home Premium 64-BIT
 
 

We couldn't see the screenshot.

But if you mean you have been seeing colored stripes in a video playback, it's probably a GPU chip problem. Happens to my laptop too and all I needed to do was to restart or cool it off every 30 minutes.
My System SpecsSystem Spec
13 Oct 2017   #3
mulic3

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by RoasterMen View Post
We couldn't see the screenshot.

But if you mean you have been seeing colored stripes in a video playback, it's probably a GPU chip problem. Happens to my laptop too and all I needed to do was to restart or cool it off every 30 minutes.
Thanks, I fixed the link.
My System SpecsSystem Spec
.

13 Oct 2017   #4
mulic3

Windows 7 Home Premium
 
 

Update: 40 minutes later, it still shows the same BSOD when windows 7 loads and then restarts, but not colored striped etc.
My System SpecsSystem Spec
13 Oct 2017   #5
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Colored stripes from the video display usually mean that the GPU is malfunctioning or overheating. In a lappy, it's most likely overheating.

Is your fan working?

Are you able to see the BSOD message specifying the fault?
My System SpecsSystem Spec
13 Oct 2017   #6
mulic3

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
Colored stripes from the video display usually mean that the GPU is malfunctioning or overheating. In a lappy, it's most likely overheating.

Is your fan working?

Are you able to see the BSOD message specifying the fault?
Thanks. I'm quite sure it did work. This is the bsod error: dxgkrnl.sys. There is a link with pictures in my first post.
My System SpecsSystem Spec
13 Oct 2017   #7
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Sorry. I didn't realize that. I don't read offsite links for security purposes.
My System SpecsSystem Spec
14 Oct 2017   #8
mulic3

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
Sorry. I didn't realize that. I don't read offsite links for security purposes.
No problem. Could it be a hardware issue? Lenovo changed my motherboard 3 months ago.
My System SpecsSystem Spec
14 Oct 2017   #9
mulic3

Windows 7 Home Premium
 
 

Update: the morning after, I started in safe mode, it started fine, I uninstalled the graphics driver and restarted, and the laptop started nicely, without the driver, but than, when checking by watching a youtube video it restarted again. What can it be?
My System SpecsSystem Spec
14 Oct 2017   #10
Megahertz07

Windows 7 HP 64
 
 

Do you have a hardware monitor? I use this Open Hardware Monitor - Core temp, fan speed and voltages in a free software gadget
Expand the zip file to C:\Program Files (x86)\HardwareMonitor and execute OpenHardwareMonitor.exe

Set to show one core at task bar.
Set it to start with windows.

It seems that the Lenovo-IdeaPad-510S-13ISK uses CPU internal graphics 520.
Quite sure it's over temperature.

Lenovo IdeaPad 510S-13ISK Subnotebook Review - NotebookCheck.net Reviews
My System SpecsSystem Spec
Reply

 Lenovo 510s - 13ISK suddenly shows some colored stripes and resets




Thread Tools




Similar help and support threads
Thread Forum
Computer freezes/crashes randomly and shows stripes
Hey everyone, Since yesterday, my computer started freezing randomly in games or even when im just idle. The screen would take any color (pink/yellow/black) and it would have vertical lines through it. I haven't really touched anything and I have no idea if these are signs for a bigger problem...
General Discussion
Lenovo laptop suddenly could not recognize any USB
Hi, all. I'm new to this forum and to Windows 7, actually, because I just recently had my dad's Lenovo 14001 upgraded from Vista to Window 7 Ultimate. The only reason we had his Lenovo upgraded was because we encountered the "0xc00000e9" problem (i.e., the one that says "Windows failed to load...
Hardware & Devices
Lenovo Ideapad Y560 shows blank screen after booting
I am not able to update my VGA driver with any other than ATI Mobility Radeon HD 5730. However when I boot having this driver keeps my screen blank till I have to reboot it in Safe Mode and choose Standard VGA driver. I have attached my MiniDump folder with this thread. What shall I do? ...
Drivers
'Random' BSOD, Freezes and resets. Suddenly started.
System: 64-bit Athlon processor 1GB of DDR400 RAM x2 Graphics card: NVidia of some type. PSU: 500W Windows 7 and Windows XP on different partitions. ----
BSOD Help and Support
12Gb suddenly shows as 8Gb!
First my specs: i7 920 @ 4.0GHz 3R Systems Prima Boss II 120mm CPU cooler Asus Rampage 2 Extreme 12Gb GSkill DDR3 12800 Palit 4870X2 Revolution in CF 150Gb WD Raptor 300Gb WD VelociRaptor 1000Gb * 2 WD Caviar Black
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:03.
Twitter Facebook Google+