Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Application unable to start correctly.

10 Apr 2011   #11

windows 8.1 pro

i have been having this problem quite a while, not sure what causes it, many times i cannot open outlook, firefox, vlc, and some other programs, i cannot put all the programs in one category.
i would try to open "task manager", but get the above error.
closing one of my running programs, usually helps, to get me thinking, that i would assume it has to do with the ram.
can someone confirm this? i do have 4 g"b of ram.


My System SpecsSystem Spec
25 Apr 2011   #12

Windows 7 64bit Home

I have been having this problem as well, after a system restart it usually is opk for a bit but waiting a few hours to a day, the problem begins to occur. I have formatted my system 5 times. I found on another site that there were issues with the newest version of Microsoft .NET framework 4.0, to which I promptly uninstalled. The problem stopped for a few days until I came across a program that required a version of the .NET framework to function, so I followed suit and downloaded the .NET Framework 3.5. A few days later the issue started up again. I will be uninstalling the Microsoft .NET Framework again.
If you are not a heavy programmer or have little use for programs that have use of the .net framework, I reccomend uninstalling it and waiting around this forum until a viable 64bit Win7 version comes out. However, It is unlikely that it will happen anytime soon.


TL;DR - Uninstall .NET Framework. See if problem persists. Solved mine.

P.S. As a side note, you can only browse through the explorer using clicks. You cannot manually input a destination folder/file. Loading taskmgr or any other program directly from the system folders does nothing. >More errors< Restarting pc and then i'll edit post and place my computers exact specifications up. Just in case someone else has a clue.

Computer Specifications:
Hard Drive - 977GB Western Digital WDC WD10EARS-22Y5B1 (SATA)
GPU - ATI Radeon HD 5450
Memory 512 MB
Memory type 2
Driver version 8.821.0.0
Motherboard -
Manufacturer Gateway
Model DX4840
Chipset Vendor Intel
Chipset Model Havendale/Clarkdale Host Bridge
Chipset Revision 12
Southbridge Vendor Intel
Southbridge Model H57
Southbridge Revision 06
RAM - Memory;
Type DDR3
Size 4096 MBytes
Channels # Dual
DRAM Frequency 665.0 MHz
CAS# Latency (CL) 9 clocks
RAS# to CAS# Delay (tRCD) 9 clocks
RAS# Precharge (tRP) 9 clocks
Cycle Time (tRAS) 24 clocks
Command Rate (CR) 1T
Physical Memory;
Total Physical 3.92 GB
Available Physical 2.41 GB
Total Virtual 7.99 TB
Available Virtual 7.99 TB
Processor - Intel Core i3 540
Operating System - Windows 7 Home Premium 64 Bit SP1
UAC - off (Always, Dislike it)
Firewall (Integrated) - On.
AV/AM/AT Software - Spybot S&D - Advanced System Care(Pro) - Iobit Security 360(Pro) - Microsoft Security Essentials - MalwareBytes
Cleaning Software - CCleaner - Defraggler(Pro) - ASC
Most common browser used - Chrome. Secondary Opera. Tertiary Firefox.

--->>> I just began to uninstall the .NET Framework again, it seems that it had upgraded to 4.0 without my realising it. So my previous insinuation towards win7 having issues with all .NET frameworks would be false.
My System SpecsSystem Spec
26 Jan 2012   #13

Windows 7 Home Premium
Same Issue

As an update to this ongoing issue, even though this thread is old, the issue is still striking PCs everywhere!

My problem began when I attempted to install the SP1 for Visual Studio 2010. Unlike a previous poster, I am not able to simply remove the .NET framework installations for any version as I develop applications utilizing this framework. However, the installation hung from Windows Update... and I've been having issues ever since.

Toshiba Satellite P750 Laptop (just purchased 3 months or so ago).
Windows 7 Home Premium

1. After a fresh login, Windows notifies me that it has discovered a problem with Visual C++ 2008 redistributable installation and asks me if I want to repair it. Repairing it directly in this manner fails every time, so I had to download an install from Microsoft to get it to install properly.
2. Only a handful of applications fail with the error code 0xc0000006; unfortunately this includes my Anti-virus program!
3. My system reacts extremely slow at times (especially when attempting to open a browser), but the windows will eventually come up. Unless it's on the list of applications that just straight out fail opening with this error. I use a system resource monitor, and despite how slow my system is reacting to actions I request of it, the system is showing I'm using no more than 30% of my RAM at any given time, and the highest any of my four processing cores is ever utilizing at any given time is no more than 5% of each's resources.

Steps I've Taken:
1. Performed a system restore to the point before I installed VS 2010 (let alone the SP1 update that seemed to spur this entire problem). This did not fix the problem.
2. Download the 2008 redistributable from Microsoft, reinstalled the library. This succeeded without issues.
3. I've read that running an elevated command prompt (admin), and running the command sfc /scannow may help in resolving the matter. I ran it, and it said it succeeded without issues (unlike what others have reported after attempting this step), but my scan reported that it found no integrity violations. However, this scan once complete seemed to speed my system back up to the point that my browsers and other such working applications aren't slowing me down any longer. My anti-virus and other non-working applications continue to provide the 0xc0000006 error.

This is where I am stuck, but I figured my progress may help someone else having this issue. I have way too much data to be capable of backing everything up for a fresh install, so I am attempting to do this without the need to order a very large backup storage device for merely taking care of this matter by erasing the issue entirely. Though I will say that I probably will end up buying something (it would be my own fault if I don't ... really should be backing things up! lol).

Hope this helps someone else! I know I can't be the only dependent (in some manners) with the .NET framework.

After running a registry scan, and finding a horrific number of inconsistencies that needed to be repaired, the system ran faster for a short bit then started up again. I attempted to manually start my security services to see if that would help to resolve the matter, but the services would not run. I tried to uninstall the security program (AVG Internet Security specifically), the uninstall failed no matter how I tried to do it. I attempted an AVG repair via a downloaded install file, that failed when it got to the point of attempting to start the services. I downloaded the AVG remover tool, and this cleaned my system. As part of the process, it required a restart partially through the removal and as such I discovered that despite me reinstall the Visual C++ 2008 redist (successfully based on what the install reported), I still had the corrupted library issue. This was pointing directly to msvcr90.dll; so I went on my way of removing the MSVC++ 2008 redist, version by version (I had a few, and I started with the most current version working my way down to the oldest), using Add/Remove Programs in Control Panel. I then re-ran the MSVC++ 2008 redist, and it stated it installed correctly. I don't trust Microsoft, so I restarted my computer. Luckily for me, this install worked, the problem was resolved and now I am in the process of reinstalling AVG and other programs (I did remove the other programs that were failing to start with the same error message). If I don't come back to edit this post another time, this has fully resolved my problems.
My System SpecsSystem Spec


 Application unable to start correctly.

Thread Tools

Similar help and support threads
Thread Forum
The application was unable to start correctly (0xc0000005).
Since last night, or earlier I don't know, I've been receiving a message every time I open up folders on my Task Bar, Paint, Calculator, or Sticky Notes from the Start Menu. It basically says ApplicationName.exe - Application Error The application was unable to start correctly (0xc0000005)....
General Discussion
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
THE application was unable to start correctly (0x0000005)
helloww :) I have a problem with my pc.. HP pavilon dv4- 1318TU having 4 gb ram and 320 hard disk, dore2 deo processer ... now im going to explian every thing... my pc hav windows vista inbuilt.... i upgraded... to win7 ultimate.. manytimes.. and now this time 1 yr later... i installed win7 home...
The Application was unable to start correctly (0xc0000185)
Please Help, The above error message comes up when i try to open anything, the computer is running extremely slowly. I am not very technical when it comes to computers. so any help would be great. I can get no internet access at all to download fix's etc Thanks in Advance
General Discussion
The Application Was Unable To Start Correctly, (0xc0000022)
Every time I try to log in to my user, (which is administrator) I am met by a box containing the error in the title. I am able to use safe mode fine (which I'm using now) and have tried doing numerous scans and fixes such as SFC-Scannow, Norton Antivirus and System Restore but each one cannot find...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App