Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Control Panel - Sub Menus Missing?

30 Oct 2017   #1
ZMan

windows 7 professional x32
 
 
Control Panel - Sub Menus Missing?

I can access the control panel but when I try to access the content withing the control panel it don't allow me to access the area. When I go to access the area from the local Admin side it okay but when I try access with my domain user account it says it been disable via group policies. When I go back to local admin there is no local policy enable for disabling it on the Local Group Polices. The network person whom is working on this with me sees nothing wrong with the polices. So the bottom line is I don't see where this is being set if I don't see the disable control panel as the issues any other places I can check to to see if the setting or store in another location?




Attached Thumbnails
Control Panel - Sub Menus Missing?-capture.gif  
My System SpecsSystem Spec
.
30 Oct 2017   #2
Megahertz07

Windows 7 HP 64
 
 

What kind of account is yours?
On View By: set it to Large icons.
Can you access the functions?
My System SpecsSystem Spec
01 Nov 2017   #3
ZMan

windows 7 professional x32
 
 

Quote   Quote: Originally Posted by Megahertz07 View Post
What kind of account is yours?
On View By: set it to Large icons.
Can you access the functions?
I have an admin account that is allows me to gain access to the control panel as you can see in this lab but it only give me partial access to the control panel. I can't access many other items like cmd and other things. When I log on as local admin I can access everything. I check out the local policies and nothing is set as the control panel being disable.

I attach the Large Icon picture and I can't access the functions as domain user. My other IT person put the computer in a different OU and it still shows the same things after cleaning out the cache and updated gpupate /force as well.

Local polices says that disable of the control panel is not set (not configured).


Attached Thumbnails
Control Panel - Sub Menus Missing?-1.jpg   Control Panel - Sub Menus Missing?-2.jpg   Control Panel - Sub Menus Missing?-3.jpg  
My System SpecsSystem Spec
.

01 Nov 2017   #4
Megahertz07

Windows 7 HP 64
 
 

Everything points to a local policy restriction.
I can't help you as it isn't my area.
I'm going to ask for help.
My System SpecsSystem Spec
01 Nov 2017   #5
Ranger4

Windows 7 Home Premium 64 bit sp1
 
 

Quote:
When I go back to local admin there is no local policy enable for disabling it on the Local Group Polices. The network person whom is working on this with me sees nothing wrong with the polices.
It seems that this is the Company's policy, so I doubt you will be able to change it, without getting upper managements approval & that is not usually very easy.
My System SpecsSystem Spec
01 Nov 2017   #6
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Yep if it`s a company owned pc, don't even mess with it, use your own pc.
My System SpecsSystem Spec
01 Nov 2017   #7
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

@ ZMan

If a company allowed every Tom, Dick and Jane have Admin privileges the network or domain would be a security risk and unusable in a short time. A company will set up the computer so a employee can do the job they are being paid to do and nothing else. For myself I do a lot of tinkering but I do it on 'MY' computers. Sometimes I screw things up and it takes a lot of time to get things right again. Just think of a I.T. Department had to go through that hell for many computers (users) on a net of domain. It would shut their business down.

Jack
My System SpecsSystem Spec
Reply

 Control Panel - Sub Menus Missing?




Thread Tools




Similar help and support threads
Thread Forum
Action Center missing from Control Panel
Hey guys! I have Win 7 Home Premium, 64 bit on a HP 630 laptop. I cannot find Action Center where it should be, and if I try to add the icon to the system tray, it is grey and cannot change it from turned off. I have NOD32 installed, with regular virus checks and the laptop is working properly, so...
General Discussion
Bluetooth is missing from control panel
I just reinstalled windows 7 on my laptop and I cant get my bluetooth mouse to work with it anymore. The mouse came with the laptop but when I go to Control Panel - Add a Device it doesnt find it. There used to be Add a Bluetooth Device in Control Panel but it isnt there anymore. Please help!
Drivers
Missing Link in Control Panel
I went into control panel then hardware&sound then power management. Now on the left sidebar where the options are, there is a missing link that Easy Transfer moved from my old computer but the file it links to is not there. I just got a toshiba notebook and the invalid option says @C:\Program...
General Discussion
Missing control panel
I have a missing control panel. Not there. Did search and no control panel. Suddenly I have no internet via hard wire or wireless in home or office. I get a not connected message. This operation has been cancelled due to restrictions in effect on this computer. I purchased from Dell 10/10......
General Discussion
Control Panel Icons Sometimes Go missing
Hi I have recently got a new laptop and have installed Windows 7 Ultimate 64 - bit. Sometimes when I go to the control pannel the window opens but none of the icons show up. When I reboot they come back again. I had the same problem with my old laptop running Windows 7 Ultimate 32 - bit,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:16.
Twitter Facebook Google+