Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can not "change account type" to administrator

21 Dec 2017   #1
river251

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Can not "change account type" to administrator

My Dell Optiplex 780 running win7-64 shows two users, Jim (Administraor) and Administrator. I always use the Jim account. Yet, when I try to do things I do not have admin priveledges. If I open a command prompt, I can not run sfc /scannow, it says I need admin priveledges; if I run cmd as administrator, then I can run sfc /scannow.

When I open the user accounts control panel and click on Jim, with Administrator written under it, one option is "change account type." When I click on this, it then show two account types, standard user, and administrator. Standard user is selected. If I click the Administrator radio button, then the "change account type" is grayed out, even if I create a password for the account. windows will not let me change the account tyupe of the Jim account to "administrator."

What do I do? I tried deleting the Administrator account but it does not give that option.

Thanks
Jim


My System SpecsSystem Spec
.
21 Dec 2017   #2
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

The problem is that you are trying to upgrade an account to administrator while logged into that account.

Log into an account that has administrator privileges, and then change the account in question to an administrator account while logged into the administrator account.
My System SpecsSystem Spec
21 Dec 2017   #3
RoasterMen

Windows 7 Home Premium 64-BIT
 
 

Use the administrator account to give administrator privileges to the standard user account.

If you have deleted the administrator account, create a new one and make sure it's an administrator account. Then set the standard user account as an administrator.
My System SpecsSystem Spec
.

Reply

 Can not "change account type" to administrator




Thread Tools




Similar help and support threads
Thread Forum
Change "Type" Column Description For Folders In Windows Explorer
I used a program called "Default Program Editor" to change the descriptions of certain file types in Windows Explorer that are displayed in the "Type" Column. Worked pretty well, unfortunately Windows uses this description in other locations, so if you change a description it does not just apply...
General Discussion
Only 'Administrator' account will logon, then "Windows Genuine" issues
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE21 Cached Online Validation Code: N/A, hr = 0x800700b7 Windows Product Key: *****-*****-6FK7P-XQXFQ-J4MP4 Windows Product Key Hash: lNwLB5MBClr7RptLlxdkJ2WJB4I=...
Windows Updates & Activation
Searching: Change Default Search options to set/add "Type:Folder"
We have upgraded our systems to Windows 7 (From XP). I have setup Indexing on our server and the employees use the Search Bar (upper right on a window) to search for a file they are looking for. However we have over 100,000 folders that we are looking though. Is there a way to set the Search to...
General Discussion
Getting "must be administrator" messages under admin account.
I have only one user account on my laptop (Windows 7) and naturally it is an administrator account. But when trying to install new software, more often than not, I get a message saying I need to be logged in under an administrator account to continue. Not always but far too often. For example,...
Software
Change Account Type button is not enabled even as administrator user
Friends, i have windows 7 x64 in my dell precision notebook. i have administrator user and tommy user. tommy user is in admin group. but not able to execute any program but its account type is standard. then i logged in as administrator and went to UAC there i try to change the account type...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App