Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pc-1 on new win install in infinite loop w/ format done> how access

17 Feb 2018   #111
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

What is wrong with pc1?

What is "sick puppy" more specifically?

Your 14.4 GB USB won't work with 172.3 GB of data.

Do you have an external hard drive you use for backups?

You should always backup your computers to an external hard drive regularly. The external hard drives, not solid state, are very inexpensive. I use a 3TB (terabyte) Seagate HDD to backup my desktop and 2 laptops.

Do a little Googling to see the capacities and price ranges. I wouldn't spend the money on a huge capacity flash drive, I'd go with an external hard drive, much more reliable and cheaper per GB storage.

Maybe one of your friends has an external Hard Drive with space available for a system image.


My System SpecsSystem Spec
.
17 Feb 2018   #112
JamesEJ

win7 Home Premium x64
 
 

PC1 is the sick puppy versus pc2 which runs fine. PC1 originally would not run win updates and other things along normal win operation such as a headphone program but was working routinely. I had the Gateway factory recovery disk (6 total) and ran the first one until it formatted that PC1 HD. all downhill from there. Could not run those disks at all. still cannot.

sounds like the disk is trying to be ejected but starts to and stops repeatedly. Really weird.

Wound up with an external disk drive but no good news. Had originally been interested in a solution that TechnoMage2016

at post 19 offered but to not be rude a kept on with the active help I was getting, the later of which you are aware of. So

the backup you speak to if, for the entire PC1, it matters not cause it's been thru a Format, Thanks Jim
My System SpecsSystem Spec
17 Feb 2018   #113
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

Quote from your previous post: "Wound up with an external disk drive but no good news."

Question: External disk drive? HDD, Flash/Thumb?

On your working PC, have you checked your Gateway CD/DVD for errors? There are several free programs available, my favorite is ImgBurn that can perform that function.
My System SpecsSystem Spec
.

17 Feb 2018   #114
JamesEJ

win7 Home Premium x64
 
 

Yes, external disk drive. LG model GP50NB40. And yes separately the Kingston DTESE9 Flash drive with 14.4 GB capacity.

ok, will give IM burn a look-see and study.

BTW, your typo. Neither PC is a "Dell". Both are a Gateway SX2855.

Will be back, and thanks Jim
My System SpecsSystem Spec
18 Feb 2018   #115
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

LG model GP50NB40 is a DVD-writer, not an external HARD drive.

ImgBurn has been around for years, an excellent program. Upon startup, the first screen you see will have what you're looking for. Lower-left Verify Disk. ImgBurn official site, MajorGeeks also (no unwanted junk)
My System SpecsSystem Spec
18 Feb 2018   #116
JamesEJ

win7 Home Premium x64
 
 

Yes LG model GP50NB40 does write. It is a multipurpose external disk drive. Honestly speaking I never said it was an HD. Thanks for the ImgBurn Link. Jim

EDIT: Got ImgBurn open. Just for clarity, what do you want checked? Jim
My System SpecsSystem Spec
19 Feb 2018   #117
JamesEJ

win7 Home Premium x64
 
 

Hello. You still out there? When I click on the ImgBurn "verify" it doesn't seem to try verifying anything. Really should know what you want me to try to do with it. Thanks, Jim
My System SpecsSystem Spec
19 Feb 2018   #118
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

We are trying to verify that the disk(s) have integrity, that is they are not corrupt, or damaged and will work as they are designed to. A damaged DVD/CD/BR will not run, or, run to the end of the data contained thereon (I suspect the latter).
Did you places disk 1 of the set you have in the drive?
Does windows recognize the DVD/CD/BR?

When you open ImgBurn, and click on Verify Disk, the next popup window should have another, smaller window below it with the status of the drive, i.e. identify the drive. In the source textbox, the DVD/CD/BR you have inserted should appear and the Verify Disk should be active, not greyed out (inactive). Uncheck the Verify Against Image File and click Verify disk. The disk should spin up, additional data written to the info popup and green progress bars should begin to fill, left to right.

If your disk(s) are scratched or heavily fingerprinted, peruse this video: How To Repair & Recover Data From Damaged CDs Or DVDs by Britec
My System SpecsSystem Spec
19 Feb 2018   #119
JamesEJ

win7 Home Premium x64
 
 

Ok verify disks integrity.

I did place the #1 disc "services" into PC1. That's how the trouble started. I did not do that in PC2. Its my last working PC. So I am afraid to do that given my experiences with that disc. If that's what you mean, I can I do that safely? I could change the boot order I think, so I'll let you know on that. Got the rest of what you said ok I think. J
My System SpecsSystem Spec
19 Feb 2018   #120
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player, OpenVPN
 
 

Don't mess with the boot order!

Here's step by step to:

Turn off AutoPlay completely
  1. Open AutoPlay by clicking the Start button , clicking Control Panel, clicking Hardware and Sound, and then clicking AutoPlay.
  2. Clear the Use AutoPlay for all media and devices check box, upper-left of windows, and then click Save.
With that box unchecked no DVD/CD or USB will auto-play!


After we've finished our ImgBurn verification, and or, if need be, extracting the data on the disk and creating a new one, you can recheck the box if you so desire.


BTW: I have mine turned off always, security issue! I'm computer security obsessed!
My System SpecsSystem Spec
Reply

 Pc-1 on new win install in infinite loop w/ format done> how access




Thread Tools




Similar help and support threads
Thread Forum
Windows update infinite loop trying to install win7sp1
This morning my plan was to finally get the upgrade to win7 sp1 on my system. I've tried in the past, but also failed. When i try to start the sp1 update (downloaded manually b/c windows update doesn't show the update), it instantly stops because it is unable to determine my windows version. ...
Windows Updates & Activation
Front Page 2003 Infinite Install Loop
I have just installed Front Page 2003 on my Win 7 Home Premium 64-bit computer, and it keeps wanting to install the program over and over again. I keep getting the message: "Please Wait While Windows Configures Microsoft Office Front Page 2003... Gathering required information..." Does anyone have...
Microsoft Office
Infinite Loop during install, but not like others I have read
Howdy, I tried to search through the forums before posting. I've seen similar situations, but not the same as mine. Fortunately, I don't need anything on the HDD, so would be fine with wiping the HDD completely if I could only figure out how. Here's the situation. I had upgraded from W7...
Installation & Setup
*HELP* win 7 crashed during install now stuck in infinite loop
I was trying to reinstall window 7 on my laptop i couldnt factory reboot it so i was installing it with a window's 7 set I had on my laptop but it crashed part way through and no its stuck in an infinite loop and it comes up the error of "the computer restarted unexpectedly or encountered an...
Installation & Setup
infinite loop, cannot install, Radeon X1050
Hi all, I have attempted to do a clean install of Win 7. When it gets to the point to restart for first use, I get the BSoD and "The device driver got stuck in an infinite loop". The machine just keeps rebooting itself, getting the same message, then repeating over and over. I tried booting...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:19.
Twitter Facebook Google+