Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't find any fix for "the ordinal 791 could not be located" error.

17 Feb 2018   #1

Can't find any fix for "the ordinal 791 could not be located" error.

Hi, for about 6 months I've had this error appear whenever I log onto my laptop (multiple times), when I try to download and open certain programs.

The error is "the ordinal 791 could not be located in the dynamic link library iertutil.dll."

I googled a solution and saw I had to do "sfc /scannow" in the command prompt ran as an administrator, but at about 30% it blue screens my computer.

I've tried factory reseting but I don't have a Windows 7 CD and my W7 doesn't seem to have a generic factory reset just a fix your computer / restore to an earlier point in time. Apparently no problems are detected on my computer and the restore won't work as I don't have a restore point.

Does anyone know a way to fix it? Thanks.

My System SpecsSystem Spec
17 Feb 2018   #2

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring

Hi Oryxide,

That dll relates to Internet Explorer, please follow this link
Check your version of IE you will only need your current set-up

If that fails please run the tool from this link.

post the log please

I cant be more specific as you have not filled in your system specs

My System SpecsSystem Spec

 Can't find any fix for "the ordinal 791 could not be located" error.

Thread Tools

Similar help and support threads
Thread Forum
Snipping Tool Error: "_crtCreateSymbolicLinkW could not be located"
Hello All, I wonder if there is someone who might be able to solve a recent problem I got with the Snipping Tool application (ST). ST was working perfect until very recently and then it suddenly started giving my problems; everytime I tried to save an image I kept getting this error (See...
"The Ordinal 459 could not be located..."
"... in the dynamic link library urlmon.dll." Help! I have no idea what I have done to cause this, I just downloaded a CamStudio installation, and this pops up. I don't know why, and I have no clue how to fix it. Help, s'il vous plaît!
General Discussion
The Ordinal 323 could not be located in the dynamic library error Pic if interested Been having this issue for a couple of days. Don't know when it started as it only comes up when installing Adobe Products it seems. Could have been an issue since I installed Win7. I don't know. Also, I was trying to install a game called...
General Discussion
"Could not find this item." "This is no longer located in _____....."
"Could not find this item." "This is no longer located in C:/Users/Amber/My Pictures. Please verify the items location and try again." How do you delete the file? it was a picture, but now it's like a blank white paper looking thing. i just want it OUT of my pictures file. No, i cannot move it...
Music, Pictures & Video
Ordinal 54 error could not be located in the dynamic library cscdll.dl
I have searched high and low for a solution to this error. "The ordinal 54 error could not be located in the dynamic library cscdll.dll" (see attached picture) When I log on to a win7 ent or pro machine locally, the error is not there. When I log on to the win7 machine using a domain account...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:43.
Twitter Facebook Google+