Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Edited a Post and Edited the Title - Not Displaying

14 Mar 2018   #1
baumgrenze

Win 7 Pro 64
 
 
Edited a Post and Edited the Title - Not Displaying

Earlier today I created a post under software.

http://https://www.sevenforums.com/s...justments.html

It got views but no replies. I decided it needed more details so I edited it. I also edited the title. The edited title is not displaying in the Threads in Forum display.

It originally read, "Windows Magnifier - No Access to Adjustments" and I added "in Title Bar" to make it read, Windows Magnifier - No Access to Adjustments in Title Bar" to make it more specific. The change was applied to the post once it is opened.

Anyone looking at the forum page would not know that I clarified the title and post. Did I do something wrong?

thanks
baumgrenze


My System SpecsSystem Spec
.
14 Mar 2018   #2
Paul Black

Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I tried the same sort of thing a while ago and it didn't make any difference to the title, it stayed the same!
My System SpecsSystem Spec
Reply

 Edited a Post and Edited the Title - Not Displaying




Thread Tools




Similar help and support threads
Thread Forum
Has anyone edited DVD from 8mm Film
I took my moms 8mm film to Costco & had it transferred to DVD's which I now have almost 3 hours of video. The videos are all short & in know particular order. I want to save each video individually in my computers video library so I can put them in some order by guessing what year they are from &...
Music, Pictures & Video
edited mp3's won't play on XP
hello there, Is there anyone who can tell me why mp3 files I have changed a little with Audacity or Wavosaur will not play with Windows Media Player 11 on my old XP? I have the K-lite codec pack and all that. They do play on my Windows 7. And I do know this is a 7 forum, sorry for asking. ...
Sound & Audio
Thumbnail previews for edited pics not displaying properly
I'm running W7 64-bit and using Faststone as my default image viewer/editor. If I change the hue of a picture from, for example, brown to blue, the thumbnail for the new blue picture remains brown instead of changing to reflect the new color. This is frustrating because I don't know what half of...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App