Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot get into bios

4 Weeks Ago   #1
ChrisPbass

7 Ultimate 64 bit
 
 
Cannot get into bios

asrock a75 pro-4m

I got a corsair rgb strafe and I'm having some problems. PC will no longer boot with it plugged in.
While troubleshooting I went into the bios and made a couple changes. I disabled legacy usb support and legacy usb 3.0 support.

I don't know if that is my problem...but I cannot get into the BIOS anymore. I hammer f2 and del and it goes into windows anyway. This is not an immediate problem...I still can't use the corsair KB, but at least the pc boots and all....BUT it could be a problem down the road and it could be a problem with the Corsair.
Any idea how to get back into the BIOS? I am plugged into usb 2.0 ports. I've tried 3 times...the BIOS screen (hit f2, f10 etc...) is extremely fast but I'm hammering....


My System SpecsSystem Spec
.
4 Weeks Ago   #2
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player
 
 

Hi ChrisPBass,
Did you try resetting the BIOS to factory default?
My System SpecsSystem Spec
4 Weeks Ago   #3
poolmon

win 7
 
 

Sounds like the input from your USB keyboard may not be getting to the bios during the boot process. Try another keyboard especially if you have a PS2 KB and corresponding input on your computer.
My System SpecsSystem Spec
.

4 Weeks Ago   #4
ChrisPbass

7 Ultimate 64 bit
 
 

Yes, this stupid corsair strafe is causing problems. It's like the BIOS doesn't see it as a keyboard. It seems like I cannot get into the BIOS with it plugged in. Once I get past the BIOS I can log into windows. It's a PITA and many people have said so on the corsair forums. Apparently there is a BIOS setting on the KB but I haven't looked into it too much.
My System SpecsSystem Spec
4 Weeks Ago   #5
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Power down and unplug the computer. Remove the CMOS battery for about 10 minutes, then reinstall it. Plug in the computer and turn it on. You will now get a prompt asking you to go into Setup to set the date and time.

Hopefully your keyboard will work in Setup.

You could go to Walmart and get a $10 USB keyboard to use for when you need to go into Setup.
My System SpecsSystem Spec
Reply

 Cannot get into bios




Thread Tools




Similar help and support threads
Thread Forum
Cannot access Bios, Please press DEL or F2 to enter UEFI BIOS settings
Hi Guys I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped. I have tried F2 DEL F8 F12 just...
General Discussion
Flashing BIOS - ROM file does not match existing BIOS size
BIOS problem occured when I upgraded graphicscard, see my other thread. https://www.sevenforums.com/graphic-cards/369892-computer-soundcard-boot-problems-after-upgrading-graphicscard-gtx-960-a.html#post3065951 I started this thread because it is a bios problem. I downloaded the driver 2.09...
General Discussion
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
Windows 7 Stuck At BIOS Cannot Enter BIOS or Change Boot Media
My laptop has no problem before. Recently I try to install Windows XP. First attempt fail, so I change SATA at BIOS from AHCI to Compatible, success. However the partition that I want to install*Windows XP to is not available.* So just to test I choose my Windows 7 partition. Since it want to...
General Discussion
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App