Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Image thumbnails aren't loading in anything

4 Weeks Ago   #1
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 
Image thumbnails aren't loading in anything

So image thumbnails have stopped loading any time I try to view them in explorer - what is the easiest way to fix this? Isn't this a memory issue?


My System SpecsSystem Spec
.
4 Weeks Ago   #2
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player
 
 

Hi JohnnyScience,

Is your folder option to show thumbnails enabled? Start ORB, search box type folder options, > select it > click view tab > Always show icons never thumbnails should be unchecked. If that is what you have, then...

Peruse: Shawn Brink's tutorial, Thumbnail Cache - Clear and Reset
My System SpecsSystem Spec
4 Weeks Ago   #3
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Ok what is ORB?
My System SpecsSystem Spec
.

4 Weeks Ago   #4
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player
 
 

Google is your friend!

Image thumbnails aren't loading in anything-start-orb-.jpg


My System SpecsSystem Spec
4 Weeks Ago   #5
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Yeah and I can't find anything. I'm here for help, not scavenger hunts. If someone else could chime in, I just ran disk cleanup. I think it also may be a memory problem as I was running a crypto miner for a little while.

Is there a way to clean/dump the memory?
My System SpecsSystem Spec
4 Weeks Ago   #6
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, Kali, VMWare Workstation Player
 
 

Clearing the Thumbnail Cache usually resolves your problem. Again, I reiterate "usually"!
Response such as: Yeah and I can't find anything. I'm here for help, not scavenger hunts, will most likely result in no-one willing to try and assist you. I am not a proponent of same (read my footer). Crypto miner is not something I would recommend installing/running! Have you run any malware scanners to see if your Crypto miner has installed any nasties on your machine? Malwarebytes anti-malware free is gold standard on SevenForums.
Resolving computer issues is not an exact science, it's a continuous learning process. We're here to try to assist you. Many others review your thread, (see currently active user viewing this thread below posts) and if a definitive resolution is known by them they will most probably chime in! No-one on SevenForums is paid for their assistance, it is totally voluntary contributions, and no-one has all the answers! Continuous learning process, as computer science is evolving!
As to your question, are you referring to windows memory dump? If so, disk cleanup removes said if you have that option checked.
If you perused my BIO, I'm a computer science student, and for your info, 4.0 at local community college.
It's ironic that you have assembled a computer yourself (kudos for that) and you are not familiar with Star ORB term! Irregardless, I am willing to continue to assist you.
In folder options, try "Reset Folders" / "Restore Defaults" buttons as something may have gone wrong on a option that you cannot see. If that doesn't correct your problem, give Shawn Brink a PM shout directly for recommendations or referral to another. @Brink
I will continue to monitor posts on your thread via email notifications.

Wishing you the best on your issue!

Nic
My System SpecsSystem Spec
Reply

 Image thumbnails aren't loading in anything




Thread Tools




Similar help and support threads
Thread Forum
Thumbnails aren't working for GIF and video files
Multiple thumbnails have randomly stopped working on my computer and I've tried every method in trying to fix it i.e. resetting thumbnail cache and using the folder options to display file icon on thumbnails. It's mainly the GIF and video files thumbnails that aren't working while the normal...
General Discussion
Pictures aren't loading in any browser
The pictures that aren't loading seem to often trace back to akamaihd.net, but that could be nothing. The last time I refreshed Facebook.com, this happened, and happens quite often on other sites. Another site uses a different host, so that can't be the problem. They've all been JPEG links, and...
Browsers & Mail
thumbnails & icons sometimes not showing and My Computer not loading
Hi, We've baenhaving the oddest problem and I've been all over the net looking for solutions. My hubby is running Win 7 Ultimate 32 bit on an Emachines PC. Intermittently picture thumbnails and program icons will suddenly stop showing up and will turn to only blank white icons....
General Discussion
Websites aren't displaying/loading properly
The last few days when I've been viewing websites on any browser (IE, FF, Chrome, Opera), they haven't been loading or displaying properly. Sometimes they're fine but frequently, pages aren't loading entirely, displaying html code. Images are distorted, blurred or looks wrong. Sometimes...
Browsers & Mail
Subtitles blink in mkv files and some .mkv thumbnails aren't displayed
Hello! I've downloaded a codec pack so I could watch anime with subtitles in .mkv formats and so I could have thumbnails in those matroska files too, but some .mkv have thumbnails and some other don't xD It's very odd xD Also when im watching an opening the subtitles start to flash xD very...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App