Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: a video problem in my dell laptop

10 Jun 2018   #1
reble

windows 7 home 32 bit, I just changed back from 64 to 32bit
 
 
a video problem in my dell laptop

This problem is with a Dell Inspiron 15-3541 laptop OS win7 Home 32bit. I don't know if this problem is a hardware or a software problem. So far the problem only pops up when the laptop has been sitting idle for about 5 minutes. Then the screen goes black except for the back lighting. There is no activity period. The only thing that I can do is hit the power button and reboot. As long as I keep the laptop active "ea playing a game, watching a movie and so on". The laptop stays on and running. I have checked the power options in control panel and I checked the screen saver setting. Everything is good there. This is a new problem that just started after I installed the android emulator for Windows. I have tried uninstalling the android emulator and reinstalling it, no go. Next I am going to try opening up the laptop and blowing the ductwork with caned air again.

Steve


My System SpecsSystem Spec
.
11 Jun 2018   #2
Paul Black

Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi reble,

Quote   Quote: Originally Posted by reble View Post
I have tried uninstalling the android emulator and reinstalling it, no go.
Does it still do this if you leave the android emulator uninstalled?

I hope this helps!
My System SpecsSystem Spec
4 Weeks Ago   #3
reble

windows 7 home 32 bit, I just changed back from 64 to 32bit
 
 
a video problem in my dell laptop

I opened up the laptop and I found no dust inside. The duct works and everything inside are clean as the day that this laptop was 1st sold new. I left the Android emulator uninstalled. It still blacks out once while sitting idle mode. Screen saver is turned off. Also in power setting I have screen and the laptop set not to go to sleep when plugged into the a/c power pack. It is possible that I accidentally kicked the power strip under the desk and if the a/c power went off then the laptop would go asleep. But it should come back on if I touch the keyboard or the mouse. But it don't and the battery is fully charged.

Quote   Quote: Originally Posted by Paul Black View Post
Hi reble,



Does it still do this if you leave the android emulator uninstalled?

I hope this helps!
My System SpecsSystem Spec
.

4 Weeks Ago   #4
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Make sure you have hibernate and sleep turned off in every setting in your power settings; you don't ever want it to hibernate or sleep unless you specifically tell it to.

It sounds like it went into hibernate or sleep and got stuck there.

When the screen went dark, did you try to press the power button for just a second, in order to wake it up? That should get you out of hibernation, if that is what you had at that moment.
My System SpecsSystem Spec
4 Weeks Ago   #5
reble

windows 7 home 32 bit, I just changed back from 64 to 32bit
 
 
a video problem in my dell laptop

The quick press of the power button doesn't wake up the laptop up. The only thing that works is a long press on the power button, total shutdown and reboot. I also have been using cooling fans under the laptop for a long time. For the last few days the laptop has been cooperating.

Quote   Quote: Originally Posted by mrjimphelps View Post
Make sure you have hibernate and sleep turned off in every setting in your power settings; you don't ever want it to hibernate or sleep unless you specifically tell it to.

It sounds like it went into hibernate or sleep and got stuck there.

When the screen went dark, did you try to press the power button for just a second, in order to wake it up? That should get you out of hibernation, if that is what you had at that moment.
My System SpecsSystem Spec
Reply

 a video problem in my dell laptop




Thread Tools




Similar help and support threads
Thread Forum
a video problem in my dell laptop
This is about my Dell Inspiron 15-3541 laptop, OS Win7 Home 32bit I just picked up on April 3rd a very nice 20" HD flat screen with very good (very sharp and clear) picture from a local pawn shop form a real good steal. This flat screen tv has both VGA and HDMI port input to use the tv as an...
Graphic Cards
a reboot problem with a dell laptop
I am on my tablet now. This problem is with a Dell Inspiron 15-3541 laptop OS Windows 7 Home 32bit. This Dell laptop is only about a year and a half old. I was typing a post in a Android forum about a Y adapter for my tablet so I can plug in a SD card reader at the same time keep the tablet...
BSOD Help and Support
Dell Laptop Shut Down Problem
Hi, I have a Dell Laptop. There is a problem in my laptop. My laptop automatically shutdown after a few minutes or seconds. After some time if I start again, it run for 2 or 3 hours. There is no problem. but so many times it happens automatically shut down. The fan is working.I try to use Cooling...
Drivers
Increasing Dedicated Video Memory for Dell Laptop
Hi there, I have a Dell Inspiron N5110 15R laptop. It is i3, having 4 GB of RAM and 500 GB of hard-disk. But when it comes to the Graphics, it has onboard graphics, i.e. Intel HD Graphics 3000. Now I have 2GB of shared video memory but I only have 64MB of Dedicated Video Memory...
Graphic Cards
dell vostro 1015 video problem with win 7
hi, i have a problem with win 7 compatibality with the video causing slow startup/shutdown . is there some driver to solve this problem , I dont know what to do .
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App